แถบทั่วไป

หูฟังด้านหน้าแยกอิสระ

ถ้าระบบของท่านรองรับการใช้งานนี้ ให้กาเครื่องหมายที่กล่องเพื่อเปิดใช้งาน แล้วรีสตาร์ทคอมพิวเตอร์เมื่อหน้าจอแจ้งบอก ตอนนี้ท่านสามารถรับฟังเสียงสเตอริโอที่สองได้จากหูฟังด้านหน้า หากต้องการใช้คุณสมบัติของหูฟังชนิดแยกอิสระนี้ ให้ไปที่แถบ Audio ของหน้าต่าง Sounds and Audio Devices ใน Windows Control Panel (ดับเบิลคลิกที่หน้าจอแสดงอุปกรณ์ Playback หรือ Record บนแผงควบคุมการทำงานของ SoundMAX) แล้วเลือก หูฟังด้านหน้า HD Audio (ซึ่งอาจปรากฏเป็น HD Audio front headphone) เป็นอุปกรณ์ที่ใช้ในการเล่นเริ่มต้น ตอนนี้แถบเลื่อนที่ใช้ในแผงควบคุมการทำงานของ SoundMAX จะทำการควบคุมหูฟังที่ต่อจากแผงด้านหน้า เปิดไฟล์เสียงแล้วรับฟังทางหูฟังที่ต่อจากแผงด้านหน้าเท่านั้น โดยไม่รบกวนเสียงที่เล่นผ่านลำโพงหลัง การกลับไปควบคุมลำโพงทำได้ โดยทำตามขั้นตอนดังกล่าวซ้ำ แล้วเลือก SoundMAX HD Audio เป็นอุปกรณ์ที่ใช้ในการเล่นเริ่มต้น หากต้องการรับฟังเสียงจากลำโพงหลัง และหูฟังที่ต่อกับแผงด้านหน้า ให้ยกเลิกการกาเครื่องหมายที่ Independent Front Headphones แล้วทำการรีสตาร์ทคอมพิวเตอร์

การแสดงแผงควบคุม บนทาสก์บาร์

การแสดงแผงควบคุม บนทาสก์บาร์จะช่วยให้ท่านสามารถเข้าใช้งานแผงควบคุมได้โดยไม่ต้องไปที่เมนู Start

เลือก แสดง บนทาสก์บาร์ และคลิกที่ OK (ตกลง)

ลำโพงระบบดิจิตอล

ถ้าระบบของท่านรองรับ SPDIF (สัญญาณเสียงดิจิตอล) ปุ่มควบคุมลำโพงระบบดิจิตอลจะช่วยให้ท่านควบคุมสัญญาณ SPDIF ขาออก

กาเครื่องหมายที่กล่อง Disable digital output เพื่อปิดเสียงคอมพิวเตอร์ทั้งหมด เสียง DVD (AC3) และเพลง เช่น ไฟล์ WAV, MP3, Audio CD และเสียงเกม ไม่ให้ส่งไปยังลำโพงระบบดิจิตอล หรือเครื่องรับระบบดิจิตอล

สัญญาณเสียงดิจิตอลขาเข้า

บางระบบที่รองรับสัญญาณ SPDIF ขาเข้า จะแสดงอัตราตัวอย่างในปัจจุบัน (เป็น Hz) ของเครื่องรับสัญญาณ SPDIF ใช้ค่านี้กำหนดอัตราการจับสัญญาณ ในโปรแกรมการบันทึกของท่าน เพื่อให้ผลที่ได้เหมาะสมที่สุด