แถบ DTS Connect

DTS Connect

DTS Connect ช่วยเพิ่มสัญญาณเสียงของคอมพิวเตอร์ผ่านคุณสมบัติที่มีประสิทธิภาพสูงสองส่วน - DTS Neo:PC และ DTS Interactive ด้วย DTS Connect ท่านสามารถเพลิดเพลินกับภาพยนตร์ เพลง และเกมโปรดได้ด้วย DTS Digital Surround แบบไดนามิกที่น่าตื่นเต้น ซึ่งเป็นรูปแบบเสียงเดียวกันกับที่ใช้ในโรงภาพยนตร์ชั้นเลิศ และภาพยนตร์ DVD แม้ว่าไฟล์เพลงในแผ่น CD สเตอริโอ, MP3 และ WMA จะให้เสียงที่ดีกว่าในระบบเสียงหลายช่องสัญญาณ

DTS Neo:PC

DTS Neo:PC ขยายแหล่งเสียงสเตอริโอธรรมดา ให้เป็นเสียงรอบทิศทางที่มีคุณภาพสูง DTS Neo:PC รองรับการกำหนดค่าลำโพงเป็น 5.1 และ 7.1 ช่องสัญญาณ

DTS Neo:PC มีโหมดการทำงานสองโหมด:

โหมดดนตรี - เลือกโหมดดนตรี ขณะเล่นเพลงที่บันทึกเสียงในระบบสเตอริโอ โหมดดนตรีเพิ่มช่องเสียงกลาง เพื่อยึดโยงซาวด์อิมเมจ และสร้างประสบการณ์ในการรับฟังเสียงรอบทิศทางแบบสามมิติวงกว้าง แถบเลื่อนเสริม Center Image Control ช่วยให้ท่านปรับแต่งโฟกัสของช่องเสียงกลาง สำหรับผู้ฟังที่ไม่ได้อยู่ในแนวศูนย์กลาง
โหมดโรงภาพยนตร์ - เลือกโหมดโรงภาพยนตร์ ขณะเล่นโทรทัศน์และเสียงสเตอริโอจากภาพยนต์ โหมดโรงภาพยนตร์ได้รับการปรับแต่งให้แถบเสียงมีทิศทางเพิ่มขึ้น คล้ายกับเสียงที่มี 7.1 ช่องสัญญาณ
หมายเหตุ: ขณะเล่นสัญญาณเสียงที่มีหลายช่องสัญญาณอยู่แล้ว เช่น สัญญาณเสียง 5.1 ช่องสัญญาณ ให้ปิด DTS Neo:PC

DTS Interactive

DTS Interactive ทำการเข้ารหัสสัญญาณเสียงสเตอริโอ หรือสัญญาณเสียงแบบหลายช่องสัญญาณ ให้เป็นสัญญาณ DTS ซึ่งสามารถขับระบบที่เปิดใช้ DTS ได้ เช่น เครื่องรับสัญญาณภาพและเสียง (A/V receiver) มีสัญญาณเสียง DTS ดิจิตอลออกจากช่องเสียบ SPDIF ของคอมพิวเตอร์

DTS Interactive ปิดสัญญาณเสียงเข้าช่องเสียบลำโพงของคอมพิวเตอร์โดยอัตโนมัติ

เปิดใช้งานซับวูฟเฟอร์

ตัวเลือก เปิดใช้งานซับวูฟเฟอร์ ช่วยเพิ่มเสียงทุ้มในสัญญาณเสียงของท่าน ถ้าท่านมีลำโพงขนาดเล็ก เช่น ลำโพงของคอมพิวเตอร์ตั้งโต๊ะหรือแลปท็อป ให้เลือก "ลำโพงเล็ก" เพื่อให้สัญญาณเสียงมีคุณภาพดีที่สุด

"DTS CONNECT", "DTS INTERACTIVE" และ "DTS NEO:PC" เป็นเครื่องหมายการค้าของ DTS, Inc. "DTS" เป็นเครื่องหมายการค้าจดทะเบียนของ DTS, Inc.