Översikt över AudioESP

AudioESP gör det möjligt för datorn att automatiskt känna av när ljudenheter ansluts till eller kopplas från datorn. När du ansluter högtalarna till datorn hittar AudioESP högtalarna och hjälper dig vid behov att konfigurera datorn så att den fungerar med högtalarna. AudioESP hjälper dig även att installera mikrofoner, hörlurar, bärbara MP3-spelare och andra enheter.

Många enheter som ansluts till datorn är mycket lika varandra, så det är inte möjligt för AudioESP att alltid veta vilken typ av enhet du har anslutit. För att vara på den säkra sidan anmodas du därför ange vilken typ av enhet du har anslutit.

När du anslutar en enhet till ett 1,2-uttag som stöds, visas ett litet fönster på bildskärmen. I fönstret visas vilken typ av enhet din dator tror att du har anslutit. Om detta stämmer klickar du på OK. Om det inte stämmer, markerar du rätt enhet från listan över enheter och klickar på OK. AudioESP kontrollerar då om enheten är ansluten till rätt uttag. Om du har anslutit enheten till fel uttag, får du ett meddelande om detta via AudioESP och en bild som anger rätt uttag för enheten.

Det kan hända att enheten är ansluten till rätt uttag, men att det krävs att datorns ljudinställningar ändras för att enheten ska kunna fungera på rätt sätt. På vissa datorer kan samma uttag användas för flera ändamål. Det skära uttaget används ibland för antingen en mikrofon eller center-/subwooferhögtalarna i en konfiguration med sex högtalare. Det blåa uttaget används ibland för antingen en extern uppspelningsenhet (t.ex. en bärbar MP3-spelare) eller för surroundhögtalarna i en konfiguration med sex eller fyra högtalare.

1I system med fem ljuduttag sker inte alltid en automatisk avkänning vid anslutning till/frånkoppling av enheter till surround och center/subwoofer. Dock kommer kringutrustning som har anslutits till dessa uttag att hittas och identifieras när Windows startar (förutsatt att funktionen "Hitta nya enheter vid start” är aktiverad.)

2SPDIF (digital utsignal till receivrar och digitala högtalarsystem) hittas inte alltid av AudioESP-systemet.


AudioESP-inställningar

Om Kontrollpanelen - Digital Audio MB är installerad, hittar du AudioESP-inställningarna på fliken Allmänt som du öppnar genom att klicka på Inställningar i Kontrollpanelen. Du kan även få tillgång till inställningarna genom att öppna Start-menyn (i Windows), välja Digital Audio MB, och därefter Digital Audio MB AudioESP.

Aktivera AudioESP

Om denna kryssruta är markerad kommer Digital Audio MB AudioESP att känna av när ljudenheter ansluts till eller kopplas från systemet.

Om denna kryssruta är avmarkerad kommer Digital Audio MB AudioESP inte att känna av när ljudenheter ansluts eller kopplas från.

Hitta nya enheter vid start

Om denna kryssruta är markerad kommer Digital Audio MB AudioESP vid start att känna av alla ljudenheter som har anslutits eller kopplats från under tiden som systemet varit avstängt.

Visa frånkopplingsmeddelanden

Om denna kryssruta är markerad visar Digital Audio MB AudioESP ett meddelande varje gång som en enhet kopplas från.

Ändra högtalarkonfiguration automatiskt

Om denna kryssruta är markerad ändrar AudioESP automatiskt högtalarkonfigurationen så att den matachar de enheter som du har anslutit till uttagen.

Bekräfta anslutna enheter

Om denna kryssruta är markerad vid anslutningen av en ljudenhet visar AudioESP en dialogruta som anmodar dig att bekräfta enhetens identitet.

Om denna kryssruta är avmarkerad kommer AudioESP att visa en tipsbubbla som anger enhetens identitet. Du kan klicka på tipsbubblan för att öppna bekräftelsedialogrutan eller bara låta bubblan försvinna automatiskt.

Obs! Denna funktion finns inte på alla plattformar.


Hur aktiverar/avaktiverar jag AudioESP?

Du kan aktivera/avaktivera AudioESP via AudioESP-inställningarna.

Klicka på knappen Inställningar på Kontrollpanelen och välj fliken Allmänt

När du har öppnat AudioESP-inställningarna markerar du kryssrutan Aktivera AudioESP för att aktivera AudioESP eller avmarkerar den för att avaktivera funktionen.


Vad är det för klickljud jag hör när jag startar datorn?

När du startar datorn känner AudioESP av ljudenheternas konfiguration på datorn. Du kan då höra svaga klickljud från högtalarna eller hörlurarna.