SPDIF-kontroller (digitalt ljud)

Om ditt system har stöd för SPDIF (Digital Audio) kommer det att finnas en knapp, Avancerade kontroller, under mastervolymkontrollen. Denna knapp visar SPDIF-kontrollerna.

Du kan även få åtkomst till dessa kontroller på fliken Allmänt under Inställningar.