Fliken DTS Connect

DTS Connect

DTS Connect förbättrar ljudet i din dator via två kraftfulla funktioner - DTS Neo:PC och DTS Interactive. Med DTS Connect kan du njuta av dina favoritfilmer, musik och spel med spännade, dynamiskt DTS Digital Surround-ljud, samma ljudformat som används på de bästa biografer och DVD-filmer. Även dina stereo-CD-skivor samt MP3- och WMA-musikfiler låter bättre med flerkanalsljud.

DTS Neo:PC

DTS Neo:PC expanderar konventionella stereokällor till högkvalitativt surround-ljud. DTS Neo:PC stöder högtalarkonfigurationerna 5.1 och 7.1.

DTS Neo:PC har två funktionslägen:

Musikläge - Välj musikläget när du spelar musik i stereo. Musikläget lägger till en mittkanal för att fördjupa ljudbilden och skapar en spatiös, tredimensionell surround-ljudkänsla. Med skjutreglaget Center Image Control kan du justera mittkanalens fokus för lyssnare som befinner sig på avstånd från mittkanalens centrum.
Filmläge - Välj filmläget när du ser på TV eller film med stereoljud. Filmläget är optimerat för att skapa ett ljudfält med förbättrad inriktning liknande diskret 7.1-kanalsljud.
Anmärkning: Stäng av DTS Neo:PC om du lyssnar på ljud som redan är flerkanaligt, såsom 5.1-kanalsljud.

DTS Interactive

DTS Interactive kodar stereo- eller flerkanalsljud till en DTS-signal som kan driva DTS-aktiverade system, t.ex. en A/V-mottagare. Den digitala DTS-utsignalen är tillgänglig via SPDIF-kontakten på din dator.

DTS Interactive stänger automatiskt av ljudet till datorns högtalarutgångar.

Aktivera subwoofer

Funktionen "Aktivera subwoofer" förbättrar basen i ljudet. Om du har små högtalare, t.ex. vanliga inbyggda datorhögtalare, välj "Små högtalare" för bästa ljudkvalitet.

"DTS CONNECT", "DTS INTERACTIVE" och "DTS NEO:PC" är varumärken tillhörande DTS, Inc. "DTS" är ett registrerat varumärke tillhörande DTS, Inc.