Ficha DTS Connect

DTS Connect

DTS Connect mejora el audio de su PC mediante dos funcionalidades poderosas - DTS Neo:PC y DTS Interactive. Con DTS Connect, puede disfrutar de sus películas favoritas, música y juegos en un formato emocionante y dinámico de sonido envolvente DTS Digital Surround, el mismo sonido que puede encontrar en las mejores salas de proyección y en las películas en formato DVD. Sus CDs, y archivos de música MP3 y WMA se escucharán mejor en un sonido multicanal.

DTS Neo:PC

DTS Neo:PC amplia las fuentes de sonido estereofónico convencionales hasta un sonido envolvente de alta calidad. DTS Neo: PC es compatible con configuraciones de 5.1 y 7.1 bocinas.

DTS Neo:PC puede funcionar en dos modalidades:

Modo Música - Seleccione el modo Música cuando reproduzca grabaciones de música estereofónica. El modo de música agrega un canal central para anclar la imagen de sonido y crea un sonido envolvente tridimensional. Un control deslizable central le permite ajustar el foco del canal central para los escuchas ubicados lejos del centro.
Modo Cine - Seleccione el modo de cine cuando reproduzca contenido estereofónico de televisión o películas. El modo de cine se optimiza para proporcionar un campo sonoro con mejor direccionalidad semejante al sonido discreto de 7.1 canales.
Nota: Cuando reproduzca audio que ya es multicanal, como el audio de 5.1 canales, apague el DTS Neo:PC.

DTS Interactive

DTS Interactive convierte el audio multicanal o estéreo a una señal DTS que puede controlar cualquier sistema habilitado para DTS, como es el receptor A/V. La señal de salida digital DTS está disponible en el conector SPDIF de su PC.

DTS Interactive apaga automáticamente las entradas de las bocinas de su PC.

Habilitar Subwoofer

La opción para habilitar el subwoofer mejora los sonidos graves en su audio. Si sus bocinas son pequeñas, por ejemplo las bocinas de un equipo de escritorio o portátil, seleccione “Bocinas pequeñas” para una mejor calidad del sonido.

"DTS CONNECT", "DTS INTERACTIVE" y "DTS NEO:PC" son marcas comerciales registradas de DTS, Inc. "DTS" es una marca comercial registrada de DTS, Inc.