“电源管理” 选项卡

什么是“Digital Audio MB 电源管理”？

此功能可以让您控制计算机的音频硬件的电源消耗。选择节电模式可以延长便携式计算机的电池使用寿命。

什么是“电源模式”？

每个电源模式代表不同的电源节省级别，并且由您的计算机硬件制造商小心配置。不是所有的计算机型号都可以使用所有模式。可能的模式包括：

  • 无电源节省 - 在此模式中，“电源管理”功能将会停用，并且对音频硬件电源消耗或性能没有作用。

  • 一般电源节省 - 在此模式中，当音频不使用时，部分音频硬件将会进入低功率（待机）状态，从而节省一些电源。在使用音频时，音频硬件则会自动恢复到全功率状态。

注意：在“一般电源节省”模式中，您将会注意到从模拟音源，如麦克风输入、线路输入或模拟光盘播放机，产生的声音质量会稍微改变。

  • 高电源节省（若可用）- 在“高电源节省”模式中，当音频不使用时，多数的音频硬件将会进入低功率（待机）状态，从而节省大量电源。在此模式中，您可以选择停止播放音频和电源降到低功率水平之间的时间延缓。当您再次开始使用音频时，音频硬件将会在短暂的延缓后自动恢复到全功率状态。

注意：在“高电源节省”模式中，您将不会听到来自模拟音源，如麦克风输入、线路输入或模拟光盘播放机的声音。

  • 最大电源节省（若可用）- 在此模式中，您计算机上的音频硬件将会禁用。这将节省最多电源并且最大地延长电池的使用寿命。“最大电源节省”也会影响您计算机上的一些应用程序。和“一般”及“高电源节省”模式不同的是，“最大电源节省”会在您使用音频时，自动恢复音频硬件的电源。您必须选择另一个电源模式然后按确定或应用以再次使用音频。

注意：在“最大电源节省”模式中，您计算机上的应用程序可能会报告音频系统错误。例如，尝试在 Windows Media Player 中播放 WAV 文件时可能会显示说明没有可用音频硬件或硬件没有响应的错误。尝试更改“Windows 控制面板音频属性”可能会显示如“无法使用 DirectSound 设置”的错误信息。若要避免这些错误信息的显示和重新启用音频，请选择不同的电源模式。

此选项卡上的图标表示什么？

此图标代表音频硬件的当前电源消耗。中间的绿色线条越短，消耗的电源就越低。

此图标以下列方式标示音频硬件的当前状态：

  • 绿色指示灯 - 音频硬件完全启用。
  • 黄色指示灯 - 音频硬件处于时间延缓中，正等待进入低功率（待机）状态。
  • 红色指示灯 - 音频硬件处于低功率（待机）状态。在“最大电源节省”模式中，指示灯将始终以红色显示。

此图标代表电池的充电状态。当电池在充电时，此图标将会逐渐添满蓝色。如果您的系统不具备电池，此图标的内部将会是黑色的。

此图标代表您计算机的当前电源。如图所示，电源插头图标标示外部电源，如交流电源。电池图标标示计算机正使用内建电池电能运行。

什么是“定时器设置”？

在“高电源节省”模式中，“定时器设置”可决定音频硬件多快进入低功率（待机）状态。如果选取了“立即节省电源”复选框，将会在音频停止播放时即刻转换到低功率状态。如果未选取“立即节省电源”复选框，硬件将会等待“电源节省延缓”然后才进入低功率状态。除了“高电源节省”模式以外的其他模式中，“定时器设置”将会禁用。

我已经选定了一个电源节省模式，但是停止指示灯不以红色显示。为什么？

这可能是因为有一个应用程序正在使用音频。在此情形下，系统将不会进入低功率（待机）状态。

另一个原因可能是您的硬件制造商将“电源管理”配置为只有在使用内建电池电能时启用“一般”、“高”或“最大电源节省”模式。因此，您可以选择这些电源模式，但是它们不会完全操作除非您的计算机使用电池电能。如果您的计算机是连接到交流电源，请尝试拔下交流电源的连接并检查停止指示灯是否如预期般的操作。