Вкладка Управления энергопитанием

Что такое управление энергопитанием Digital Audio MB?

Эта функция позволяет контролировать энергопотребление аудиоустройства вашего компьютера. Выбор режима экономии энергии может продлить срок работы батареи портативных компьютеров.

Что такое "Режим питания"?

Каждый из режимов питания представляет иной уровень экономии энергии, и был тщательно настроен производителем вашего компьютера. Не все режимы доступны для всех моделей компьютеров. Возможные режимы включают:

  • Без экономии- в этом режиме функция управления энергопитанием отключена и не воздействует на энергопотребление аудиоустройства или его работу.

  • Нормальная экономия - в этом режиме, когда аудио не используется, часть аудиоустройства переходит на низкое потребление энергии (ждущий режим), что приводит к некоторой экономии энергии. Когда аудио используется, аудиоустройство автоматически возвращается к полному энергопотреблению.

Примечание: В режиме нормальной экономии вы можете заметить небольшое изменение качества звука, поступающего из аналоговых источников, таких как микрофонный вход, линейный вход или аналоговый проигрыватель компакт-дисков.

  • Высокая экономия (если имеется) - в этом режиме, когда аудио не используется, еще большая часть аудиоустройства переходит на низкое потребление энергии (ждущий режим), что приводит к большей экономии энергии. В этом режиме вы можете выбрать временную задержку между моментом, когда аудиоустройство прекратит воспроизведение, и моментом перехода на низкое энергопотребление. Когда вы снова начнете пользоваться аудиоустройством, оно автоматически вернется в режим полного энергопотребления после короткой паузы.

Примечание: В режиме высокой экономии вы можете не услышать аудио от аналоговых источников звука, таких как микрофонный вход, линейный вход или аналоговый проигрыватель компакт-дисков.

  • Максимальная экономия (если имеется) - в этом режиме аудиоустройство вашего компьютера отключено. Это сохраняет максимум энергии и может продлить срок работы батареи в наибольшей степени. Режим максимальной экономии может также повлиять на некоторые приложения вашего компьютера. В отличие от режимов нормальной и высокой экономии, режим максимальной экономии не станет автоматически восстанавливать энергопитание аудиоустройства, когда вы его включите. Вы должны выбрать другой режим энергопитания и нажать OK или Применить, чтобы снова воспользоваться аудиоустройством.

Примечание: В режиме максимальной экономии некоторые приложения вашего компьютера могут сообщить об ошибках аудиосистемы. Например, при попытке воспроизведения WAV файла в Windows Media Player может сообщить об ошибках, указывающих, что аудиоустройство недоступно или не отвечает. Попытка изменить свойства аудио (Audio Properties) через панель управления (Control Panel) Windows может привести к выводу сообщения об ошибке, например, "Настройки DirectSound недоступны" (DirectSound settings not available). Чтобы избежать этих сообщений об ошибках и снова получить доступ к аудиоустройству, выберите другой режим энергопитания.

Что означают пиктограммы на этой панели?

Эта пиктограмма обозначает текущее потребление энергии аудиоустройством. Чем короче зеленая центральная линия, тем ниже энергопотребление.

Эта пиктограмма обозначает текущее состояние аудиоустройства следующим образом:

  • Зеленая лампочка - аудиоустройство полностью активно.
  • Желтая лампочка - аудиоустройство находится в состоянии временной задержки, ожидая перехода в режим низкого энергопотребления (ждущий режим).
  • Красная лампочка - аудиоустройство находится в режиме низкого энергопотребления (ждущем режиме). В режиме максимальной экономии лампочка всегда будет красной.

Эта пиктограмма отражает уровень заряда батареи. По мере заряда батареи ее изображение постепенно заполняется синим цветом. Если у вашего компьютера нет батареи, внутренняя часть этой пиктограммы всегда будет черной.

Эта пиктограмма обозначает текущий источник питания вашего компьютера. Изображение сетевого штепселя, как на этом примере, обозначает внешний источник питания, такой как сеть или сетевой адаптер. Изображение батареи обозначает, что компьютер работает от внутренней батареи.

Что такое "Параметры таймера"?

В режиме высокой экономии параметры таймера определяют, как быстро аудиоустройство перейдет на низкое энергопотребление (ждущий режим). Если активирован переключатель "Немедленная экономия энергии" (Instant Power Save), то переход на низкое энергопотребление произойдет сразу после того, как аудиоустройство прекратит воспроизведение. Если "Немедленная экономия энергии" дезактивирована, то устройство перейдет на низкое энергопотребление после паузы, заданной в "Задержке экономии" (Power Save Delay). Во всех режимах, кроме режима высокой экономии, параметры таймера неактивны.

Я выбрал режим экономии энергии, но красная лампочка на светофоре не включается. Почему?

Причина может заключаться в том, что какое-то приложение в данный момент использует аудио. В этом случае система не перейдет на низкое энергопотребление (ждущий режим).

Другая причина может состоять в том, что производитель вашего устройства настроил управление энергопитанием таким образом, что режимы нормальной, высокой или максимальной экономии активны лишь при питании компьютера от внутренней батареи. То есть, вы можете выбрать эти режимы, но они не станут активны, пока компьютер питается не от батареи. Если компьютер работает от сети, попробуйте отключить его от сетевого питания и проверить, работает ли теперь светофор так, как описано выше.