Вкладка "Общие"

Независимые передние наушники

Если они поддерживаются вашей системой, установите флажок для их активации, а затем перезагрузите компьютер, увидев предложение. Теперь вы можете слушать второй стереофонический аудиопоток в передних наушниках. Чтобы использовать функцию независимых наушников, откройте вкладку Аудио в Звуки и аудиоустройства Панели управления Windows (двойной щелчок по устройству Воспроизведения или Записи на Панели управления SoundMAX) и выберите HD Audio передние наушники (они могут выглядеть как HD Audio front headphone) в качестве устройства воспроизведения по умолчанию. Теперь регуляторы на Панели управления SoundMAX управляют наушниками передней панели. Откройте аудиофайл, и он будет воспроизводиться только через передние наушники; воспроизведение аудио через задние динамики не прерывается. Для возврата управления на задние динамики повторите процесс и выберите SoundMAX HD Audio в качестве устройства воспроизведения по умолчанию. Для прослушивания одного и того же аудиопотока и через задние динамики, и через наушники передней панели, уберите флажок напротив "Независимых передних наушников" и перезагрузите компьютер.

Размещение Панели управления на панели задач

Размещение Панели управления на панели задач позволяет вызывать Панель управления без использования меню Пуск.

Выберите Отобразить на панели задач и нажмите OK.

Цифровые динамики

Если ваша система поддерживает SPDIF (Цифровое аудио), функция "Цифровые динамики" позволяет вам контролировать выходной сигнал SPDIF.

Установите флажок напротив Отключить цифровой выход для блокировки воспроизведения через цифровые динамики иил цифровые приемники всех звуков компьютера, DVD-аудио (AC3) и музыки, такой как файлы WAV, MP3, аудио CD и звуки из игр.

Цифровой аудиовход

Некоторые системы, которые поддерживают вход SPDIF, отображают текущую частоту дискретизации (в Гц) на входе приемника SPDIF. Используйте это значение для настройки уровня захвата (capture rate) в ваших записывающих приложениях для достижения оптимальных результатов.