Przegląd AudioESP™

AudioESP pozwala na automatyczne wykrywanie przez system urządzeń audio podłączonych i niepodłączonych do komputera. Po podłączeniu głośników do komputera AudioESP wykryje je i w razie potrzeby pomoże skonfigurować system do pracy z głośnikami. AudioESP ułatwia również konfigurację mikrofonów, słuchawek, przenośnych odtwarzaczy MP3 i innych urządzeń.

Wiele urządzeń podłączonych do komputera wygląda podobnie, dlatego system AudioESP nie zawsze jest w stanie określić, jaki rodzaj urządzenia został podłączony. Dla pewności AudioESP musi zapytać użytkownika, jakie urządzenie zostało podłączone.

Po podłączeniu urządzenia do obsługiwanego gniazda1,2 na ekranie pojawi się małe okienko wskazujące, jaki rodzaj urządzenia został podłączony według systemu. Jeśli wyświetlane jest właściwe urządzenie, kliknij przycisk OK. Jeśli wyświetlane jest nieprawidłowe urządzenie, wybierz właściwe urządzenie z listy urządzeń i naciśnij OK. System AudioESP następnie sprawdzi, czy urządzenie jest podłączone do właściwego gniazda. Jeśli urządzenie zostało podłączone do niewłaściwego gniazda, AudioESP poinformuje użytkownika o tym fakcie oraz wyświetli obraz właściwego gniazda, jakie należy wykorzystać dla tego urządzenia.

W pewnych przypadkach urządzenie może być podłączone do właściwego gniazda, ale konieczna będzie zmiana konfiguracji audio komputera, aby zapewnić prawidłową pracę urządzenia. W niektórych komputerach to samo gniazdo można wykorzystać do wielu celów. Różowe gniazdo jest niekiedy wykorzystywane do podłączenia mikrofonu lub środkowego głośnika/subwoofera w konfiguracji z 6 głośnikami. Niebieskie gniazdo jest niekiedy wykorzystywane do podłączenia zewnętrznego urządzenia odtwarzającego (np. przenośnego odtwarzacza MP3) lub głośników surround w konfiguracji z 6 lub 4 głośnikami.

1W systemach z pięcioma gniazdami audio podłączane lub odłączane urządzenia do gniazda głośników surround i głośnika środkowego/subwoofera nie są wykrywane automatycznie. Natomiast urządzenia peryferyjne podłączone do tych gniazd zostaną wykryte i zidentyfikowane podczas uruchamiania systemu Windows (zakładając, że włączona jest opcja 'Wykryj nowe urządzenia przy uruchamianiu'.)

2SPDIF (cyfrowe wyjście dla odbiorników i cyfrowych systemów głośnikowych) nie jest wykrywane przez system AudioESP.


Ustawienia AudioESP

Jeśli w systemie jest zainstalowany panel sterowania Digital Audio MB, ustawienia AudioESP można znaleźć na karcie Preferencje ogólne w panelu sterowania Digital Audio MB. W przeciwnym razie można do nich dotrzeć przez menu Start systemu Windows, wybierając Digital Audio MB, a następnie Digital Audio MB AudioESP.

Włącz AudioESP

Jeśli to pole jest zaznaczone, Digital Audio MB AudioESP wykryje urządzenia audio, gdy są podłączone lub odłączone od systemu.

Jeśli to pole nie jest zaznaczone, Digital Audio MB AudioESP nie wykryje, czy urządzenia audio są podłączone lub odłączone.

Wykryj nowe urządzenia przy uruchamianiu

Jeśli to pole jest zaznaczone, wówczas w trakcie uruchamiania systemu Digital Audio MB AudioESP wykryje wszystkie urządzenia audio, które były podłączone lub odłączone podczas wyłączania systemu.

Wyświetl komunikaty odłączenia

Jeśli to pole jest zaznaczone, Digital Audio MB AudioESP wyświetli komunikat za każdym razem, gdy zostanie wykryte odłączone urządzenie.

Zmień automatycznie konfigurację głośników

Jeśli to pole jest zaznaczone, AudioESP automatycznie zmieni konfigurację głośników, aby dopasować ją do urządzeń podłączonych do gniazd.

Potwierdzanie podłączenia urządzeń

Jeżeli to pole jest zaznaczone, po podłączeniu urządzenia audio aplikacja AudioESP wyświetli okno potwierdzenia identyfikacji.

Jeżeli pole nie jest zaznaczone, aplikacja Audio ESP wyświetli dymek z nazwą urządzenia. Można kliknąć dymek, aby wyświetlić okno potwierdzenia, lub pozwolić mu zniknąć.

Uwaga: Funkcja ta nie jest dostępna dla wszystkich platform.


Jak włączyć lub wyłączyć AudioESP?

AudioESP włącza i wyłącza się poprzez ustawienia AudioESP.

W panelu sterowania kliknij przycisk Preferencje i wybierz kartę Ogólne.

Po wybraniu ustawień AudioESP zaznacz pole Włącz AudioESP, aby włączyć AudioESP, lub wyczyść oznaczenie pola, aby je wyłączyć.


Co wskazują odgłosy klikania, które słychać przy uruchamianiu komputera?

Podczas uruchamiania komputera system AudioESP wykrywa konfigurację urządzeń audio w systemie. Podczas tego procesu słyszalne mogą być ciche odgłosy klikania z głośników lub słuchawek.