Karta Ogólne

Niezależne słuchawki z przodu

Jeżeli opcja jest obsługiwana przez system, zaznacz to pole wyboru, aby ją włączyć, a następnie po wyświetleniu monitu uruchom komputer ponownie. Można teraz słuchać drugiego strumienia stereo za pomocą niezależnych słuchawek z przodu. Aby używać funkcji niezależnych słuchawek z przodu, przejdź do karty Audio w aplikacji Dźwięk i multimedia w Panelu sterowania systemu Windows (kliknij dwukrotnie wyświetlacz odtwarzania lub nagrywania w Panelu sterowania SoundMAX) i wybierz HD Audio - gniazdo słuchawkowe - przód (bądź HD Audio front headphone) jako domyślne urządzenie odtwarzające. Suwaki Panelu sterowania SoundMAX umożliwiają teraz obsługę słuchawek podłączonych do przedniego gniazda. Otwórz plik audio, zostanie on odtworzony tylko w słuchawkach podłączonych do przedniego gniazda; odtwarzanie do tylnych głośników nie zostanie przerwane. Aby przywrócić sterowanie tylnych głośników, powtórz proces i wybierz SoundMAX HD Audio jako domyślne urządzenie do odtwarzania dźwięku. Aby słuchać tych samych strumieni dźwiękowych w tylnych głośnikach i słuchawkach z przodu, usuń zaznaczenie w polu wyboru Niezależne słuchawki z przodu i ponownie uruchom komputer.

Umieszczenie panelu sterowania na pasku zadań

Umieszczenie ikony panelu sterowania na pasku zadań pozwala na dostęp do panelu sterowania bez korzystania z menu 'Start'.

Zaznacz Wyświetl na pasku zadań i kliknij OK.

Głośniki cyfrowe

Jeżeli system obsługuje SPDIF (cyfrowy dźwięk), opcja Głośniki cyfrowe umożliwia sterowanie wyjściem SPDIF.

Zaznacz pole wyboru Wyłącz wyjście cyfrowe, aby uniemożliwić odtwarzanie z wszystkich źródeł dźwięku komputera: ścieżki audio DVD (AC3), plików muzycznych np. WAV, MP3, płyt kompaktowych oraz dźwięk z gier.

Cyfrowe wejście audio

Niektóre systemy obsługujące format wejściowy SPDIF wyświetlają bieżącą częstotliwość próbkowania (w Hz) odbiornika SPDIF strumienia SPDIF. Wartość tę można użyć do ustawienia częstotliwości przechwytywana w aplikacjach do nagrywania w celu uzyskania optymalnych rezultatów.