Karta DTS Connect

DTS Connect

DTS Connect poprawia jakość dźwięku w komputerze za pomocą dwóch funkcji - DTS Neo:PC i DTS Interactive. Dzięki funkcji DTS Connect można oglądać ulubione filmy, słuchać muzyki i grać ciesząc się dynamicznym dźwiękiem DTS Digital Surround - dźwiękiem o formacie stosowanym w najlepszych kinach i filmach na płytach DVD. Wielokanałowy dźwięk spowoduje, że nawet płyty CD stereo, nagrania MP3 i WMA brzmią lepiej.

DTS Neo:PC

Funkcja DTS Neo:PC powoduje zmianę konwencjonalnych źródeł stereo w wysokiej jakości dźwięk dookólny. Funkcja DTS Neo:PC obsługuje konfiguracje głośników 5.1 i 7.1.

Funkcja DTS Neo:PC ma dwa tryby operacyjne:

Tryb Muzyka - wybierz go do odtwarzania muzycznych nagrań stereo. W trybie muzycznym zostaje dodany kanał środkowy, który stanowi punkt zaczepienia obrazu dźwiękowego, a użytkownik słucha przestrzennego, trójkanałowego dźwięku dookólnego. Dodatkowy suwak regulacji obrazu środkowego umożliwia dostosowanie kanału środkowego w przypadku słuchaczy, którzy znajdują się znacznie poza linią środkową.
Tryb Kino - wybierz go do odtwarzania programów telewizyjnych oraz filmów z dźwiękiem stereo. Tryb Kino został zoptymalizowany w celu zapewnienia pola dźwiękowego o poprawionej kierunkowości przypominającej dźwięk 7.1 kanałowy.
Uwaga: W przypadku odtwarzania wielokanałowego materiału audio np. ścieżki dźwiękowej 5.1 kanałowej należy wyłączyć funkcję DTS Neo:PC.

DTS Interactive

Funkcja DTS Interactive powoduje kodowanie dźwięku stereo lub dźwięku wielokanałowego do postaci sygnału DTS, który można przesyłać do dowolnego systemu obsługującego DTS np. odbiornika audio/wideo. Cyfrowy sygnał wyjściowy DTS dostępny jest przez złącze SPDIF komputera.

Funkcja DTS Interactive powoduje automatyczne wyłączenie dźwięku w gniazdach głośników komputera.

Włącz subwoofer

Opcja Włącz subwoofer służy do wzmacniania niskich dźwięków. Jeżeli system jest wyposażony w małe głośniki np. głośniki do komputera biurkowego lub głośniki do notebooka, aby uzyskać najlepszą jakość dźwięku należy wybrać opcję 'Małe głośniki'.

Nazwy 'DTS CONNECT', 'DTS INTERACTIVE' i 'DTS NEO:PC' to znaki towarowe firmy DTS, Inc. "DTS" jest zastrzeżonym znakiem towarowym firmy DTS, Inc.