[ 電源管理] タブ

Digital Audio MBの電源管理について

この機能を使用して、コンピュータのオーディオ ハードウェアの消費電力を管理できます。パワーセービング モードを選択することにより、ポータブル コンピュータのバッテリ寿命を延ばすことができます。

パワーモードについて

パワーモードによって消費電力を節約するレベルが異なります。パワーモードはコンピュータ ハードウェアのメーカーによって注意深く設定されています。コンピュータのモデルによっては使用できないモードもあります。使用可能なモードは次の通りです。

  • パワーセービング解除 - このモードでは、電源管理機能は無効となり、 オーディオ ハードウェアの消費電力またはパフォーマンスへの影響はありません。
  • ノーマル･パワーセービング - このモードでは、オーディオが使用されていない場合、オーディオ ハードウェアの一部がロー パワー (スタンバイ) 状態となり、消費電力がある程度節約されます。 オーディオが使用されると、オーディオ ハードウェアが自動的に フル パワー状態に復帰します。

注: ノーマル･パワーセービング モードでは、 マイク入力、ライン入力、 アナログ CD プレーヤーなどのアナログ音声ソースから生成される音質が 若干低下します。

  • ハイ･パワーセービング (使用可能な場合) - ハイ･パワーセービング モードでは、オーディオが使用されていない場合、 オーディオ ハードウェアのより多くの部分がロー パワー (スタンバイ) 状態となり、 消費電力が大幅に削減されます。このモードでは、オーディオの再生が停止してから パワーセーブを開始するまでの時間を選択できます。オーディオの使用が再開されると、 若干遅れてオーディオ ハードウェアが自動的にフル パワー状態に復帰します。

注: ハイ･パワーセービング モードでは、マイク入力、ライン入力、アナログ CD プレーヤーなどの アナログ音声ソースからの音声は再生されない場合があります。

  • 最大パワーセービング (使用可能な場合) - このモードでは、コンピュータのオーディオ ハードウェアは 使用できません。消費電力が最も節約できるモードで、バッテリー寿命の 延長も最大となります。最大パワーセービングの使用により、コンピュータ上の一部のアプリケーションに影響が生じる場合があります。ノーマルおよびハイ･パワーセービング モードとは異なり、最大パワーセービングでは、オーディオの使用が再開されても、オーディオ ハードウェアの消費電力は自動的には 元に戻りません。 オーディオの使用を再開するには、他のパワー モードを選択して OK または Apply をクリックする 必要があります。

注: 最大パワーセービング モードでは、コンピュータ上のアプリケーションによってオーディオ システムの エラーが報告される場合があります。たとえば、Windows Media Player で WAV ファイルを再生しようとすると、オーディオ ハードウェアが使用できないか ハードウェアが応答していないというエラーが発生する場合があります。Windows の コントロールパネルでオーディオのプロパティを変更しようとすると、「DirectSound 設定が使用できません」というエラー メッセージが表示される場合があります。 このようなエラー メッセージが表示されないようにし、オーディオを再び使用可能にするには、他のパワー モードを選択します。

タブ上のアイコンの意味について

このアイコンは、 オーディオ ハードウェアの現在の消費電力を表します。中央の青い線が短いほど、 消費電力が少なくなります。

このアイコンは、 オーディオ ハードウェアの現在の状態を表します。表示される状態は、以下の通りです。

  • 青信号 - オーディオ ハードウェアは完全にアクティブです。
  • 黄信号 - オーディオ ハードウェアはパワーセーブまでの待機時間に入っており、ロー パワー (スタンバイ) 状態への移行まで待機しています。
  • 赤信号 - オーディオ ハードウェアはロー パワー (スタンバイ) 状態です。 最大パワーセービング モードでは、常に赤信号が点灯します。

このアイコンは、 バッテリーの充電状態を表します。バッテリーの充電が進むと、アイコンが 次第に青色で満たされていきます。システムにバッテリーが装着されていない場合、 アイコンの内部は黒く表示されます。

このアイコンは、 コンピュータが現在接続されている電源を表します。たとえば、電源プラグは、 AC 電源などの外部電源に接続されていることを表します。バッテリー アイコンは、 コンピュータが内部バッテリーの電力で稼動していることを表します。

タイマー設定について

ハイ･パワーセービング モードでは、タイマー設定を使用して、オーディオ ハードウェアがロー パワー (スタンバイ) 状態に入るまでの時間を設定します。[インスタント･パワーセーブ] チェックボックスがチェックされている場合、 オーディオの再生が停止すると直ちにロー パワー状態に移行します。 [インスタント･パワーセーブ] がチェックされていない場合、[パワーセーブまでの時間] で設定されている時間待機してから、 ロー パワー状態に移行します。ハイ･パワーセービング モード以外のモードでは、 タイマー設定は無効です。

パワーセービング モードを選択したのに、赤信号が点灯しない場合について

アプリケーションによって、 現在オーディオが使用されている可能性があります。この場合、 システムはロー パワー (スタンバイ) 状態に移行しません。

別の理由としては、 電源管理がコンピュータ メーカーによって設定されているため、内部バッテリーの 使用時にのみ、ノーマル、ハイまたは最大パワーセービング モードがアクティブに なる可能性があります。この場合、これらのモードを選択することはできますが、 コンピュータがバッテリーで駆動されている場合を除き、完全には有効になりません。 AC 電源を使用している場合、電源プラグを抜いて、信号が期待通りに動作することを確認してください。