[全般] タブ

独立フロント ヘッドフォン

お使いのシステムでサポートされている場合には、チェックボックスを選択して有効にし、プロンプトが表示されたらコンピュータを再起動します。2 つ目のステレオ音声をフロント ヘッドフォンで聴くことができるようになります。独立ヘッドフォン機能を使用するには、Windowsの [コントロール パネル] の [サウンドとオーディオ デバイス] で [オーディオ] タブに移動 (SoundMAX コントロール パネルの [再生または録音デバイス] をダブルクリック) し、[HD Audio フロント ヘッドフォン] ([HD Audio front headphone] と表示される場合があります) を既定の再生デバイスとして選択します。SoundMAX コントロール パネルの再生スライダでフロント パネル ヘッドフォンを制御します。オーディオ ファイルを開き、フロント パネル ヘッドフォンのみで再生します。リア スピーカで再生される音声が途切れることはありません。リア スピーカの調整を行うには、同じ手順を繰り返して SoundMAX HD Audio を既定の再生デバイスとして選択します。同じオーディオ コンテンツをリア スピーカとフロント パネル ヘッドフォンで聴くには、[独立フロント ヘッドフォン] の選択を解除してコンピュータを再起動します。

コントロール パネルをタスクバーに配置する

タスクバーのコントロール パネルのアイコンを使用すると、[スタート] メニューを使わずにコントロール パネルにアクセスすることができます。

[タスクバーに表示する] を選択し、[OK] をクリックします。

デジタル スピーカ

お使いのシステムが SPDIF (デジタル オーディオ) をサポートしている場合には、[デジタル スピーカ] コントロールによって SPDIF の出力を制御することができます。

デジタル出力の [無効] チェックボックスをチェックして、WAV ファイル、MP3、オーディオ CD およびゲームの音声などのコンピュータの音声、DVD オーディオ (AC3) および音楽をすべてブロックし、デジタル スピーカまたはデジタル レシーバで再生されないようにします。

デジタル オーディオ入力

SPDIF 入力をサポートしているシステムの中には、SPDIF 入力レシーバの現在のサンプル レート (Hz 単位) で表示するものがあります。この値を使用して、録音アプリケーションの取り込みレートを設定して最適な結果を得ることができます。