[DTS Connect] タブ

DTS Connect

DTS Connect は、DTS Neo:PC と DTS Interactive の 2 つの強力な機能で PC の音声を強化します。 DTS Connect によって、最高級の劇場や DVD 映像と同じフォーマットの刺激的でダイナミックな DTS Digital Surround で好みの映画、音楽およびゲームを楽しむことができます。 ステレオ CD、MP3 および WMA 音楽ファイルでも、マルチチャンネル音声が改善されます。

DTS Neo:PC

DTS Neo:PC は、従来のステレオ音源を高品質のサラウンド音声に拡張します。 DTS Neo:PC は、5.1 および 7.1 のスピーカ構成をサポートしています。

DTS Neo:PC には、2 つの動作モードがあります。

音楽モード - ステレオ録音された音楽を再生するときには、音楽モードを選択してください。 音楽モードでは、音像を固定するためにセンター チャンネルを追加し、広々とした三次元のサラウンド音声を再現します。 追加される [センター イメージ コントロール] スライダを使用して、中央から外れた位置にいる聴き手に合わせてセンター チャンネルの位置を調整することができます。
シネマ モード - テレビや映画のステレオ音声コンテンツを再生するときには、シネマ モードを選択します。 シネマ モードは、指向性が強化され独立した 7.1 チャンネル サウンドに似た音場を実現できるように最適化されています。
メモ: 5.1 チャンネル オーディオなどのすでに多チャンネルとなっているオーディオを再生するときには、 DTS Neo:PC をオフにしてください。

DTS Interactive

DTS Interactive は、ステレオまたはマルチチャンネル オーディオを A/V 受信器などの DTS が使用できるシステムで使用できる DTS 信号に変換します。 DTS デジタル出力信号は、PC の SPDIF コネクタで使用できます。

DTS Interactive は、PC のスピーカ端子からの音声を自動的にオフにします。

サブウーファを有効にする

[サブウーファを有効にする] オプションは、音声の低音を強調します。 デスクトップやラップトップのスピーカのような小型のスピーカを使用している場合には、「小型スピーカ」を選択すると最も良い音質になります。

「DTS CONNECT」、「DTS INTERACTIVE」および「DTS NEO:PC」は DTS, Inc. の商標です。 「DTS」は DTS, Inc. の登録商標です。