Regolazione del volume

Trascinare il cursore Regola volume verso l'alto per alzare il volume, o verso il basso per abbassarlo. Inoltre, se il controllo è selezionato, è possibile usare i tasti freccia per apportare lievi modifiche o i tasti Pagina su e Pagina giù per variazioni di rilievo.


Regolazione del bilanciamento

Il controllo del bilanciamento permette la regolazione fine del livello audio tra gli altoparlanti destro e sinistro.

Trascinare il cursore Regola bilanciamento verso sinistra o destra per variare il bilanciamento degli altoparlanti. Inoltre, se si seleziona il controllo, è possibile usare i tasti freccia per apportare lievi modifiche.

Note

Il bilanciamento può essere regolato solo sulle periferiche stereo. Il cursorse del bilanciamento è inattivo per le periferiche mono.


Attivazione e disattivazione dell'audio

Fare clic sul pulsante Disattiva del controllo della periferica per attivare o disattivare l'audio. Oppure, è possibile fare clic sullo stesso pulsante nel Controllo principale per attivare o disattivare l'audio per tutte le periferiche di riproduzione.


Controlli avanzati

Se la finestra Controlli avanzati è disponibile, è presente un piccolo pulsante accanto al comando Disattiva del Pannello di controllo.

La casella Controlli avanzati può contenere comandi aggiuntivi, a seconda della configurazione della periferica audio.


Impostazioni audio predefinite

Fare clic sul pulsante Impostazioni audio predefinite per impostare i controlli audio su valori tipici.


Accesso alle proprietà multimediali dal Pannello di controllo

È possibile modificare la periferica predefinita di riproduzione o registrazione attraverso le proprietà multimediali di Windows.

Esistono due metodi per accedere alle proprietà multimediali dal Pannello di controllo .

1- Fare doppio clic sul titolo Periferica di riproduzione predefinita o Periferica di riproduzione predefinita posto sopra i rispettivi controlli.
2- Fare clic con il pulsante destro del mouse sul Pannello di controllo e fare clic su Multimedia.

Note

Alcune versioni di Windows fanno riferimento a periferiche 'Preferite' piuttosto che 'Predefinite'.


Scheda generale

Per mostrare/nascondere i controlli di una periferica specifica

All'interno dell'elenco dei controlli Periferica di registrazione e di Periferica di riproduzione, selezionare le caselle corrispondenti ai controlli da far apparire nel Pannello di controllo.

Cuffie anteriori indipendenti

Se questa opzione è supportata dal sistema, selezionare la casella di controllo per attivarla, quindi riavviare il computer quando viene richiesto. Ora è possibile ascoltare un secondo flusso audio stereo dalle cuffie anteriori. Per usare l'opzione Cuffie anteriori indipendenti, passare alla scheda Audio all'interno dell'opzione Suoni e periferiche audio del Pannello di controllo di Windows (fare doppio clic su Riproduci o Registra nel Pannello di controllo di SoundMAX) quindi selezionare Cuffia anteriore HD Audio (l'opzione può essere visualizzata anche come HD Audio front headphone) come periferica di riproduzione predefinita. I cursori di riproduzione del Pannelli di controllo di SoundMAX ora controllano le cuffie del pannello anteriore. Se si apre un file audio questo viene riprodotto solamente dalle cuffie anteriori; la riproduzione audio sugli altoparlanti posteriori è interrotta. Per riattivare gli altoparlanti posteriori, ripetere la procedura e selezionare SoundMAX HD Audio come periferica di riproduzione predefinita. Per ascoltare lo stesso contenuto audio sugli altoparlanti posteriori e le cuffie del pannello anteriore, deselezionare Cuffie anteriori indipendenti e riavviare il computer.

Collocazione del Pannello di controllo nella barra delle applicazioni

La collocazione dell'icona Pannello di controllo nella barra delle applicazioni permette di accedere al Pannello di controllo senza usare il menu Start.

Mostra descrizioni comandi

Quando si sposta il cursore su un controllo, le descrizioni comandi forniscono un'illustrazione della funzione del controllo.

Mostra rettangolo fuoco

Il rettangolo fuoco è una casella tratteggiata che circonda il pannello di controllo attualmente selezionato, rendendolo più visibile. I controlli del pannello possono essere selezionati sia con il mouse che premendo il tasto tab.

Schema di colore

Questo controllo permette di selezionare lo schema di colore del Pannello di controllo. È disponibile anche un'opzione a contrasto elevato.

AudioESP

Le impostazioni AudioESP compaiono nella scheda Generale se AudioESP è supportato dall'hardware di sistema. Queste funzioni sono descritte nella sezione AudioESP della Guida.

Altoparlanti digitali

Se il sistema supporta SPDIF (Audio digitale), il comando Altoparlanti digitali permette di controllare l'uscita SPDIF.

Selezionare la casella di controllo Disabilita uscita digitale per bloccare tutti i suoni del computer, l'audio del DVD (AC3) e i brani musicali (ad esempio i file WAV ed MP3), l'audio dei CD e l'audio dei giochi, impedendo la loro riproduzione su altoparlanti o ricevitori digitali.

Ingresso audio digitale

Alcuni sistemi che supportano gli ingressi SPDIF visualizzano la velocità di campionamento corrente (in Hz) del ricevitore di ingressi SPDIF. Usare questo valore per impostare la velocità di cattura nelle applicazioni di registrazione in modo da garantire risultati ottimali.


Estrazione di un controllo

Fare clic sul titolo del controllo da estrarre, e trascinarlo nella posizione desiderata. Un controllo estratto rimane sempre in primo piano rispetto a tutte le finestre.

Se si lascia un controllo estratto a schermo e si chiude il computer, il controllo estratto verrà ripristinato all'avvio successivo.


Centratura di tutti i bilanciamenti

Questa funzione centra il bilanciamento per tutte le periferiche contemporaneamente, una procedura più semplice e rapida della regolazione individuale di ogni singola periferica.

Fare clic con il pulsante destro del mouse sul Pannello di controllo e fare clic su Centra tutti i bilanciamenti.


Aggiornamento del Pannello di controllo - se la finestra subisce delle distorsioni visive, l'aggiornamento provvede a ridisegnarla in modo corretto

Aggiornamento del Pannello di controllo

Se il pannello di controllo subisce delle distorsioni visive, la funzione aggiornamento provvede a ridisegnarlo in modo corretto.

Fare clic con il pulsante destro del mouse sul Pannello di controllo e fare clic su Aggiorna.


Chiusura del Pannello di controllo e di tutti i controlli estratti

Fare clic sul pulsante Menu di sistema e quindi fare clic su Chiudi tutto.

Note

Questo rimuoverà il Pannello di controllo dalla barra delle applicazioni durante questa sessione, tuttavia, al successivo avvio del computer il Pannello di controllo viene reinserito nella barra delle applicazioni. È inoltre possibile riavviare il Pannello di controllo dal Menu Start di Windows.


Cosa significano i simboli di avvertenza che compaiono nel Pannello di controllo SoundMax e nell'icona della barra delle applicazioni?

I simboli avvertenza compaiono solo quando una periferica di riproduzione o registrazione non funziona correttamente. Se il Pannello di controllo visualizza un simbolo di avvertenza, allora questo compare anche nella barra delle applicazioni per notificare un problema con l'audio.

Vi sono due tipi di simboli di avvertenza di colore giallo: avvertenza di basso volume e avvertenza disattivata/deselezionata.

Il simbolo di avvertenza di basso volume indica che l'impostazione del volume ha un valore troppo ridotto per far funzionare correttamente la periferica.

Il simbolo di avvertenza disattivata/deselezionata indica che la periferica è disattivata o deselezionata.

Nota: Per rimuovere un simbolo avvertenza di colore giallo, fare clic sul simbolo di avvertenza o sul pulsante Impostazioni audio predefinite.


Come si impostano i microfoni?

Usare la procedura guidata AudioWizard di cui è dotato il Pannello di controllo per configurare i microfoni.