Scheda Gestione alimentazione

Che cos'è la funzione Gestione alimentazione di Digital Audio MB?

Questa funzione consente di controllare il consumo energetico dell'hardware acustico del computer. La selezione di una modalità di risparmio energetico può allungare la vita della batteria dei computer portatili.

Che cos'è la 'Modalità accensione'?

Ciascuna modalità di accensione rappresenta un livello diverso di risparmio energetico ed è stata configurata accuratamente dal produttore dell'hardware del vostro computer. Non tutte le modalità sono disponibili su tutti i modelli di computer. Le modalità esistenti comprendono:

  • Nessun risparmio energia - In questa modalità la funzione Gestione alimentazione non è attiva e non influisce sul consumo energetico o sulle prestazioni dell'hardware acustico.

  • Risparmio energia normale - In questa modalità, quando l'audio non è in uso, una parte dell'hardware acustico accede ad un regime di basso consumo energetico (stand-by), producendo un certo risparmio di energia. Quando l'audio viene utilizzato, l'hardware acustico ripristina il regime a potenza piena.

Nota: nella modalità Risparmio energia normale si può notare un lieve cambiamento nella qualità del suono prodotto da sorgenti di suono analogiche, quali un ingresso microfono, un ingresso linea o un lettore analogico di CD.

  • Risparmio energia alto (se disponibile) - In modalità Risparmio energia alto, quando l'audio non è in uso, una parte maggiore dell'hardware acustico accede ad un regime di energia bassa producendo un risparmio energetico maggiore. In questa modalità è possibile impostare un intervallo di tempo fra il momento in cui l'audio si interrompe e il momento in cui l'energia scende al livello di basso consumo energetico. Quando si riprende ad utilizzare l'audio, l'hardware acustico ripristinerà il regime di piena potenza automaticamente dopo un breve intervallo.

Nota: in modalità Risparmio energia alto potrebbe essere impossibile udire l'audio da sorgenti di suono analogiche, quali un ingresso microfono, un ingresso linea o un lettore analogico di CD.

  • Massimo risparmio energia (se disponibile) - In questa modalità l'hardware acustico del computer è stato disattivato. Essa consente di risparmiare la massima quantità di energia e di allungare al massimo la vita della batteria. Massimo risparmio energia è inoltre in grado di influire sulle applicazioni del computer. A differenza delle modalità di risparmio Risparmio energia normale e Risparmio energia alto, Massimo risparmio energia non ripristinerà automaticamente il regime energetico dell'hardware acustico quando è in uso l'audio. Per potere nuovamente utilizzare l'audio è necessario selezionare una modalità di accensione diversa e premere OK o Applica.

Nota: nella modalità Massimo risparmio energia è possibile che le applicazioni presenti sul computer rilevino errori nel sistema audio. Per esempio, se si cerca di eseguire un file WAV in Windows Media Player, potrebbero essere rilevate l'assenza di hardware acustico oppure la mancata risposta dell'hardware. Se si cerca di modificare le proprietà acustiche nel pannello di controllo di Windows, potrebbe essere emesso un messaggio di errore quale 'Impostazioni DirectSound non disponibili'. Per evitare questi messaggi di errore e riabilitare la funzione acustica, selezionare una modalità di accensione diversa.

Qual è il significato delle icone di questa scheda?

Questa icona rappresenta l'attuale consumo energetico dell'hardware acustico. Quanto più è bassa la linea verde centrale, tanto minore sarà il consumo energetico.

Questa icona indica lo stato attuale dell'hardware acustico come segue:

  • Luce verde: l'hardware acustico è interamente attivo.
  • Luce gialla: l'hardware acustico si trova in regime di pausa, in attesa di accedere al regime di basso consumo energetico (standby).
  • Luce rossa: l'hardware acustico si trova in regime di basso consumo energetico (stand-by). Nella modalità Massimo risparmio energia la luce sarà sempre rossa.

Questa icona rappresenta lo stato di carica della batteria. Durante il caricamento della batteria l'icona si riempie progressivamente di colore blu. Se il proprio sistema non dispone di batteria, la parte interna dell'icona sarà nera.

Questa icona rappresenta l'attuale sorgente di energia del proprio computer. La spina, come nell'esempio, indica la presenza di una sorgente di energia esterna, quale l'alimentazione a CA. Un'icona che raffigura una batteria indica che il computer è alimentato dalla batteria interna.

Che cos'è la funzione 'Impostazioni timer'?

Nella modalità Risparmio energia alto, la funzione Impostazioni timer determina la velocità di accesso al regime di bassa energia (stand-by) dell'hardware acustico. Se è selezionata la casella Salvataggio energia istantaneo, la transizione verso il regime di bassa energia avverrà appena l'audio s'interromperà. Se non è selezionata la funzione Salvataggio energia istantaneo, l'hardware attenderà l'intervallo di tempo stabilito da Salvataggio energia ritardato, quindi passerà al regime di basso consumo energetico.Nelle modalità diverse da Risparmio energia alto la funzione Impostazioni timer non è abilitata.

Ho selezionato una modalità per il risparmio energetico, ma non si accende le luce rossa del semaforo. Perché?

Forse un'applicazione sta utilizzando la funzione audio. In tal caso il sistema non accede al regime di basso consumo energetico (stand-by).

Un altro motivo potrebbe risiedere nel fatto che Gestione alimentazione è stato configurato dal produttore dell'hardware in modo tale per cui le modalità Risparmio energia normale, Risparmio energia alto o Massimo risparmio energia sono attive soltanto durante l'alimentazione da batteria interna. Ovvero queste modalità possono essere selezionate senza essere del tutto attive, a meno che il computer sia alimentato da batteria. Se si utilizza l'alimentazione da rete CA, provare a scollegare la sorgente di CA e controllare se l'icona reagisce come dovrebbe.