Scheda generale

Cuffie anteriori indipendenti

Se questa opzione è supportata dal sistema, selezionare la casella di controllo per attivarla, quindi riavviare il computer quando viene richiesto. Ora è possibile ascoltare un secondo flusso audio stereo dalle cuffie anteriori. Per usare l'opzione Cuffie anteriori indipendenti, passare alla scheda Audio all'interno dell'opzione Suoni e periferiche audio del Pannello di controllo di Windows (fare doppio clic su Riproduci o Registra nel Pannello di controllo di SoundMAX) quindi selezionare Cuffia anteriore HD Audio (l'opzione può essere visualizzata anche come HD Audio front headphone) come periferica di riproduzione predefinita. I cursori di riproduzione del Pannelli di controllo di SoundMAX ora controllano le cuffie del pannello anteriore. Se si apre un file audio questo viene riprodotto solamente dalle cuffie anteriori; la riproduzione audio sugli altoparlanti posteriori è interrotta. Per riattivare gli altoparlanti posteriori, ripetere la procedura e selezionare SoundMAX HD Audio come periferica di riproduzione predefinita. Per ascoltare lo stesso contenuto audio sugli altoparlanti posteriori e le cuffie del pannello anteriore, deselezionare Cuffie anteriori indipendenti e riavviare il computer.

Collocazione del Pannello di controllo nella barra delle applicazioni

La collocazione dell'icona Pannello di controllo nella barra delle applicazioni permette di accedere al Pannello di controllo senza usare il menu Start.

Selezionare Mostra nella barra delle applicazioni e fare clic su OK.

Altoparlanti digitali

Se il sistema supporta SPDIF (Audio digitale), il comando Altoparlanti digitali permette di controllare l'uscita SPDIF.

Selezionare la casella di controllo Disabilita uscita digitale per bloccare tutti i suoni del computer, l'audio del DVD (AC3) e i brani musicali (ad esempio i file WAV ed MP3), l'audio dei CD e l'audio dei giochi, impedendo la loro riproduzione su altoparlanti o ricevitori digitali.

Ingresso audio digitale

Alcuni sistemi che supportano gli ingressi SPDIF visualizzano la velocità di campionamento corrente (in Hz) del ricevitore di ingressi SPDIF. Usare questo valore per impostare la velocità di cattura nelle applicazioni di registrazione in modo da garantire risultati ottimali.