Comandi SPDIF (audio digitale)

Se il sistema supporta SPDIF (audio digitale), il pannello di controllo del volume principale conterrà un pulsante Controlli avanzati. Questo pulsante permette di visualizzare i comandi SPDIF.

Questi comandi sono disponibili anche all'interno di Preferenze/scheda Generali.