Scheda DTS Connect

DTS Connect

DTS Connect ottimizza l’audio del PC grazie a due eccezionali funzionalità - DTS Neo:PC e DTS Interactive. DTS Connect permette di riprodurre i propri film, brani musicali e videogiochi preferiti in un formato audio DTS Digital Surround davvero entusiasmante e dinamico. Si tratta dello stesso formato audio utilizzato nei migliori cinema e per i film in DVD. L’audio multicanale migliora apprezzabilmente anche la qualità dei file musicali in formato CD stereo, MP3 e WMA.

DTS Neo:PC

DTS Neo:PC offre una resa audio surround di alta qualità alle sorgenti stereo convenzionali. DTS Neo:PC supporta configurazioni di altoparlanti 5.1 e 7.1.

DTS Neo:PC ha due modalità operative:

Modalità Musica - Selezionare la modalità Musica quando si riproducono registrazioni musicali in stereofonia. La modalità Musica aggiunge un canale centrale che fissa l’immagine acustica e crea un’esperienza di audio Surround tridimensionale di particolare vastità. Un cursore addizionale per la centratura dell’immagine permette di regolare il punto focale del canale centrale per gli ascoltatori che sono distanti dal centro dell’immagine.
Modalità Cinema - Selezionare la modalità Cinema quando si riproducono programmi televisivi e film in stereofonia. La modalità Cinema è ottimizzata per fornire un campo acustico con direzionalità ottimale analogo all’audio a 7.1 canali discreti.
Nota: Quando si riproducono file audio che sono già in formato multicanale, ad esempio l’audio a 5.1 canali, disattivare DTS Neo:PC.

DTS Interactive

DTS Interactive codifica audio stereo o multicanale in un segnale DTS compatibile con tutti i sistemi DTS, ad esempio con i ricevitori A/V. Il segnale di uscita digitale DTS è disponibile sul connettore SPDIF del PC.

DTS Interactive disattiva automaticamente l’audio sulle prese degli altoparlanti del PC.

Attiva subwoofer

L’opzione Attiva subwoofer migliora la resa dei bassi. Se si dispone di altoparlanti di piccole dimensioni, quali gli altoparlanti per desktop o laptop, selezionare "Altoparlanti piccoli" per ottenere la migliore qualità audio possibile.

"DTS CONNECT", "DTS INTERACTIVE" e "DTS NEO:PC" sono marchi di DTS, Inc. "DTS" è un marchio registrato di DTS, Inc.