כרטיסיית 'ניהול מקור כוח'

מהו ניהול מקור הכוח של Digital Audio MB?

באמצעות אפשרות זו אתם יכולים לשלוט בצריכת האנרגיה של חומרת השמע במחשב שלכם. בחירת מצב חסכון באנרגיה יכול להאריך את חיי הסוללות במחשבים ניידים.

מהו 'מצב עבודה'?

כל מצב עבודה מייצג רמה שונה של חסכון באנרגיה, והוגדר בקפידה על ידי יצרן חומרת המחשב. לא כל מצבי העבודה קיימים בכל דגמי המחשבים. מצבי עבודה אפשריים כוללים:

  • 'ללא חיסכון אנרגיה' – במצב עבודה זה, אפשרות ניהול מקור הכוח מבוטלת ואין לה השפעה על צריכת האנרגיה או על הביצועים.

  • 'חסכון רגיל באנרגיה' – במצב עבודה זה, כאשר השמע אינו בשימוש, חלק מחומרת השמע עובר למצב המתנה (standby), כדי לחסוך באנרגיה. כאשר מפעילים את השמע, חומרת השמע חוזרת אוטומטית למצב כוח מלא.

הערה: במצב עבודה 'חסכון רגיל באנרגיה', ייתכן ותרגישו שינוי קל באיכות הקול המופק ממוקורות קול אנלוגיים, כגון כניסת מיקרופון, קו-נכנס, או נגני CD אנלוגיים.

  • 'חסכון גבוה באנרגיה' – במצב עבודה זה, כאשר השמע אינו בשימוש, חלקים נרחבים יותר מחומרת השמע עוברים למצב המתנה (standby), ובכך יש חסכון גדול יותר באנרגיה. במצב זה, אתם יכולים לבחור את אורך ההשהיה בין סיום השמעת השמע לבין הורדת הכוח לרמת הכוח הנמוכה. כאשר תפעילו שוב את השמע, חומרת השמע חוזרת אוטומטית למצב כוח מלא לאחר השהייה קצרה.

הערה: במצב עבודה 'חסכון גבוה באנרגיה', ייתכן ולא תוכלו לשמוע קול המופק ממוקורות קול אנלוגיים, כגון כניסת מיקרופון, קו-נכנס, או נגני CD אנלוגיים.

  • 'חסכון מרבי באנרגיה – שמע מבוטל' (אם קיים) – במצב עבודה זה, חומרת השמע במחשב מנוטרלת. מצב עבודה זה חוסך הכי הרבה אנרגיה ויכול להאריך בהכי הרבה את חיי הסוללות. 'חסכון מרבי באנרגיה' יכול גם להשפיע על יישומים מסויימים במחשב שלכם. בניגוד למצבי עבודה 'חסכון רגיל באנרגיה' ו-'חסכון גבוה באנרגיה', 'חסכון מרבי באנרגיה' אינו מחזיר אוטומטית את הכוח לחומרת השמע כאשר אתם מפעילים שמע. עליכם לבחור מצב עבודה אחר וללחוץ אישור או החל כדי להשתמש שוב בשמע.

הערה: במצב עבודה 'חסכון מרבי באנרגיה', ייתכן ויישומים במחשב ידווחו על תקלה במערכת השמע. למשל, אם תנסו להפעיל קובץ WAV בנגן במדיה של חלונות, ייתכן ותקבלו הודעת שגיאה המתריעה כי אין חומרת שמע, או שהחומרה אינה מגיבה. אם תנסו לשנות את תכונות האודיו בלוח הבקרה של חלונות, ייתכן ותקבלו הודעת שגיאה כגון 'הגדרות DirectSound אינן נגישות'. כדי למנוע הודעות שגיאה אלו ולהפעיל מחדש את השמע, בחרו במצב עבודה אחר.

מה משמעות הסמלים בכרטיסייה זו?

סמל זה מייצג את צריכת החשמל של חומרת השמע הנוכחית. ככל שהקו הירוק קצר יותר, כך צריכת החשמל נמוכה יותר.

סמל זה מציין את המצב הנוכחי של חומרת השמע, כדלקמן:

  • אור ירוק – חומרת השמע בפעילות מלאה.
  • אור צהוב – חומרת השמע במצב השהייה, כלומר עומדת לעבור למצב המתנה בו הצריכה נמוכה (standby).
  • אור אדום – חומרת השמע במצב המתנה בו הצריכה נמוכה (standby). במצב חסכון אנרגיה מרבי, הנורה תמיד תהיה אדומה.

סמל זה מציין את מצב ההטענה של הסוללה. ככל שהסוללה נטענת, הסמל מתמלא בכחול. אם אין למערכת שלכם סוללה, צבע הרקע הפנימי של הסמל יהיה שחור.

סמל זה מציין את מקור האנרגיה הנוכחי של המחשב שלכם. ציור של שקע חשמל, כמו זה שמוצג בדוגמא, מציין מקור כוח חיצוני, כגון מתאם זרם חילופין. ציור של סוללה מציין שהמחשב פועל כעת עם הסוללה הפנימית.

מהן 'הגדרות טיימר'?

במצב חסכון גבוה, הגדרות הטיימר קובעות את ההשהייה שאחריה חומרת השמע תעבור למצב חסכון באנרגיה (standby). אם אפשרות 'חסכון מיידי באנרגיה' מסומנת, המעבר למצב חסכון יתבצע מייד עם סיום ההשמעה. אם אפשרות 'חסכון מיידי באנרגיה' אינה מסומנת, החומרה תמתין בהתאם לזמן שצוין ב-'השהיית חסכון באנרגיה' ולאחר מכן תעבור למצב חסכון באנרגיה. במצבים אחרים, מלבד מצב 'חסכון גבוה באנרגיה', לא ניתן להגדיר את הטיימר.

בחרתי מצב חסכון באנרגיה, אבל הנורית בציור הרמזור אינה הופכת לאדומה. מדוע?

ייתכן ויישום כלשהו עושה כרגע בשימוש בשמע. במקרה זה, המערכת לא תעבור למצב המתנה - חסכון באנרגיה (standby).

סיבה נוספת יכולה להיות שיצרן החומרה שלכם הגדיר את ניהול מקור הכוח כך שמצבים 'רגיל', 'גבוה' או 'חסכון מרבי' פעילים רק כאשר החומרה משתמשת בסוללה הפנימית כמקור הכוח. כלומר, אתם יכולים לבחור מצבי עבודה אלו, אבל הם יהיו בתוקף רק כאשר מקור הכוח של המחשב הוא הסוללה. אם המחשב מחובר כרגע לחשמל, נסו לנתק את החשמל כדי לבדוק אם סמל הרמזור מתנהג כצפוי.