בקרי SPDIF (שמע דיגיטלי)

אם המערכת שלכם תומכת ב-SPDIF (שמע דיגיטלי), יופיע לחצן 'בקרים מתקדמים' מתחת לבקר העוצמה הראשי. לחצן זה יציג את כל בקרי ה-SPDIF. ניתן לגשת לבקרים אלו גם דרך תפריט "העדפות", בכרטיסיית "כללי".