כרטיסיית DTS Connect

DTS Connect

DTS Connect משפר את השמע במחשב האישי שלכם באמצעות שתי תכונות רבות-עוצמה – DTS Neo:PC ו-DTS Interactive. באמצעות DTS Connect תוכלו ליהנות מהסרטים המוסיקה והמשחקים החביבים עליכם עם צליל DTS Digital Surround מלהיב ודינמי. תבנית הצליל זהה לזו הנמצאת בשימוש בבתי הקולנוע המובילים ובסרטי DVD. אפילו דיסקים סטריאו, קבצי 3MP ו-WMA יישמעו טוב יותר עם צליל רב-ערוצי.

DTS Neo:PC

DTS Neo:PC מעצים מקורות שמע סטריאו קונבנציונליים לצליל היקפי באיכות גבוהה. DTS Neo:PC תומך בתצורות רמקולים 5.1 ו-7.1.

ל-DTS Neo:PC יש שני מצבי עבודה:

מצב מוסיקה - בחרו מצב מוסיקה כאשר ברצונכם להשמיע הקלטות מוסיקה סטריאו. מצב מוסיקה מוסיף ערוץ אמצעי אשר מעגן את תמונת הצליל ויוצר חווית צליל היקפי נרחבת ותלת ממדית. בנוסף, מחוון לבקרת מרכוז תמונה מאפשר לכם להתאים את מוקד הערוץ המרכזי גם עבור שומעים הנמצאים רחוק ממרכז מוקד השמע.
מצב קולנוע - בחרו מצב קולנוע כאשר הינכם מקרינים תוכן מהטלוויזיה או מסרטי סטריאו. מצב קולנוע ממוטב להפקת שדה שמע עם כיווניות דומה לזו של ערוץ צליל 7.1 נפרד.
הערה: בעת נגינת שמע הקים כבר בתבנית רב-ערוצית, כגון שמע 5.1 ערוצים, יש לכבות את DTS Neo:PC.

DTS Interactive

DTS Interactive מקודד שמע סטריאו או רב-ערוצי לסיגנל DTS שיכול לשמש להפעלת כל מערכת מבוססת-DST, כגון מקלט A/V. סיגנל היציאה הדיגיטלי DTS זמין בחיבור ה-SPDIF במחשב האישי שלכם.

DTS Interactive מכבה באופן אוטומטי את השמע המנותב לשקעי הרמקולים במחשב האישי שלכם.

איפשור סאבוופר

אפשרות "איפשור סאבוופר" מתגברת את צלילי הבאס בשמע שלכם. אם ברשותכם רמקולים קטנים יותר, כגון רמקולים שולחניים או רמקולים של מחשב נייד, בחרו באפשרות "רמקולים קטנים" כדי להפיק את איכות הצליל הטובה ביותר.

“DTS Connect”, “DTS Interactive” ו-“DTS NEO:PC” הינם סימנים מסחריים של DTS Inc. “DTS” הינו סימן מסחרי של DTS Inc.