Registerkarte "Energiemanagement"

Was ist das Digital Audio MB Energiemanagement?

Mit dieser Funktion können Sie den Energieverbrauch der Audio-Hardware auf Ihrem Computer steuern. Durch Auswahl eines der Stromsparmodi kann die Betriebsdauer der Batterien von tragbaren Computern deutlich erhöht werden.

Was ist ein 'Strom-Modus'?

Die Strom-Modi steht für unterschiedliche Stufen von Strom-Ersparnis und wurden vom Hersteller Ihrer Rechnerhardware sorgfältig konfiguriert. Es stehen nicht alle Modi auf allen Computern zur Verfügung. Es gibt folgende Modi:

  • Kein Stromsparen - In diesem Modus ist die Energiemanagement-Funktion deaktiviert und hat keinen Einfluss auf den Stromverbrauch und die Leistung der Audio-Hardware.

  • Normales Stromsparen - In diesem Modus befinden sich Teile der Audio-Hardware bei Nichtverwendung im Stromspar-Modus (Standby), so dass der Stromverbrauch eingeschränkt wird. Wenn Audio verwendet wird, schaltet sich die Audio-Hardware automatisch auf volle Leistung.

Hinweis: Im Modus 'Normales Stromsparen' kann die Klangqualität von analogen Quellen wie Mikrofon-Eingang, Line-In oder analogen CD-Playern leicht beeinträchtigt werden.

  • Hohes Stromsparen (falls verfügbar) - In diesem Modus befinden sich mehr Teile der Audio-Hardware bei Nichtverwendung im Stromspar-Modus (Standby), so dass der Stromverbrauch noch deutlicher eingeschränkt wird. In diesem Modus kann eine Zeitverzögerung eingestellt werden zwischen dem Ende der Audiowiedergabe und dem Umschalten in den Standby-Status. Beim nächsten Aufrufen der Audio-Funktionen schaltet sich die Hardware automatisch nach einer kurzen Verzögerung auf volle Leistung.

Hinweis: Im Modus 'Hohes Stromsparen' können Sie möglicherweise kein Audio von analogen Quellen, etwa Mikrofon-Eingang, Line-In oder analogen CD-Playern hören.

  • Max. Stromsparen (falls verfügbar) - In diesem Modus ist die Audio-Hardware auf Ihrem Computer deaktiviert. Hierdurch wird die meiste Energie gespart, und die Batteriebetriebsdauer wird am wirksamsten verlängert. Max. Stromsparen kann sich auch auf einige Anwendungen auf Ihrem Computer auswirken. Im Gegensatz zu den Modi Normales und Hohes Stromsparen wird bei Max. Stromsparen die Audio-Hardware nicht automatisch wieder hochgefahren, sobald Audio verwendet werden soll. Sie müssen zunächst einen anderen Strom-Modus auswählen und auf OK oder Übernehmen klicken, um Audio wieder zu verwenden.

Hinweis: Im Modus 'Max. Stromsparen' kann es passieren, dass andere Anwendungen auf Ihrem Computer Audiosystem-Fehlermeldungen anzeigen. Versuchen Sie zum Beispiel, WAV-Dateien mit dem Windows Media Player wiederzugeben, kann eine Meldung angezeigt werden, dass keine Audio-Hardware gefunden wurde oder dass die Hardware nicht reagiert. Ein Versuch, die Audio-Konfiguration der Windows Systemsteuerung zu bearbeiten, kann zu einer Fehlermeldung wie 'DirectSound-Einstellungen nicht verfügbar' führen. Um Fehlermeldungen zu vermeiden und die Audiowiedergabe zu reaktivieren, wählen Sie einen anderen Strom-Modus aus.

Was bedeuten die Symbole auf dieser Registerkarte?

Dieses Symbol zeigt den gegenwärtigen Stromverbrauch der Audio-Hardware an. Je kürzer die grüne Linie in der Mitte ist, desto geringer ist der Stromverbrauch.

Dieses Symbol zeigt den Status der Audio-Hardware an:

  • Grünes Licht - Die Audio-Hardware ist aktiv.
  • Gelbes Licht - Die Audio-Hardware befindet sich im Status der Zeitverzögerung und schaltet sich demnächst in den Standby-Modus.
  • Rotes Licht - Die Audio-Hardware befindet sich im Standby-Modus. Im Modus 'Max. Stromsparen' ist diese Anzeige immer rot.

Dieses Symbol zeigt den Ladezustand der Batterie an. Während des Ladevorgangs der Batterie erhöht sich die blaue Anzeige im Symbol. Läuft Ihr System ohne Batterien, wird das Innere schwarz angezeigt.

Dieses Symbol zeigt die aktuelle Energiequelle Ihres Computers an.Der im Beispiel dargestellte Stecker steht für den Anschluss an eine externe Stromquelle, z.B. ein Wechselstromnetz. Wird eine Batterie angezeigt, wird Ihr Computer von einer internen Batterie betrieben.

Was sind 'Timer-Einstellungen'?

Im Modus 'Hohes Stromsparen' wird über die Timer-Einstellungen festgelegt, wie schnell die Audio-Hardware in den Standby-Modus umschaltet. Ist das Kästchen 'Sofort-Stromsparen' markiert, so schaltet sich die Hardware um, sobald die Audio-Wiedergabe beendet ist. Ist das Kästchen 'Sofort-Stromsparen' nicht markiert, wartet die Hardware, bis die Stromspar-Verzögerung abgelaufen ist, und schaltet dann auf Standby. In allen anderen Modi als 'Hohes Stromsparen' ist die Timer-Einstellung deaktiviert.

Ich habe einen Stromspar-Modus eingestellt, aber das Ampelsymbol schaltet nicht auf Rot um. Warum?

Verwendet eine laufende Anwendung Audio? In diesem Fall schaltet das System nicht auf den Standby-Status um.

Eine andere Möglichkeit ist, dass das Energiemanagement vom Hersteller Ihrer Hardware so konfiguriert wurde, dass die Strom-Modi 'Normales Stromsparen', 'Hohes Stromsparen' und 'Max. Stromsparen' nur verfügbar sind, wenn Ihr Gerät im Batteriebetrieb läuft. Das bedeutet, dass Sie diese Modi auswählen können, sie aber nur dann wirksam werden, wenn das Gerät von der internen Batterie versorgt wird. Wenn Sie an ein Stromnetz angeschlossen sind, trennen Sie die Verbindung und prüfen Sie, ob jetzt das entsprechende Ampelsymbol angezeigt wird.