Registerkarte "Allgemein"

Separate Kopfhörer (Vorderseite)

Wenn Ihr System einen Kopfhörerausgang an der PC-Vorderseite unterstützt, können Sie dieses Kontrollkästchen aktivieren. Starten Sie anschließend den PC neu, wenn Sie dazu aufgefordert werden. Nun können Sie auf den Kopfhörern am vorderen Ausgang ein zweites Stereo-Audiosignal anhören. Um den separaten Kopfhörerausgang zu nutzen, öffnen Sie die Registerkarte Audio im Applet Sounds und Audiogeräte der Windows-Systemsteuerung (doppelklicken Sie in der SoundMAX Systemsteuerung auf die Geräteanzeige Wiedergabe oder Aufnahme). Wählen Sie dort das Gerät HD Audio-Frontkopfhörer als Standardgerät für die Soundwiedergabe aus (eventuell wird das Gerät auch unter dem Namen HD Audio front headphone angezeigt). Die Wiedergaberegler in der SoundMAX Systemsteuerung regeln jetzt die Kopfhörer am vorderen Ausgang. Wenn Sie nun eine Audiodatei öffnen, wird sie nur über diese Kopfhörer wiedergegeben; die Soundwiedergabe auf den Lautsprechern am rückseitigen Ausgang wird dadurch nicht beeinflusst. Um über die Systemsteuerung wieder die Lautsprecher am rückseitigen Ausgang zu regeln, wiederholen Sie die angegebenen Schritte, wählen diesmal jedoch SoundMAX HD Audio als Standardgerät für die Soundwiedergabe aus. Um sowohl auf den Lautsprechern (am rückseitigen Ausgang) als auch auf den Kopfhörern (am vorderen Ausgang) dasselbe Audiosignal wiederzugeben, deaktivieren Sie das Kontrollkästchen Separate Kopfhörer (Vorderseite) und starten den PC neu.

Systemsteuerung in die Taskleiste stellen

Wenn Sie das Symbol der Systemsteuerung in die Taskleiste einfügen, können Sie auf die Systemsteuerung zugreifen, ohne hierzu den Umweg über das Startmenü nehmen zu müssen.

Aktivieren Sie die Option In der Taskleiste anzeigen und klicken Sie dann auf OK.

Digitallautsprecher

Wenn Ihr System S/PDIF (Digitalausgabe) unterstützt, können Sie mit dem Regler Digitallautsprecher die S/PDIF-Ausgabe regeln.

Aktivieren Sie das Kontrollkästchen Digitalausgabe deaktivieren, um die Ausgabe aller PC- und DVD-Audioinhalte (z. B. WAV-/MP3-Dateien, Musik-CDs, Spielsound) auf Ihre Digitallautsprecher bzw. Digitalreceiver zu unterbinden.

Digitalaudioeingang

Einige Systeme mit S/PDIF-Audioeingang zeigen die aktuelle Sample-Rate (Abtastrate) des S/PDIF-Eingangsreceivers in Hz an. Um optimale Ergebnisse zu erzielen, sollten Sie bei der Audioaufzeichnung diesen Wert als Erfassungsrate einstellen.