Registerkarte "DTS Connect"

DTS Connect

DTS Connect kann die Klangqualität Ihres PCs deutlich verbessern. Hierzu dienen die beiden Funktionen DTS Neo:PC und DTS Interactive. Mit DTS Connect genießen Sie Filme, Musik und Spiele in hochwertigem, dynamischem DTS Digital Surround-Sound, demselben Soundstandard, der auch bei DVDs und in guten Kinos verwendet wird. Sogar normale Stereo-CDs, MP3- und WMA-Musikdateien hören sich in diesem Multikanal-Sound noch besser an.

DTS Neo:PC

DTS Neo:PC verwandelt ein herkömmliches Stereosignal in hochwertigen Surround-Sound. Dabei unterstützt es den Lautsprecherbetrieb in 5.1- und 7.1-Konfiguration.

DTS Neo:PC hat zwei Betriebsmodi:

Musik: Wählen Sie den Modus "Musik" zur Wiedergabe von Stereo-Musikaufnahmen. In diesem Modus wird dem Klangbild ein Center-Kanal hinzugefügt, sodass eine räumliche, dreidimensionale Klangwahrnehmung entsteht. Über einen zusätzlichen Center-Klangbildregler können Sie den Fokus des Center-Kanals justieren, damit auch Zuhörer, die sich nicht in der Mitte der Lautsprecherkonfiguration befinden, ein optimales Klangbild erhalten.
Film/Fernsehen: Wählen Sie den Modus "Film/Fernsehen" zur Wiedergabe von Filmen und Fernsehinhalten in Stereo. Dieser Modus erzeugt ein Klangfeld mit stärker differenzierter räumlicher Verteilung, das "echtem" 7.1-Kanal-Sound ähnelt.
Hinweis: Bei der Wiedergabe von Audioinhalten, die bereits in einem Mehrkanal-Format vorliegen (z. B. 5.1-Kanal-Audio), sollten Sie DTS Neo:PC deaktivieren.

DTS Interactive

DTS Interactive codiert Stereo- oder Mehrkanal-Audiosignale als DTS-Signal, das dann auf ein DTS-fähiges System (wie z. B. einen AV-Receiver) ausgegeben werden kann. Die DTS-Digitalausgabe erfolgt über den SPDIF-Anschluss Ihres PCs.

Die Audioausgabe auf den Lautsprecherausgängen wird bei der Verwendung von DTS Interactive automatisch deaktiviert.

Subwoofer aktivieren

Die Option "Subwoofer aktivieren" verbessert den Bassklang in Ihrem Audiosignal. Wenn Sie kleinere Lautsprecher (z. B. PC-Schreibtischlautsprecher oder Laptop-Lautsprecher) verwenden, sollten Sie für optimale Klangqualität die Option "Kleine Lautsprecher" auswählen.

"DTS CONNECT", "DTS INTERACTIVE" und "DTS NEO:PC" sind Marken von DTS, Inc. "DTS" ist eine eingetragene Marke von DTS, Inc.