Réglage du volume

Faites glisser le curseur Réglage du volume vers le haut afin d'augmenter le volume ou vers le bas afin de le baisser. De plus, lorsque le curseur de réglage est activé, vous pouvez utiliser les touches fléchées pour effectuer de légers ajustements ou appuyer sur les touches Pg. Préc et Pg. Suiv afin de réaliser des réglages plus importants.


Réglage de la balance

Le réglage de la balance permet d'équilibrer avec précision le son entre les haut-parleurs gauche et droit.

Faites glisser le curseur Réglage de la balance vers la gauche ou vers la droite afin de modifier la balance entre les haut-parleurs. De plus, lorsque le curseur de réglage est activé, vous pouvez utiliser les touches fléchées pour effectuer de légers ajustements.

Remarque

Le réglage de la balance est uniquement possible sur les périphériques stéréo. Le curseur de la balance est grisé pour les périphériques mono.


Activation et désactivation du son

Cliquez sur le bouton Muet du réglage périphérique afin d'activer ou de désactiver le son. Ce bouton est également disponible sur le réglage principal et s'applique à l'ensemble des périphériques.


Réglages avancés

Dans la fenêtre Réglages avancés, vous pouvez ajuster les graves et les aigus. Certains périphériques ne vous permettent pas d'effectuer ces réglages, auquel cas ces options sont grisées.

La zone Autres réglages est susceptible de contenir des options supplémentaires, selon la configuration de votre périphérique audio.


Paramètres audio par défaut

Cliquez sur le bouton Paramètres audio par défaut afin d'appliquer les valeurs standard aux réglages audio.


Accès aux propriétés multimédia depuis le Panneau de configuration

Vous avez la possibilité de modifier le périphérique de lecture ou d'enregistrement par défaut via les propriétés multimédia de Windows.

Il existe deux modes d'accès aux propriétés multimédia du panneau de configuration .

1- Cliquez deux fois sur le titre Périphérique de lecture par défaut ou Périphérique d'enregistrement par défaut situé au-dessus des réglages associés.
2- Cliquez sur le panneau de configuration avec le bouton droit de la souris et choisissez Multimédia.

Remarque

Dans certaines versions anglaises de Windows, il est question de périphériques favoris (Preferred) et non de périphériques par défaut (Default).


Onglet Générales

Pour afficher ou masquer les réglages d'un périphérique spécifique

Cochez les cases correspondant aux options devant figurer dans le Panneau de configuration à partir de la liste des options de lecture et de périphérique d'enregistrement disponibles.

Casque avant indépendant

Si cette fonction est prise en charge par votre système, cochez cette case afin d'activer l'option, puis redémarrez l'ordinateur lorsque vous y êtes invité. Vous pouvez désormais écouter un second flux audio stéréo avec le casque avant. Afin de pouvoir utiliser la fonction de casque indépendant, activez l'onglet Audio du Panneau de configuration Sons et périphériques audio de Windows (cliquez deux fois sur la fonction Lecture ou Enregistrement dans le Panneau de configuration SoundMAX) et choisissez Casque avant HD Audio (pouvant aussi s'afficher sous HD Audio front headphone) comme périphérique de lecture par défaut. Les curseurs de lecture du Panneau de configuration SoundMAX contrôlent désormais le casque avant. Ouvrez un fichier audio : il sera exécuté uniquement sur la casque avant tandis que la lecture audio sur les haut-parleurs arrière sera coupée. Pour réactiver les haut-parleurs arrière, recommencez l'opération et choisissez SoundMAX HD Audio comme périphérique de lecture par défaut. Pour écouter le même contenu audio sur les haut-parleurs arrière et le casque avant, désactivez l'option Casque avant indépendant et redémarrez l'ordinateur.

Placement du panneau de configuration sur la barre des tâches

Lorsque l'icône du panneau de configuration est placée sur la barre des tâches, vous avez la possibilité d'accéder au panneau sans passer par le menu Démarrer.

Afficher les info-bulles

A mesure que vous déplacez le curseur sur une option, l'info-bulle correspondante affiche une aide contextuelle.

Afficher le cadre de sélection

Le cadre de sélection est une zone en pointillé entourant l'option active dans le panneau en vue d'accentuer sa visibilité. Pour sélectionner les options d'un panneau, utilisez la souris ou appuyez sur la touche Tab.

Modèle de couleurs

Cette option vous permet de sélectionner le modèle de couleurs du Panneau de configuration. Une option de contraste élevé est proposée.

AudioESP

Les paramètres AudioESP sont disponibles via l'onglet Générales lorsque AudioESP est installé sur le système. Ces paramètres sont décrits dans la rubrique d'aide relative à AudioESP.

Haut-parleurs numériques

Si le système prend en charge les réglages (audio numériques) SPDIF, l'option Haut-parleurs numériques vous permet de contrôler la sortie SPDIF.

Cochez la case Désactiver sortie numérique pour bloquer la lecture des sons émis par l'ordinateur, les DVD (AC3) et la musique (fichiers WAV, MP3, CD audio et son des jeux) sur les haut-parleurs ou récepteurs numériques.

Entrée audio numérique

Certains systèmes prenant en charge l'entrée SPDIF affichent le taux d'échantillonnage actif (en Hz) du récepteur d'entrée SPDIF. Utilisez cette valeur pour définir le taux de capture dans vos applications d'enregistrement afin d'obtenir un résultat optimal.


Détachement d'un réglage

Cliquez sur le titre du réglage à détacher, puis faites glisser le réglage vers l'emplacement souhaité. Un réglage détaché est toujours visible, quelle que soit la fenêtre affichée.

Si vous laissez à l'écran un réglage détaché lorsque vous arrêtez l'ordinateur, la configuration est restaurée telle quelle au redémarrage.


Centrer les balances

Cette fonction permet de centrer la balance pour tous les périphériques simultanément, méthode plus facile et plus rapide que le réglage manuel de la balance de chaque périphérique.

Cliquez sur le panneau de configuration avec le bouton droit de la souris, puis choisissez Centrer les balances.


Actualisation du panneau de configuration en vue de redessiner une fenêtre déformée

Actualisation du panneau de configuration

Si l'affichage du panneau de configuration est déformé, la fonction d'actualisation permet de redessiner correctement la fenêtre.

Cliquez sur le panneau de configuration avec le bouton droit de la souris, puis choisissez Actualiser.


Fermeture du panneau de configuration et de tous les réglages détachables

Cliquez sur le bouton Menu système, puis sur Fermer tout.

Remarque

Cette action a pour effet de supprimer le panneau de configuration de la barre des tâches au cours de la session active. Cependant, lors du prochain amorçage de l'ordinateur, le panneau de configuration s'affiche à nouveau sur la barre des tâches. Une autre solution consiste à redémarrer le panneau de configuration via le menu Démarrer de Windows.


Quelle est la signification des icônes d'avertissement visibles dans le panneau de configuration SoundMax et sur la barre des tâches ?

Quelle est la signification des icônes d'avertissement visibles dans le panneau de configuration Digital Audio MB et sur la barre des tâches ?

Les icônes d'avertissement s'affichent uniquement lorsqu'un périphérique rencontre un problème au cours de la lecture ou de l'enregistrement. Si le panneau de configuration Digital Audio MB présente une icône d'avertissement, celle-ci figure également sur la barre des tâches afin de vous informer d'un problème audio.

Icônes d'avertissement jaunes

Il existe deux types d'icônes d'avertissement jaunes : concernant le faible volume et Sélection/muet.

L'avertissement relatif au faible volume indique que le volume est trop bas pour garantir le bon fonctionnement du périphérique. Il est visible sur les réglages d'enregistrement suivants : Microphone et Entrée ligne. Il figure également sur les réglages de lecture suivants : Principal, Wave et Microphone.

L'icône d'avertissement Sélection/muet signifie que le périphérique est muet ou non sélectionné, comme indiqué dans les options répertoriées ci-avant excepté le réglage de lecture Microphone.

Remarque : Pour enlever une icône d'avertissement jaune, il vous suffit de cliquer sur l'icône ou sur le bouton Paramètres audio par défaut.


Comment configurer un microphone ?

L'assistant AudioWizard livré avec le panneau de configuration permet de configurer le microphone.