Onglet gestion de la puissance

Qu'est ce que la Gestion de la puissance Digital Audio MB ?

Cette fonction vous permet de contrôler la consommation d'énergie du dispositif audio de votre ordinateur. Le fait de sélectionner le mode d'économie d'énergie peut étendre la durée de vie de la batterie des ordinateurs portables.

Qu'est ce qu'un 'Mode d'énergie' ?

Chaque Mode d'énergie représente un niveau différent d'économie d'énergie, soigneusement configuré par le fabricant de votre matériel informatique. Tous les modes ne sont pas disponibles sur tous les modèles d'ordinateurs. Les modes disponibles sont les suivants :

  • Pas d'économie d'énergie - Avec ce mode, la fonction de Gestion de la puissance est inactive et n'a aucun effet sur la consommation d'énergie ou la performance du dispositif audio.

  • Economie d'énergie normale - Avec ce mode, lorsque la fonction audio n'est pas activée, une partie du dispositif audio se met en état de faible consommation (veille), permettant ainsi d'économiser de l'énergie. Lorsque la fonction audio est utilisée, le dispositif audio revient automatiquement en pleine puissance.

Remarque : En mode Economie d'énergie normale, vous remarquerez peut-être un léger changement dans la qualité de son produit par les sources analogiques, comme l'entrée du microphone, l'entrée ligne ou les lecteurs CD analogiques.

  • Economie d'énergie élevée (si disponible) - En mode Economie d'énergie élevée, lorsque la fonction audio n'est pas activée, une plus grande partie du dispositif audio se met en état de faible consommation (veille), résultant en une économie d'énergie accrue. Avec ce mode, vous pouvez configurer un délai entre la fin de la lecture audio et le moment où le dispositif se met en mode d'économie d'énergie. Lorsque vous réutilisez la fonction audio, le dispositif audio revient automatiquement en pleine puissance après un bref délai.

Remarque : En mode Economie d'énergie élevée, il se peut que vous ne puissiez entendre l'audio de sources analogiques, comme l'entrée de microphone, l'entrée ligne ou les lecteurs CD analogiques.

  • Economie d'énergie maximale (si disponible) - Avec ce mode, les fonctions audio de votre ordinateur sont désactivées. Cette option permet la plus grande économie d'énergie et étend considérablement la durée de vie de la batterie. Le mode Economie d'énergie maximale peut également avoir un impact sur certaines applications de votre ordinateur. Contrairement aux modes Economie d'énergie normale et Economie d'énergie élevée, l'option Economie d'énergie maximale ne réactive pas automatiquement le dispositif audio lorsque vous utilisez les fonctions audio. Vous devez sélectionner un autre mode d'énergie et appuyer sur OK ou Appliquer pour réutiliser l'audio.

Remarque : En mode Economie d'énergie maximale, les applications de votre ordinateur peuvent signaler des erreurs système. Par exemple, essayer de lire un fichier WAV dans Windows Media Player pourrait engendrer une erreur indiquant qu'aucun dispositif audio n'est disponible ou que le dispositif ne répond pas. Essayer de changer les propriétés audio du panneau de configuration Windows peut résulter en l'apparition d'un message d'erreur tel que 'Paramètres DirectSound non disponibles'. Pour éviter que ces messages d'erreur n'apparaissent et pour réactiver l'audio, sélectionner un autre mode d'énergie.

Que signifient les icônes présentes sur cet onglet ?

Cette icône représente la consommation d'énergie actuelle du dispositif audio. Plus la ligne vert centrale est basse, plus la consommation d'énergie est faible.

Cette icône indique l'état actuel du dispositif audio :

  • Témoin vert - Le dispositif audio est entièrement actif.
  • Témoin jaune - Le dispositif audio est en état Délai, prêt à passer en mode d'économie d'énergie (veille).
  • Témoin rouge - Le dispositif audio est en mode d'économie d'énergie (veille). En mode Economie d'énergie maximale, le témoin sera toujours rouge.

Cette icône représente le niveau de charge de la batterie. Au fur et à mesure que la batterie se recharge, l'icône se remplit progressivement de bleu. Si votre système n'est connecté à aucune batterie, l'intérieur de l'icône sera noir.

Cette icône représente la source d'alimentation actuelle de votre ordinateur. Une prise de courant, telle qu'illustrée dans le schéma, indique une source d'alimentation externe, comme une prise CA. Une batterie indique que l'ordinateur est branché sur la batterie interne.

Que sont les 'paramètres de temps' ?

En mode Economie d'énergie élevée, les paramètres de temps déterminent le délai d'attente avant que le dispositif audio ne se mette en mode d'économie d'énergie (veille). Si l'option Economie d'énergie immédiate est cochée, le passage en mode d'économie d'énergie se fera dès la fin de la lecture audio. Si l'option Economie d'énergie immédiate n'est pas cochée, le dispositif attendra le délai indiqué avant de passer en mode Economie d'énergie. Les paramètres de temps ne sont activés que pour le mode Economie d'énergie élevée.

J'ai sélectionné un mode d'économie d'énergie, mais le témoin ne devient pas rouge. Pourquoi ?

Peut-être une application utilise-t-elle actuellement la fonction audio. Si tel est le cas, le système ne pourra passer en mode d'économie d'énergie (veille).

Il se pourrait également que le fabricant de votre matériel ait configuré l'option Gestion de la puissance de sorte que les modes d'économie d'énergie normale, élevée ou maximale ne soient activés que lorsque vous êtes branché sur la batterie interne. Cela signifie que vous pouvez sélectionner ces modes mais qu'ils ne sont pas complètement activés tant que votre ordinateur n'est pas branché sur la batterie. Si votre ordinateur est branché à une source d'alimentation électrique, débranchez la prise CA pour voir si le témoin passe au rouge.