Onglet Générales

Casque avant indépendant

Si cette fonction est prise en charge par votre système, cochez cette case afin d'activer l'option, puis redémarrez l'ordinateur lorsque vous y êtes invité. Vous pouvez désormais écouter un second flux audio stéréo avec le casque avant. Afin de pouvoir utiliser la fonction de casque indépendant, activez l'onglet Audio du Panneau de configuration Sons et périphériques audio de Windows (cliquez deux fois sur la fonction Lecture ou Enregistrement dans le Panneau de configuration SoundMAX) et choisissez Casque avant HD Audio (pouvant aussi s'afficher sous HD Audio front headphone) comme périphérique de lecture par défaut. Les curseurs de lecture du Panneau de configuration SoundMAX contrôlent désormais le casque avant. Ouvrez un fichier audio : il sera exécuté uniquement sur la casque avant tandis que la lecture audio sur les haut-parleurs arrière sera coupée. Pour réactiver les haut-parleurs arrière, recommencez l'opération et choisissez SoundMAX HD Audio comme périphérique de lecture par défaut. Pour écouter le même contenu audio sur les haut-parleurs arrière et le casque avant, désactivez l'option Casque avant indépendant et redémarrez l'ordinateur.

Placement du panneau de configuration sur la barre des tâches

Lorsque l'icône du panneau de configuration est placée sur la barre des tâches, vous avez la possibilité d'accéder au panneau sans passer par le menu Démarrer.

Sélectionnez l'option Afficher sur la barre des tâches, puis cliquez sur OK.

Haut-parleurs numériques

Si le système prend en charge les réglages (audio numériques) SPDIF, l'option Haut-parleurs numériques vous permet de contrôler la sortie SPDIF.

Cochez la case Désactiver sortie numérique pour bloquer la lecture des sons émis par l'ordinateur, les DVD (AC3) et la musique (fichiers WAV, MP3, CD audio et son des jeux) sur les haut-parleurs ou récepteurs numériques.

Entrée audio numérique

Certains systèmes prenant en charge l'entrée SPDIF affichent le taux d'échantillonnage actif (en Hz) du récepteur d'entrée SPDIF. Utilisez cette valeur pour définir le taux de capture dans vos applications d'enregistrement afin d'obtenir un résultat optimal.