Onglet DTS Connect

DTS Connect

DTS Connect améliore la qualité du son de votre PC grâce à deux puissantes fonctions : DTS Neo:PC et DTS Interactive. Avec DTS Connect, vous pouvez profiter de vos films, morceaux de musique et jeux préférés en bénéficiant du son surround dynamique de DTS Digital Surround, format audio adopté par les meilleures salles de cinéma et dans les films DVD. Même les CD stéréo, les MP3 et les fichiers de musique WMA auront un meilleur son avec ce son à canaux multiples.

DTS Neo:PC

DTS Neo:PC élargit les sources stéréo classiques en son surround de haute qualité. DTS Neo:PC prend en charge les configurations de haut-parleurs 5.1 et 7.1.

DTS Neo:PC dispose de deux modes de fonctionnement :

Mode Musique - Sélectionnez le mode Musique pour la lecture d'enregistrements de musique en stéréo. Ce mode ajoute un canal central permettant d'ancrer l'image sonore et de créer une expérience en son surround 3D donnant une impression d'espace. Un curseur supplémentaire de réglage du centrage de l'image vous permet d'ajuster la mise au point du canal du milieu à l'intention des auditeurs éloignés du centre de la pièce.
Mode Cinéma - Sélectionnez le mode Cinéma pour la lecture de contenu stéréo de films et d'émissions télévisuelles. Ce mode est optimisé de manière à offrir un champ sonore caractérisé par une maniabilité de la direction améliorée, semblable à un son en canaux 7.1 discret.
Remarque : Lors de la lecture d'une bande audio à canaux multiples (en 5.1, par exemple), désactivez DTS Neo:PC.

DTS Interactive

DTS Interactive code la stéréo ou l'audio à canaux multiples en un signal DTS pouvant ensuite alimenter n'importe quel système DTS, tel qu'un récepteur A/V. Le signal de sortie numérique DTS est disponible sur le connecteur SPDIF de votre PC.

DTS Interactive désactive automatiquement la sortie audio vers les prises des haut-parleurs du PC.

Activer le subwoofer

L'option Activer le subwoofer améliore les sons graves. Si vous disposez de petits haut-parleurs, tels que ceux d'un ordinateur de bureau ou d'un portable, sélectionnez l'option Petits haut-parleurs afin d'optimiser la qualité du son.

DTS CONNECT, DTS INTERACTIVE et DTS NEO:PC sont des marques de DTS, Inc. DTS est une marque déposée de DTS, Inc.