Virranhallinnan välilehti

Mikä on Digital Audio MBin virranhallinta?

Virranhallintatoiminnolla voit ohjata tietokoneeseesi liitettyjen äänilaitteiden virrankulutusta. Valitsemalla virransäästötilan voit pidentää kannettavien tietokoneiden akun kestoa.

Mikä on virransäästötila?

Virransäästötilat ovat tietokonelaitteiston valmistajan huolella konfiguroimia tiloja, joilla saavutetaan eritasoiset virransäästöt. Kaikki virransäästötilat eivät ole käytettävissä kaikissa tietokoneissa. Mahdollisesti käytettävissä olevia tiloja ovat:

  • Ei virransäästöä - tässä tilassa virranhallintatoiminto ei ole käytössä eikä sillä ole vaikutusta äänilaitteiston virrankulutukseen tai suorituskykyyn.

  • Normaali virransäästö - tässä tilassa osa äänilaitteista asetetaan pientehotilaan (valmiustilaan) silloin, kun ne eivät ole käytössä, mikä säästää virtaa jossain määrin. Kun kyseisiä laitteita käytetään, niiden virta palautuu normaaliksi automaattisesti.

Huom! Normaalin virransäästön tilassa saatat havaita vähäisen muutoksen analogisista äänilähteistä, kuten mikrofoniliittimestä, linjatulosta tai analogisesta CD-soittimesta kuuluvan äänen laadussa.

  • Suuri virransäästö (jos käytettävissä) - tässä tilassa suuri osa äänilaitteista asetetaan pientehotilaan (valmiustilaan) silloin, kun ne eivät ole käytössä, mikä säästää enemmän virtaa. Tässä tilassa voit määrittää viiveen, joka kuluu siitä, kun äänentoisto lopetetaan, siihen, kun laitteet siirtyvät pientehotilaan. Kun äänilaitteet otetaan uudelleen käyttöön, niiden virta palautuu normaaliksi automaattisesti lyhyen viiveen jälkeen.

Huom! Suuren virransäästön tilassa saattaa olla, että ääntä ei kuulu analogisista äänilähteistä, kuten mikrofoniliittimestä, linjalähdöstä tai analogisesta CD-soittimesta.

  • Maksimaalinen virransäästö (jos käytettävissä) - tässä tilassa tietokoneen äänilaitteet ovat kokonaan pois käytöstä. Tämä tila säästää virtaa ja pidentää akun kestoa kaikkein eniten. Maksimaalisen virransäästön tila saattaa lisäksi vaikuttaa joihinkin tietokoneen sovelluksiin. Toisin kuin normaalin ja suuren virransäästön tiloissa, maksimaalisen virransäästön tilassa äänilaitteiden virta ei automaattisesti palaudu normaaliksi, kun laitteet otetaan käyttöön. Käyttääksesi laitteita sinun täytyy valita jokin toinen virransäästötila ja napsauttaa OK tai Käytä, minkä jälkeen voit taas käyttää äänilaitteita.

Huom! Maksimaalisen virransäästön tilassa tietokoneen sovellukset saattavat ilmoittaa äänijärjestelmän virheistä. Esim. jos yrität soittaa WAV-tiedostoa Windows-mediasoittimella, saatat nähdä virheilmoituksen, jossa ilmoitetaan, että äänilaitteet eivät ole käytettävissä tai eivät vastaa. Jos yrität muuttaa Windowsin Ohjauspaneelin Ääniominaisuuksia, saatat nähdä seuraavanlaisen virheilmoituksen: "DirectSound-asetukset eivät ole käytettävissä". Jos haluat välttyä näiltä virheilmoituksilta ja pystyä ottamaan äänilaitteet uudelleen käyttöön, valitse jokin muu virransäästötila.

Mitä tämän välilehden kuvakkeet tarkoittavat?

Tämä kuvake ilmaisee äänilaitteiston nykyisen virrankulutuksen. Mitä lyhyempi keskimmäinen vihreä viiva on, sitä pienempi on virrankulutus.

Tämä kuvake ilmaisee äänilaitteiston nykyisen tilan seuraavasti:

  • Vihreä valo tarkoittaa, että laitteisto on täysin aktiivinen.
  • Keltainen valo tarkoittaa, että laitteisto on valmis siirtymään pientehotilaan (valmiustilaan) viiveajan kuluttua.
  • Punainen valo tarkoittaa, että äänilaitteisto on pientehotilassa (valmiustilassa). Maksimaalisen virransäästön tilassa valo palaa aina punaisena.

Tämä kuvake ilmaisee akun latauksen. Kun akku latautuu, kuvake täyttyy vähitellen sinisellä. Jos järjestelmässä ei ole akkua, kuvake näkyy mustana.

Tämä kuvake ilmaisee tietokoneen nykyisen virtalähteen. Esimerkissä oleva virtapistoke ilmaisee, että virtalähteenä on ulkoinen virtalähde, kuten vaihtovirta. Akun kuvake ilmaisee, että tietokone toimii sisäisen akun virralla.

Mitä ovat ajastimen asetukset?

Suuren virransäästön tilassa ajastimen asetuksilla määritetään, kuinka nopeasti äänilaitteet siirtyvät pientehotilaan (valmiustilaan). Jos valitaan Välitön virransäästö -ruutu, laitteet siirtyvät pientehotilaan heti, kun niiden käyttö lopetetaan. Jos Välitön virransäästö -ruutua ei valita, laitteisto odottaa, kunnes Virransäästön viive -asetuksessa määritetty aika on kulunut, ja siirtyy vasta sitten pientehotilaan. Muissa kuin suuren virransäästön tilassa ajastimen asetukset ovat pois käytöstä.

Olen valinnut virransäästötilan, mutta valo ei pala punaisena. Miksi?

Saattaa olla, että jokin sovelluksista käyttää parhaillaan äänilaitteita. Tällöin järjestelmä ei siirry pientehotilaan (valmiustilaan).

Toinen syy tähän saattaa olla, että laitteiston valmistaja on konfiguroinut virranhallinnan siten, että normaali, suuri ja maksimaalinen virransäästötila toimivat vain tietokoneen toimiessa sisäisen akun virralla. Tällöin voit ottaa virransäästötilat käyttöön, mutta ne eivät toimi, ellei tietokone käytä akkuvirtaa. Jos tietokone toimii vaihtovirralla, irrota virtapistoke vaihtovirtalähteestä ja tarkista, palaako valo odotetulla tavalla.