AudioESP™:n yleiskatsaus

AudioESP-toiminnon avulla tietokoneesi voi automaattisesti tunnistaa äänilaitteiden liittämisen ja irrottamisen. Kun liität kaiuttimet tietokoneeseen, AudioESP tunnistaa ne ja auttaa sinua tarvittaessa konfiguroimaan tietokoneen toimimaan kaiutinten kanssa. AudioESP helpottaa myös mikrofonien, kuulokkeiden, kannettavien MP3-soitinten ja muiden laitteiden asennusta.

Monet tietokoneeseen liitettävistä laitteista "näyttävät" samalta, joten AudioESP ei aina pysty määrittämään, mistä laitteesta on kyse. Tämän vuoksi AudioESP pyytää sinua vahvistamaan, mikä laite tietokoneeseen on liitetty.

Kun liität laitteen tuettuun1,2 liittimeen, näytölle ilmestyy pieni ikkuna, josta käy ilmi, minkä laitteen tietokone olettaa sinun liittäneen. Jos laite on oikea, napsauta OK. Jos laite ei ole oikea, valitse liittämäsi laite luettelosta ja napsauta OK. AudioESP tarkistaa tämän jälkeen, että laite on liitetty oikeaan liittimeen. Jos laite on liitetty väärään liittimeen, AudioESP ilmoittaa sinulle asiasta ja näyttää sinulle piirroksen liittimestä, johon laite tulee liittää.

Joissakin tapauksissa laite saattaa olla liitetty oikeaan liittimeen, mutta tietokoneen äänijärjestelmän kokoonpanoa täytyy muuttaa, jotta laite toimisi oikein. Joissakin tietokoneissa yhtä liitintä on mahdollista käyttää moniin eri tarkoituksiin. Vaaleanpunaista liitintä käytetään joskus joko mikrofonille tai keski-/subwoofer-kaiuttimille kuuden kaiuttimen kokoonpanossa. Sinistä liitintä puolestaan käytetään joskus joko ulkoiselle soittimelle (kuten kannettavalle MP3-soittimelle) tai surround-kaiuttimille kuuden tai neljän kaiuttimen kokoonpanossa.

1Järjestelmissä, joissa on viisi ääniliitintä, surround- ja keski-/subwoofer-kaiutinten liittimiin liitettäviä tai niistä irrotettavia laitteita ei tunnisteta automaattisesti. Näihin liittimiin liitettävät oheislaitteet tunnistetaan kuitenkin Windowsin käynnistyksen yhteydessä (edellyttäen, että Tunnista uudet laitteet käynnistyksen yhteydessä -toiminto on otettu käyttöön).

2AudioESP ei tunnista SPDIF:ää (digitaalilähtö vastaanottimille ja digitaalikaiuttimille).


AudioESP-asetukset

Jos Digital Audio MB-säätöpaneeli on asennettu, löydät AudioESP-asetukset Digital Audio MB-säätöpaneelista napsauttamalla Määritä asetukset -valikkopainiketta ja valitsemalla perusasetusten välilehden. Muussa tapauksessa pääset asetuksiin valitsemalla Windowsin käynnistysvalikosta Digital Audio MB ja sitten Digital Audio MB AudioESP.

Ota AudioESP käyttöön

Jos tämä ruutu valitaan, Digital Audio MB AudioESP tunnistaa äänilaitteiden liittämisen järjestelmään ja niiden irrottamisen järjestelmästä.

Jos ruutua ei valita, Digital Audio MB AudioESP ei tunnista äänilaitteiden liittämistä järjestelmään eikä niiden irrottamista järjestelmästä.

Tunnista uudet laitteet käynnistyksen yhteydessä

Jos tämä ruutu valitaan, Digital Audio MB AudioESP tunnistaa käynnistyksen yhteydessä kaikki järjestelmän sammuksissa olon aikana siihen liitetyt ja siitä irrotetut äänilaitteet.

Näytä viestit liitinten irtoamisesta

Jos tämä ruutu valitaan, Digital Audio MB AudioESP ilmoittaa viestillä aina, kun jokin laite irrotetaan järjestelmästä.

Muuta kaiutinkokoonpanoa automaattisesti

Jos tämä ruutu valitaan, AudioESP muuttaa järjestelmän kaiutinkokoonpanon automaattisesti liittimiin liitetyille laitteille sopivaksi.

Vahvista liitetyt laitteet

Jos tämä ruutu valitaan, AudioESP pyytää sinua vahvistamaan laitteen tyypin aina, kun liität jonkin äänilaitteen järjestelmään.

Jos tätä ruutua ei valita, AudioESP ilmoittaa laitteen tyypin näytölle ilmestyvällä vihjeellä. Voit tuoda vahvistusikkunan näytölle napsauttamalla vihjettä tai antaa vihjeen kadota.

Huom! Tätä toimintoa ei ole kaikissa käyttöympäristöissä.


AudioESP:n kytkeminen päälle ja pois päältä

AudioESP kytketään päälle ja pois päältä AudioESP-asetuksissa.

Napsauta säätöpaneelilla Määritä asetukset -painiketta ja valitse Perusasetukset-välilehti.

Valitse AudioESP-asetuksissa Ota AudioESP käyttöön -ruutu, joka kytkee AudioESP:n päälle, tai poista valinta ruudusta, jos haluat kytkeä AudioESP:n pois päältä.


Mitä ovat tietokonetta käynnistettäessä kuuluvat napsahdukset?

Kun tietokone käynnistyy, AudioESP tunnistaa järjestelmään liitettyjen äänilaitteiden kokoonpanon. Tämän aikana kaiuttimista tai kuulokkeista saattaa kuulua vaimeita napsahduksia.