Perusasetusten välilehti

Itsenäiset etukuulokkeet

Mikäli järjestelmäsi tukee toimintoa, ota käyttöön lisäämällä valintamerkki ruutuun ja käynnistä sen jälkeen tietokone pyydettäessä. Voit nyt kuunnella toista äänivirtaa etukuulokkeista. Kun haluat käyttää itsenäisten kuulokkeiden toimintoa, siirry Windowsin ohjauspaneelin kohdan Sounds and Audio Devices (Äänet ja Audio-laitteet ) välilehdelle Audio (kaksoisnapsauta SoundMAX-säätöpaneelin Toisto- tai Nauhoitus-laitteen näyttöä) ja valitse oletusarvoiseksi toistolaitteeksi HD Audio -etukuuloke (voi olla myös HD Audio front headphone). SoundMAX-säätöpaneelin liukuohjaimilla ohjataan nyt etupaneelin kuulokkeita. Kun avaat äänitiedoston, ääni kuuluu vain etupaneelin kuulokkeista; takakaiuttimien äänentoisto pysyy entisellään. Voit palauttaa ohjauksen takakaiuttimille, toistamalla kuvatut toimenpiteet ja valitsemalla oletusarvoiseksi toistolaitteeksi SoundMAX HD Audio -laitteen. Jos haluat kuunnella samaa äänisisältöä takakaiuttimista ja etupaneelin kuulokkeista, poista valintamerkki kohdasta Itsenäiset etukuulokkeet ja käynnistä tietokone uudelleen

Säätöpaneelin lisääminen tehtäväpalkkiin

Kun lisäät säätöpaneelin kuvakkeen tehtäväpalkkiin, pääset säätöpaneeliin Windowsin käynnistysvalikkoa käyttämättä.

Valitse Näytä tehtäväpalkissa ja napsauta OK.

Digitaalikaiuttimet

Jos järjestelmäsi tukee SPDIF:ää (digitaaliääni), voit ohjata SPDIF-ulostuloa digitaalikaiuttimien ohjauksen avulla.

Lisää valintamerkki ruutuun Poista digitaalilähtö käytöstä estääkseksi kaikkien tietokoneen äänien, DVD-laitteen äänen (AC3) ja musiikin, kuten WAV-tiedostot, MP3, ääni-CD:t ja pelien äänet, kuulumasta digitaalikaiuttimista tai digitaalivastaanottimista.

Digitaalinen äänitulo

Jotkut SPDIF-tuloa tukevat järjestelmät näyttävät SPDIF-tulovastaanottimen nykyisen näytteenottotaajuuden (Hz). Aseta tämä arvo nauhoitussovellusten taltiointitaajuudeksi optimaalisten tulosten aikaansaamiseksi.