DTS Connect välilehti

DTS Connect

DTS Connect tehostaa tietokoneesi äänentoistoa kahden vaikuttavan ominaisuuden kautta - DTS Neo:PC ja DTS Interactive. DTS Connectin avulla voit nauttia mielielokuvistasi, musiikista ja peleistä, dynaamisesta DTS Digital Surround-ympäristöstä, sama musiikkiformaatti kuin parhaissa teattereissa ja DVD-elokuvissa. Jopa CD-stereolevysi, MP3 sekä WMA-musiikkitiedostot kuuluvat paremmin monikanavaisina.

DTS Neo:PC

DTS Neo:PC saa tavanomaisista stereolähteistä korkealaatuisen surround-äänen. DTS Neo:PC tukee 5.1 ja 7.1 kaiutinkonfiguraatioita.

DTS Neo:PC:tä voidaan käyttää kahdella tavalla:

Musiikkitapa - Valitse Musiikkitapa kun soitat stereomusiikkitallenteita. Musiikkitapa lisää keskikanavan äänikuvan ankkuroimiseksi ja luo laajan kolmiulotteisen surround-äänikokemuksen. Lisäliukusäädin Center Image Control mahdollistaa keskikanavan keskipisteen säätämisen keskikohdan ulkopuolella olevia kuuntelijoita varten.
Elokuvatapa - Valitse Elokuvatapa kun katsot stereotelevisiota tai -elokuvia. Elokuvatapa on optimoitu tarjoamaan äänikentän tehostetulla suuntauksella kuten 7.1 kanavaäänessä.
Huomaa: Kun toistat valmiiksi monikanavaista ääntä, kuten 5.1 kanavaääntä, kytke DTS Neo:PC pois päältä.

DTS Interactive

DTS Interactive koodaa stereo- tai monikanavaäänen DTS-signaaliksi, joka sitten voi toimia missä tahansa DTS-järjestelmässä, kuten A/V-vastaanottimessa. DTS digitaalinen lähtösignaali on käytettävissä tietokoneesi SPDIF-liittimen kautta.

DTS Interactive kytkee automaattisesti äänen pois tietokoneen kaiuttimen lähdöistä.

Ota käyttöön subwoofer-kaiutin

Valinta Ota käyttöön subwoofer-kaiutin tehostaa toiston bassoja. Jos sinulla on pienemmät kaiuttimet, kuten pöytä- tai sylitietokoneen kaiuttimet, valitse "Pienet kaiuttimet", jotta saat parhaan äänen laadun.

"DTS CONNECT", "DTS INTERACTIVE" ja "DTS NEO:PC" ovat DTS, Inc:n tavaramerkkejä. "DTS" on DTS, Inc:n rekisteröity tavaramerkki.