Listening Environment Tab

Speaker Setup

'Speaker Setup' allows you to optimize your audio listening environment for the best experience possible. Choose 'Stereo Headphones' if you will be listening on headphones or 'Stereo Speakers' if you have two speakers in front of you (on your desk, in your monitor, or in your laptop). If supported by your system, you can additionally select 'Quad Speakers (Multi-drive Surround)' if you have two speakers in front of you and two speakers behind you, or 'Surround Sound Speakers (5.1 Surround)' if you have a home theater setup with three speakers in front of you, two speakers behind you and a subwoofer.

Virtual Theater™ Surround

If you are watching movies with a multi-channel soundtrack and do not have a 4 or 5.1 channel speaker setup, the Control Panel will automatically create virtual speakers through your stereo speaker setup. If you do not want the Control Panel to automatically create virtual speakers, simply check the 'Disable' check-box.

Acoustic Environments

Acoustic Environments simulate listening to your sounds and music in different locations. These 'Environment Models' simulate everything from concert halls to tunnels.

Test Listening Environment

This test plays static. You can use this to make sure that all of your speakers are connected and positioned properly. The goal is to have the noise sound like it is the same loudness as it is played from each and every speaker. You can move your speakers until you get the optimal balance from your speakers.