Power Management Tab

What is Power Management?

This feature allows you to control the power consumption of the audio hardware of your computer. Selecting a power saving mode can extend the battery life of portable computers.

What is a 'Power Mode'?

Each Power Mode represents a different level of power savings, and has been carefully configured by the manufacturer of your computer hardware. Not all modes are available on all computer models. Possible modes include:

  • No Power Savings - In this mode, the Power Management feature is inactive and has no effect on audio hardware power consumption or performance.

  • Normal Power Savings - In this mode, when audio is not being used, part of the audio hardware goes to a low power (standby) condition, resulting in some power savings. When audio is used, the audio hardware automatically comes back to full power.

Note: In Normal Power Savings mode, you may notice a slight change in the quality of sound produced from analog sound sources, such as microphone input, Line Input, or analog CD players.

  • High Power Savings (if available) - In High Power Savings, when audio is not being used, more of the audio hardware goes to a low power (standby) condition, resulting in greater power savings. In this mode, you can select a time delay between when audio stops playing and when power drops to the low power level. When you start using audio again, the audio hardware automatically comes back to full power after a short delay.

Note: In High Power Savings mode, you may not be able to hear audio from analog sound sources, such as microphone input, Line In, or analog CD players.

  • Max Power Savings (if available) - In this mode, the audio hardware of your computer has been disabled. This saves the most power and can give the greatest extension to battery life. Max Power Savings can also affect some of the applications on your computer. Unlike Normal and High Power Savings modes, Max Power Savings will not automatically restore power to the audio hardware when you use audio. You must select another power mode and press OK or Apply to again use audio.

Note: In Max Power Savings mode, applications on your computer may report audio system errors. For example, trying to play a WAV file in Windows Media Player could result in errors indicating that no audio hardware is available, or that the hardware is not responding. Trying to change Windows Control Panel Audio Properties could result in an error message such as 'DirectSound settings not available'. To avoid these error messages and re-enable audio, select a different power mode.

What do the icons on this tab mean?

This icon represents the current audio hardware power consumption. The shorter the green, central line, the lower the power consumption.

This icon indicates the current state of the audio hardware, as follows:

  • Green light - The audio hardware is fully active.
  • Yellow light - The audio hardware is in a time delay, waiting to go to the low power (standby) condition.
  • Red light - The audio hardware is in the low power (standby) condition. In Max Power Savings mode, the light will always be red.

This icon represents the charge state of the battery. As the battery charges, this icon becomes progressively more filled with blue. If your system has no battery, the inside of this icon will be black.

This icon represents the current power source for your computer. A power plug, as in the example, indicates an outside power source, such as AC power. A battery icon indicates the computer is running on internal battery power.

What are 'Timer Settings'?

In High Power Savings mode, the Timer Settings determine how quickly the audio hardware goes to low power (standby). If the Instant Power Save checkbox is checked, then the transition to low power will be made as soon as audio stops playing. If Instant Power Save is unchecked, then the hardware will wait for the Power Save Delay and then go to low power. In modes other than High Power Savings mode, the Timer Settings are disabled.

I have selected a power savings mode, but the stoplight does not go to the red light. Why not?

It could be that an application is currently using audio. In this case, the system will not go to the low power (standby) condition.

Another reason could be that Power Management has been configured by your hardware manufacturer so that Normal, High, or Max Power Savings modes are only active while on internal battery power. That is, you can select these modes, but they are not fully in effect unless your computer is on battery power. If you are on AC power, try unplugging the AC source and see if the stoplight now works as expected.