DTS Connect Tab

DTS Connect

DTS Connect enhances the audio of your PC through two powerful features - DTS Neo:PC and DTS Interactive. With DTS Connect, you can enjoy your favorite movies, music and games in exciting, dynamic DTS Digital Surround, the same sound format found in the best theaters and on DVD movies. Even your stereo CDs, MP3 and WMA music files will sound better in multichannel sound.

DTS Neo:PC

DTS Neo:PC expands conventional stereo sources into high-quality surround sound. DTS Neo:PC supports 5.1 and 7.1 speaker configurations.

DTS Neo:PC has two operational modes:

Music mode - Select Music mode when playing stereo music recordings. Music mode adds a center channel to anchor the sound image and creates a spacious, three dimensional surround sound experience. An additional Center Image Control slider enables you to adjust the focus of the center channel for listeners located well off-center.
Cinema mode - Select Cinema mode when playing television and movie stereo content. Cinema mode is optimized to provide a sound field with enhanced directionality similar to discrete 7.1 channel sound.
Note: When playing audio that is already multichannel, such as 5.1 channel audio, turn off DTS Neo:PC.

DTS Interactive

DTS Interactive encodes stereo or multi-channel audio into a DTS signal that can then drive any DTS-enabled system, such as an A/V receiver. The DTS digital output signal is available at the SPDIF connector of your PC.

DTS Interactive automatically turns off audio to your PC speaker jacks.

Enable Subwoofer

The Enable Subwoofer option enhances the bass in your audio. If you have smaller speakers, such as desktop or laptop speakers, select "Small Speakers" for best audio quality.

"DTS CONNECT", "DTS INTERACTIVE" and "DTS NEO:PC" are trademarks of DTS, Inc. "DTS" is a registered trademark of DTS, Inc.