Tab Algemeen

Onafhankelijke voorste hoofdtelefoon

Als deze functie ondersteund wordt door uw systeem, kruis dan het selectievakje aan om de functie in te schakelen, en start uw computer vervolgens opnieuw op wanneer dit gevraagd wordt. U kunt nu luisteren naar een tweede stereo audio-stroom op de voorste hoofdtelefoon. Om de functie onafhankelijke hoofdtelefoon te gebruiken gaat u naar de tab Audio op Geluiden en audio-apparaten in het Windows configuratiescherm (dubbelklik op Afspeelapparaat of Opnameapparaat op het SoundMAX configuratiescherm) en selecteer HD Audio voorste hoofdtelefoon (dit kan ook verschijnen als HD Audio front headphone) als het standaard afspeelapparaat. Met de afspeelschuifknoppen van het SoundMAX configuratiescherm kunt u de voorste hoofdtelefoon besturen. Open een audiobestand en het wordt alleen op de voorste hoofdtelefoon afgespeeld; audio-afspelen op de achterste luidsprekers wordt niet onderbroken. Om de besturing te laten terugkeren naar de achterste luidsprekers, herhaalt u de procedure en selecteert u SoundMAX HD Audio als het standaard afspeelapparaat. Om naar dezelfde audio op de achterste luidsprekers en de voorste hoofdtelefoon te luisteren, deselecteert u Onafhankelijke voorste hoofdtelefoon en start u de computer opnieuw op.

Het configuratiescherm op de taakbalk plaatsen

Door het pictogram van het configuratiescherm op de taakbalk te plaatsen, kunt u toegang krijgen tot het configuratiescherm zonder het menu Start te gebruiken.

Selecteer Op taakbalk tonen en klik op OK.

Digitale luidsprekers

Als uw systeem SPDIF (Digital Audio) ondersteunt, kunt u met de regeling Digitale luidsprekers SPDIF-uitvoer regelen.

Kruis het selectievakje Digitale uitvoer uitschakelen aan om het afspelen van alle computergeluiden, DVD-audio (AC3) en muziek, zoals WAV-bestanden, MP3, Audio CD en spelaudio vanuit uw digitale luidsprekers of digitale receivers uit te schakelen.

Digital Audio-invoer

Sommige systemen die SPDIF-invoer ondersteunen geven de huidige sample-snelheid (in Hz) van de SPDIF-invoerreceiver weer. Gebruik deze waarde om de vastlegsnelheid in uw opnametoepassingen in te stellen voor optimale resultaten.