Tab DTS Connect

DTS Connect

DTS Connect verbetert de audio van uw pc door twee krachtige functies - DTS Neo:PC en DTS Interactive. Met DTS Connect kunt u genieten van uw favoriete films, muziek en games in spannend, dynamisch DTS Digital Surround, dezelfde geluidsopmaak die gebruikt wordt in de beste theaters en op dvd-films. Zelfs uw stereo-cd’s, MP3 en WMA muziekbestanden klinken beter in meerkanaals geluid.

DTS Neo:PC

DTS Neo:PC breidt conventionele stereobronnen uit tot surround-geluid van hoge kwaliteit. DTS Neo:PC ondersteunt 5.1 en 7.1 luidsprekerconfiguraties.

DTS Neo:PC heeft twee gebruiksmodes:

Muziek - Selecteer Muziek wanneer u stereo-muziekopnamen afspeelt. De mode Muziek voegt een middenkanaal toe om het geluidsbeeld te verankeren, en creëert een ruimtelijke, driedimensionale surround-geluidservaring. Met een extra schuifbalk voor regeling van het middelste geluidsbeeld kunt u de focus van het middenkanaal aanpassen voor luisteraars die zich niet in het midden van de ruimte bevinden.
Cinema - Selecteer Cinema wanneer u televisie en films met stereogeluid afspeelt. De mode Cinema is geoptimaliseerd voor het bieden van een geluidsveld met verbeterde richtingsgevoeligheid dat lijkt op afzonderlijk 7.1 kanaalgeluid.
Opmerking: Wanneer u audio afspeelt die al meerkanaals is, zoals 5.1 kanaal-audio, schakel DTS Neo:PC dan uit.

DTS Interactive

DTS Interactive codeert stereo- of meerkanaals audio in een DTS-signaal dat vervolgens elk DTS-geactiveerd systeem kan aansturen, zoals een A/V-receiver. Het DTS digitale output-signaal is beschikbaar op de SPDIF-aansluiting van uw pc.

DTS Interactive schakelt de audio naar de aansluitingen van uw pc-luidsprekers automatisch uit.

Subwoofer inschakelen

De optie Subwoofer inschakelen verbetert de bassen in uw audio. Als u kleinere luidsprekers heeft, zoals bureau- of laptop-luidsprekers, selecteert u "Kleine luidsprekers" voor de beste audiokwaliteit.

"DTS CONNECT", "DTS INTERACTIVE" en "DTS NEO:PC" zijn handelsmerken van DTS, Inc. "DTS" is een geregistreerd handelsmerk van DTS, Inc.