Fanebladet Strømstyring

Hvad er Digital Audio MB strømstyring?

Denne funktion gør det muligt at styre, hvor meget energi computerens lydenheder forbruger. Hvis du har en bærbar computer, kan du forlænge batteriets levetid ved at vælge en energisparefunktion.

Hvad er en 'Strømtilstand'?

Hver strømtilstand omfatter forskellige sparefunktioner, der er nøje tilpasset af producenten, så de passer til din computer. Nogle computere har ikke alle strømtilstande. Mulighederne kan f.eks. være:

  • Ingen strømbesparelse - Ved denne model er Strømstyring aldrig aktiveret og påvirker ikke lydenhedernes strømforbrug eller ydelse.

  • Normale strømbesparelser - I denne strømtilstand skifter en del af lydenhederne til dvale (standby), når de ikke er i brug, så der spares energi. Når en lydenhed slås til, skifter den automatisk til fuld effekt.

Bemærk: Ved 'Normale strømbesparelser' kan der ske en let ændring i lydkvaliteten fra analoge lydkilder, f.eks. mikrofon, linjeindgange eller analoge cd-afspillere.

  • Høj strømbebesparelse (hvis den findes) - Ved Høj strømbesparelse skifter flere af lydenhederne til dvale (standby), når de ikke bruges, så der spares mere energi. I denne strømtilstand kan du vælge, hvor lang tid der skal gå fra lyden stopper og til effekten skifter til lavt niveau. Når du begynder at bruge lydenheden igen, skifter den automatisk til fuld effekt efter en kort forsinkelse.

Bemærk: Hvis du har valgt Høj strømbesparelse, kan du måske ikke høre lyden fra analoge lydkilder, f.eks. mikrofon, linjeindgang eller analoge cd-afspillere.

  • Maksimal strømbesparelse (hvis den findes) - Ved denne funktion er computerens lydenheder slået fra. Det sparer mest strøm og giver den største forøgelse af batteriets levetid. Maksimal strømbesparelse kan også påvirke nogle programmer i computeren. Til forskel fra Normal og Høj strøm- besparelse tilkobler funktionen Maksimal strømbesparelse ikke automatisk strømforsyningen til lydenhederne, når de skal bruges. Så skal du vælge en anden strømtilstand og trykke på OK eller Anvend for at få lyd på igen.

Bemærk: I strømtilstanden Maksimal strømbesparelse kan nogle af computerens programmer melde om fejl på lydsystemet. Hvis du f.eks.s prøver at afspille en WAV-fil med Windows Medieafspiller, kan du få en meddelelse om, at der ikke er tilsluttet lydudstyr, eller at enheden ikke reagerer. Hvis du forsøger at ændre Egenskaber for lydenheder i Windows-kontrolpanelet, kan du få en meddelelse som denne: 'Ingen indstillinger for DirectSound'. For at undgå den slags fejlmeddelelser og slå lyden til igen skal du vælge en anden strømtilstand.

Hvad betyder ikonerne på dette faneblad?

Dette ikon viser strømforbruget for den aktuelle lydenhed. Jo kortere den grønne linje i midten er, jo lavere er strømforbruget.

Dette ikon viser aktuel status for lydenheden, som følger:

  • Grøn lampe - Lydenheden er fuldt aktiveret.
  • Gul lampe - Lydenheden er i forsinkelses-fasen og venter på at skifte til dvale (standby).
  • Rød lampe - Lydenheden er i dvaletilstand (standby). I strømtilstanden Maksimal strømbesparelse er lampen altid rød.

Dette ikon viser den aktuelle batterispænding. Mens batteriet oplades, bliver dette ikon mere og mere blåt. Hvis systemet ikke har et batteri, er dette ikon sort i midten.

Dette ikon viser computerens nuværende strømkilde. Et stik, som vist i eksemplet, betyder at strømkilden er ekstern, f.eks. fra lysnet. Et batteriikon viser, at computeren kører på sit eget batteri.

Hvad er 'Timerindstillinger'

Ved funktionen Høj strømbesparelse bestemmer Timerindstillinger, hvor hurtigt lydenheden skifter til dvale (standby). Hvis du har markeret, at systemstandby skal starte straks, skifter enheden til lavere effekt, så snart afspilningen afsluttes. Hvis du ikke har markeret, at systemstandby skal starte straks, venter hardwaren på den indstillede forsinkelse og skifter så til dvale. Ved andre strømtilstande end Høj strømbesparelse er timerindstillingerne slået fra.

Jeg har valgt en strømtilstand, men lampen skifter ikke til rød. Hvorfor ikke?

Måske er lydenheden i brug. I så fald skifter systemet ikke til dvaletilstand (standby).

Det kan også tænkes, at funktionen Strømstyring er konfigureret af leverandøren, så de tre strømtilstande kun er aktive, når du kører på det indbyggede batteri. Det betyder, at du kan vælge dem, men at de kun er fuldt aktive, når du kører på batteriet. Hvis du kører på lysnettet, kan du prøve at tage stikket ud af stikkontakten og se, om den røde lampe så bliver tændt.