Fanebladet DTS Connect

DTS Connect

DTS Connect forbedrer lyden på din pc vha. to effektive funktioner - DTS Neo:PC og DTS Interactive. Med DTS Connect kan du se dine yndlingsfilm, høre din yndingsmusik og spille spændende spil med dynamic DTS Digital Surround - det samme lydformat, som findes i de bedste biografer og på dvd-film. Selv dine stereo-cd'er samt MP3- og WMA-musikfiler kommer til at lyde bedre med multikanals-lyd.

DTS Neo:PC

DTS Neo:PC forvandler konventionel stereolyd til surround sound i høj kvalitet. DTS Neo:PC understøtter 5.1- og 7.1-højttalerkonfigurationer.

DTS Neo:PC kan indstilles til to lyttemiljøer:

Musik - Vælg Musik, når du vil høre stereomusikoptagelser. I dette miljø tilføjes en centerkanal, der forankrer lydbilledet og giver en rummelig, tredimensionel surround sound-oplevelse. En ekstra skyder til styring af centerlydbilledet sætter tilhøreren, der er placeret forskudt fra centrum, i stand til at justere centerkanalens fokus.
Biograf - Vælg Biograf til afspilning af fjernsyns- og filmindhold i stereo. Dette miljø er optimeret til at give en forbedret retningsfornemmelse svarende til lyd fra 7.1 adskilte kanaler.
Bemærk: Deaktiver DTS Neo:PC ved afspilning af lyd, der allerede udsendes via flere kanaler, f.eks. 5.1-kanalers lyd.

DTS Interactive

DTS Interactive koder stereo- eller multikanals-lyd til et DTS-signal, som derefter kan udsendes via et vilkårligt system med DTS, f.eks. en A/V-modtager. Det digitale DTS-udgangssignal udsendes via pc'ens SPDIF-stik.

DTS Interactive slår automatisk lyden til pc'ens højttalerstik fra.

Aktiver subwoofer

Indstillingen Aktiver subwoofer forbedrer baslyden. Hvis du har mindre højttalere, f.eks. højttalerne på en desktop- eller lapbop-pc, skal du vælge "Små højttalere" for at opnå den bedste lydkvalitet.

"DTS CONNECT", "DTS INTERACTIVE" og "DTS NEO:PC" er varemærker tilhørende DTS, Inc. "DTS" er et registreret varemærke tilhørende DTS, Inc.