Guia Geral

Fones de ouvido frontais independentes

Se forem suportados pelo sistema, marque a caixa de seleção para ativá-los e, em seguida, reinicie o computador quando for solicitado. Agora será possível escutar um segundo fluxo de áudio estéreo nos fones de ouvido frontais. Para usar o recurso de fones de ouvido independentes, vá à guia Áudio em Dispositivos de sons e áudio no Painel de controle do Windows (clique duas vezes na exibição do dispositivo Reproduzir ou Gravar no Painel de Controle do SoundMAX) e selecione Fone de ouvido frontal do HD Audio (essa opção poderá aparecer como HD Audio front headphone) como o dispositivo de reprodução padrão. Agora, os controles deslizantes de reprodução do Painel de Controle do SoundMAX controlam os fones de ouvido do painel frontal. Abra um arquivo de áudio para ser reproduzido somente nos fones de ouvido do painel frontal; a reprodução do áudio nos alto-falantes traseiros será interrompida. Para retornar o controle aos alto-falantes traseiros, repita o processo e selecione SoundMAX HD Audio como o dispositivo de reprodução padrão. Para escutar o mesmo conteúdo de áudio nos alto-falantes traseiros e nos fones de ouvido do painel frontal, desmarque Fones de ouvido frontais independentes e reinicie o computador.

Colocar o painel de controle na barra de tarefas

A colocação do ícone do painel de controle na barra de tarefas permite acessá-lo sem ter que utilizar a opção de menu Iniciar.

Selecione Mostrar na barra de tarefas e clique em OK.

Alto-falantes digitais

Se o seu sistema suportar SPDIF (áudio digital), o controle Alto-falantes digitais permitirá controlar a saída do SPDIF.

Marque a caixa de seleção Desativar saída digital para bloquear a reprodução de todos os sons do computador (áudio do DVD, AC3, e música, como arquivos WAV, MP3, CD de áudio e som de jogos) nos alto-falantes digitais ou receptores digitais.

Entrada de áudio digital

Alguns sistemas que suportam a entrada de SPDIF exibem a taxa de amostragem atual (em Hz) do receptor de entrada de SPDIF. Use esse valor para ajustar a taxa de captura nos aplicativos de gravação para obter resultados ideais.