Controles SPDIF (áudio digital)

Se o sistema suportar o recurso SPDIF (áudio digital), haverá um botão Controles avançados no controle de volume principal. Esse botão exibirá os controles do SPDIF.

Esses controles também estão disponíveis na guia Preferências/Geral.