Guia DTS Connect

DTS Connect

O DTS Connect enriquece o áudio de seu PC através de dois recursos poderosos: DTS Neo:PC e DTS Interactive. Com o DTS Connect, você pode apreciar seus filmes, músicas e jogos preferidos com o fantástico e dinâmico DTS Digital Surround, o mesmo formato de áudio encontrado nos melhores cinemas e em filmes em DVD. Mesmo os seus CDs estéreo, arquivos de música MP3 e WMA serão reproduzidos de modo superior com áudio em múltiplos canais.

DTS Neo:PC

O DTS Neo:PC aumenta as fontes estereofônicas convencionais para gerar som surround de alta qualidade. O DTS Neo:PC suporta configurações de alto-falantes 5.1 e 7.1.

O DTS Neo:PC apresenta dois modos operacionais:

Modo Música: selecione o modo Música ao reproduzir gravações musicais estereofônicas. O modo Música acrescenta um canal central para ancorar a imagem do áudio e cria uma sensação de som surround espaçosa e tridimensional. Um controle deslizante adicional de centralização de imagem permite ajustar o foco do canal central para ouvintes localizados fora do centro.
Modo Cinema: selecione o modo Cinema ao reproduzir conteúdo estereofônico de TV e filmes. O modo Cinema é otimizado para oferecer um campo sonoro com direcionalidade aprimorada, semelhante ao áudio com canal 7.1 separado.
Nota: ao reproduzir áudio já no formato de múltiplos canais, como 5.1, desative o DTS Neo:PC.

DTS Interactive

O DTS Interactive codifica o áudio estereofônico ou de múltiplos canais em um sinal DTS que pode, então, alimentar qualquer sistema compatível com DTS, como um receptor A/V. O sinal de saída digital DTS está disponível no conector SPDIF de seu PC.

O DTS Interactive desativa de maneira automática o áudio para os jacks dos alto-falantes do PC.

Ativar subwoofer

A opção Ativar subwoofer aumenta os graves do áudio. Se você tiver alto-falantes pequenos, como de desktop ou de laptop, selecione "Alto-falantes pequenos" para obter a melhor qualidade de som.

"DTS CONNECT", "DTS INTERACTIVE" e "DTS NEO:PC" são marcas comerciais de DTS, Inc. "DTS" é uma marca registrada de DTS, Inc.