علامة التبويب DTS Connect

DTS Connect

يعمل DTS Connect على تقوية النظام الصوتي لحاسبك الشخصي عن طريق ميزتين فعالتين - DTS Neo:PC وDTS Interactive. باستخدام DTS Connect يمكنك الاستمتاع بمشاهدة أفلامك المفضلة والاستماع إلى الموسيقى وممارسة الألعاب في DTS Digital Surround الديناميكي الذي يتميز بالإثارة وبنفس تنسيق الصوت الذي يمكنك الاستماع إليه في أفضل دور العرض السينمائي وأفلام DVD. حتى الأقراص المضغوطة الخاصة بالاستريو وملفات MP3 وWMA الموسيقية ستكون جودة الصوت بها أفضل حيث تتحول إلى صوت متعدد الأقنية.

DTS Neo:PC

يعمل DTS Neo:PC على توسيع المصادر التقليدية لصوت الاستريو إلى صوت مجسم بجودة عالية. يدعم DTS Neo:PC تكوينات سماعات الصوت 5.1 و7.1.

يعمل DTS Neo:PC من خلال وضعين للتشغيل:

وضع الموسيقى - حدد وضع الموسيقى عند تشغيل تسجيلات ملفات الموسيقى الاستريو. يعمل وضع الموسيقى على إضافة قناة مركزية لضبط الصورة الصوتية وإنشاء تجربة صوتية مجسمة ثلاثية الأبعاد. ويتيح لك المنزلق الإضافي للتحكم المركزي في الصورة ضبط تركيز القناة المركزية من أجل المستمعين البعيدين عن المركز.
وضع السينما - حدد وضع السينما عند تشغيل التلفزيون ومحتويات الأفلام. تم تحسين وضع السينما بحيث يوفر مجال صوتي ذو اتجاهية قوية مشابهة لصوت قناة 7.1 منفصلة.
ملاحظة: عند تشغيل ملف صوتي متعدد الأقنية، مثل صوت قناة 5.1، قم بإيقاف تشغيل DTS Neo:PC.

DTS Interactive

يعمل DTS Interactive على تشفير صوت الاستريو أو الصوت متعدد الأقنية إلى إشارة DTS والتي يمكن أن تُشغّل أي نظام يدعم DTS، على سبيل المثال جهاز استقبال A/V. تتوفر إشارة الخرج الرقمي لـ DTS على وصلة SPDIF الموجودة بجهازك.

يعمل DTS Interactive تلقائيًا على إيقاف تشغيل الصوت الخاص بمقابس سماعات الصوت في حاسبك الشخصي.

تمكين مكبر الصوت الفرعي

يعمل خيار تمكين مكبر الصوت الفرعي على تقوية النغمة العميقة لملف الصوت الخاص بك. إذا كان لديك سماعات صوت أصغر حجمًا، على سبيل المثال سماعات صوت سطح المكتب أو الحاسب المحمول، حدد "سماعات صوت صغيرة" للحصول على أعلى جودة صوت.

تعتبر "DTS CONNECT"و "DTS INTERACTIVE"و"DTS NEO:PC" من العلامات التجارية لشركة DTS, Inc. وتُعد "DTS" من العلامات التجارية المسجلة لشركةDTS, Inc.