Modem on Hold Application Help

Overview

The v.92 modem on hold feature will alert the user to an incoming call and ask to either answer it and place the data connection “on hold” or decline the incoming call and resume the data transmission. Note that in order to use the full functionality of this feature you need to make sure that your service provider support Call Waiting with Caller ID and that has a server that is v.92 modem on hold compliant.

V.92 Modem On Hold Settings

Enable Call Waiting

This option allows the user to either enable or disable the modem on hold feature.

Disconnect Call. Switch to Voice

This option would terminate the modem connection when an incoming call is reported. The modem connection will “hang up” automatically.

Enable Modem on Hold

This option will alert the user to an incoming call and ask to either answer it and place the data connection “on hold” or decline the incoming call and resume the data transmission.

Enable Caller ID

This option allows the user to enable or disable the modem Caller ID feature.

Warn before timeout

The pop-up window displays the time remaining to keep on hold state. When the time expires the modem disconnects automatically. If the user wants to return to the modem connection, user must do that before the timer expires.

To switch between calls, dial

This option is used for lines that require DTMF digits to be dialed after the hook flash to switch the call from voice to data and back.

Call History

This option displays an incoming call log, showing the last ten incoming calls with date, time, number, and Caller ID. The Caller ID information will be available only if the phone-line supports the Caller ID on Call Waiting feature.

Start Automatically

These options allow the user to either activate or deactivate the modem features for next time when computer will be rebooted.

Place Voice Call

This option allows the user to attempt to place the modem on hold and make an outgoing call.


Pomoć za program Modem na čekanju

Pregled

Osobina v.92 modem na čekanju će upozoriti korisnika na dolazni poziv i tražiti ili da prihvati poziv i stavi podatkovnu vezu "na čekanje", ili da odbije dolazni poziv i nastavi s podatkovnim prijenosom. Imajte na umu da za korištenje pune funkcionalnosti ove osobine morate provjeriti da li Vaš pružatelj usluga podržava Poziv na čekanju uz Identifikaciju pozivatelja, te da li ima server koji je kompatibilan sa v.92 modem na čekanju.

V.92 Modem na čekanju postavke

Omogući poziv na čekanju

Ova opcija dopušta korisniku da omogući ili onemogući osobinu modem na čekanju.

Prekini poziv. Prebaci na govor

Ova opcija prekida modemsku vezu po dojavi o dolaznom pozivu. Modemska će se veza automatski "prekinuti".

Omogući Modem na čekanju

Ova će opcija upozoriti korisnika na dolazni poziv i tražiti ili da prihvati poziv i stavi podatkovnu vezu "na čekanje", ili da odbije dolazni poziv i nastavi s podatkovnim prijenosom.

Omogući identifikaciju pozivatelja

Ova opcija dopušta korisniku da omogući ili onemogući osobinu Identifikacija pozivatelja modema.

Upozori prije isteka vremena

Skočni prozor prikazuje vrijeme preostalo u stanju čekanja. Modem po isteku vremena automatski prekida vezu. Ukoliko korisnik želi ponovo uspostaviti modemsku vezu, to mora učiniti prije isteka vremena.

Za prospajanje između poziva, birajte

Ova se opcija koristi za linije koje zahtijevaju biranje DTMF znamenki, nakon svjetlosnog signala za prebacivanje poziva sa govornog na podatkovni i obratno.

Povijest poziva

Ova opcija prikazuje popis dolaznih poziva, koji sadrži zadnjih deset dolaznih poziva sa datumom, vremenom, brojem i Identifikacijom pozivatelja. Identifikacija pozivatelja je moguća samo ukoliko telefonska linija podržava Identifikaciju pozivatelja za osobinu Poziv na čekanju.

Pokreni automatski

Ove opcije dopuštaju korisniku da aktivira ili deaktivira osobine modema za sljedeći put, nakon ponovnog pokretanja računala.

Obavite govorni poziv

Ova opcija dopušta korisniku pokušaj stavljanja modema na čekanje i obavljanje odlaznog poziva.


Nápověda pro aplikaci Přidržení modemu

Přehled

Funkce Přidržení modemu v. 92 upozorní uživatele na příchozí volání a zeptá se jej, zda se k volání přihlásit a datové spojení „přidržet“, nebo příchozí volání odmítnout a obnovit přenos dat. Vezměte na vědomí, že pro plné využití této funkce je zapotřebí, aby váš poskytovatel služeb podporoval čekání volání s identifikací volajícího a server byl kompatibilní s funkcí přidržení modemu v. 92.

Nastavení přidržení modemu V.92

Zapnout čekající volání.

Tato možnost umožňuje uživateli zapnout nebo vypnout funkci přidržení modemu.

Odpojení volání. Přepnutí na hlasový výstup

Tato možnost přeruší připojení modemu, když je zaznamenáno příchozí volání. Připojení modemu se automaticky ukončí.

Zapnout přidržení modemu.

Tato možnost upozorní uživatele na příchozí volání a zeptá se jej, zda se k volání přihlásit a datové spojení „přidržet“, nebo příchozí volání odmítnout a obnovit přenos dat.

Zapnout identifikaci volajícího

Tato možnost umožňuje uživateli buď zapnout, nebo vypnout funkci identifikace volajícího.

Varování před uplynutím času

Toto vyskakovací okno zobrazuje čas zbývající do konce přidržení. Po uplynutí této doby se modem automaticky odpojí. Pokud se chce uživatel vrátit k připojení modemu, musí tak učinit před vypršením této doby.

Chcete-li přepnout mezi voláním, vytočte

Tato možnost se používá pro linky, které vyžadují vytočení čísel DTMF po zavěšení pro přepojení volání z hlasového na datové spojení a zpět.

Historie volání

Tato možnost zobrazí záznam o příchozím volání, který obsahuje deset posledních příchozích volání včetně data, času, čísla a identifikace volajícího. Identifikace volajícího je k dispozici pouze, pokud telefonní linka podporuje funkci identifikace volajícího při čekajícím volání.

Spustit automaticky

Tyto možnosti uživateli umožňují zapnout nebo vypnout funkce modemu po dalším restartování počítače.

Zahájit hlasové volání

Tato možnost umožňuje uživateli pokusit se přidržet modem a realizovat odchozí volání.


Hjælp til parkeret modem-program

Oversigt

V. 92 af parkeret modem-programmet gør brugeren opmærksom på et indgående opkald og anmoder om enten at besvare opkaldet og "parkere" dataforbindelsen eller afvise det indgående opkald og genoptage dataoverførslen. Det skal bemærkes, at for at du kan bruge denne funktion fuldt ud, skal du kontrollere, at din tjenesteudbyder understøtter banke på-funktionen med nummervisning og har en server der er kompatibel med v. 92 af parkeret modem.

V. 92 Modem On Hold - indstillinger

Aktivér banke på-tjeneste

Med denne indstilling kan brugeren slå funktionen "parkeret modem" til og fra.

Afbryd opkald. Skift til tale

Denne indstilling afbryder modemforbindelsen, når der rapporteres et indgående opkald. Modemforbindelsen afbrydes automatisk.

Aktivér Modem on Hold

Denne indstilling gør brugeren opmærksom på et indgående opkald og anmoder om enten at besvare det og "parkere" dataforbindelsen eller afvise det indgående opkald og genoptage dataoverførslen.

Aktivér nummervisning

Med denne indstilling kan brugeren slå funktionen "modemnummervisning" til og fra.

Advar inden timeout

Popop-vinduet viser den resterende tid for parkeringen. Når tiden er udløbet, afbrydes modemmet automatisk. Hvis brugeren vil tilbage til modemforbindelsen, skal det gøres, inden tiden udløber.

Der skiftes mellem opkald ved at taste

Denne indstilling anvendes til linjer, der kræver, at der tastes DTMF-cifre efter koblingsblinket for at stille opkaldet om fra tale til data og vice versa.

Opkaldsoversigt

Denne indstilling viser en log for indgående opkald; de sidste ti indgående opkald vises med dato, klokkeslæt, nummer og opkaldsnummer. Opkaldsnummer vises kun, hvis telefonlinjen understøtter banke på-funktion med nummervisning.

Start automatisk

Med disse indstillinger kan brugeren slå modemfunktionerne til eller fra til næste gang, computeren bliver genstartet.

Foretag taleopkald

Med denne indstilling kan brugeren forsøge at parkere modemmet og foretage et udgående opkald.


Hulp bij Modem opschorten

Overzicht

De mogelijkheid om het v.92 modem op opschorten te zetten, waarschuwt de gebruiker dat er een binnenkomend gesprek is en vraagt om dit gesprek te beantwoorden en de dataverbinding op "opschorten" te zetten, of het binnenkomende gesprek te weigeren en door te gaan met de dataverzending. Let op dat u om deze mogelijkheid volledig te gebruiken moet controleren dat uw aanbieder van diensten Call Waiting met Caller ID Gesprek ondersteunt en een server heeft die voldoet aan de voorwaarden van de v.92 modem opschorten.

V.92 Modem Wachten Instellingen

Schakel Call Waiting uit

Deze optie laat de gebruiker de modem opschorten mogelijkheid aan- of afzetten.

Verbreek het gesprek. Schakel over naar stem

Deze optie beëindigt de modemverbinding als een binnenkomend gesprek wordt gemeld. De modemverbinding zal automatisch ophangen.

Schakel Modem wachten aan

Deze optie waarschuwt de gebruiker dat er een gesprek binnenkomt en vraagt om dit gesprek te beantwoorden en de dataverbinding "op te schorten" of het binnenkomend gesprek te verwerpen en door te gaan met de dataverzending.

Schakel Caller ID aan

Deze optie laat de gebruiker de modem opschorten mogelijkheid aan- of uitzetten.

Waarschuw voor time-out

Het pop-up venster toont de tijd die nog over is om de opschorten status te behouden. Als de tijd is afgelopen, verbreekt het modem automatisch de verbinding. Als de gebruiker terug wil gaan naar de modemverbinding, moet dat gebeuren voordat de timer afloopt.

Om tussen gesprekken te schakelen, draai

Deze optie wordt gebruikt voor lijnen die vereisen dat DTMF cijfers gedraaid worden na het neerleggen van de hoorn om het gesprek heen en weer te schakelen tussen stem en data.

Gesprekshistorie

Deze optie toont een logboek met binnenkomende gesprekken en toont de laatste tien binnenkomende gespreken met datum, tijd, nummer en Caller ID. De Caller ID informatie is alleen beschikbaar als de telefoonlijn Caller ID bij het Call Waiting systeem ondersteunt.

Start Automatisch

Deze opties geven de gebruiker de mogelijkheden van het modem aan of af te zetten voor de volgende keer dat de computer gereboot wordt.

Gesprek draaien

Deze optie laat de gebruiker proberen het modem op opschorten te zetten en een uitgaand gesprek te voeren.


Modem On Hold -sovelluksen ohjeet

Yleistä

V.92 Modem On Hold -pitotoiminto ilmoittaa käyttäjälle saapuvasta puhelusta. Käyttäjä voi valita, vastaako puheluun ja asettaa tietoyhteyden pitotilaan, vai hylkääkö saapuvan puhelun ja jatkaa tiedonsiirtoa. Huomaa, että hyödyntääksesi tämän toiminnon koko laajuutta palveluntarjoajasi on tuettava koputustoimintoa ja soittajan numeron näyttöä ja palvelimen on oltava yhteensopiva v.92 Modem On Hold -toiminnon kanssa.

V.92 Modem On Hold -asetukset

Ota koputus käyttöön

Tällä valinnalla käyttäjä voi ottaa Modem On Hold -toiminnon käyttöön tai poistaa sen käytöstä.

Katkaise puhelu. Siirry äänipuheluun

Tällä valinnalla katkaistaan modeemiyhteys, kun saapuvasta puhelusta tulee ilmoitus. The modem connection will “hang up” automatically.

Ota Mode On Hold käyttöön.

Tällä valinnalla ilmoitetaan käyttäjälle saapuvasta puhelusta. Käyttäjä voi valita, vastaako puheluun ja asettaa tietoyhteyden pitotilaan, vai hylkääkö saapuvan puhelun ja jatkaa tiedonsiirtoa.

Ota soittajan numeron näyttö käyttöön.

Tällä valinnalla käyttäjä voi ottaa modeemin soittajan numeronäyttötoiminnon käyttöön tai poistaa sen käytöstä.

Varoita ennen aikakatkaisua

Ponnahdusikkunassa näkyy pitotilan jäljellä oleva aika. Kun aika on kulunut loppuun, modeemiyhteys katkeaa automaattisesti. Jos käyttäjä haluaa palata modeemiyhteyteen, tämä on tehtävä ennen kuin aika on kulunut loppuun.

Siirry puheluiden välillä valitsemalla

Tätä valintaa käytetään linjoille, joilla on valittava äänitaajuusvalintanumerot Hook Flash -ominaisuuden jälkeen, jotta puhelu siirtyisi äänipuhelusta tiedonsiirtoon ja takaisin.

Soittohistoria

Tämä valinta näyttää saapuvien puheluiden lokin ja siinä kymmenen viimeisen saapuneen puhelun päivämäärän, kellonajan, numeron ja soittajan tunnistuksen. Soittajan tunnistustiedot ovat saatavilla vain, jos puhelinlinja tukee koputustoiminnon soittajantunnistusta.

Aloita automaattisesti

Näillä valinnoilla käyttäjä voi joko ottaa modeemitoiminnot käyttöön tai poistaa ne käytöstä seuraavan kerran kun tietokone käynnistetään uudelleen.

Soita äänipuhelu

Tällä valinnalla käyttäjä voi koettaa asettaa modeemin pitotilaan ja soittaa äänipuhelun.


Aide Application Modem on Hold

Vue d'ensemble

La fonction v.92 Modem on Hold avertira l'utilisateur d'un appel entrant et lui demandera s'il souhaite y répondre ou mettre la connexion de données «on hold» (en attente) ou encore refuser l'appel entrant et reprendre la transmission des données. Notez que pour utiliser la pleine fonctionnalité de cette fonction, vous devez vous assurer que votre fournisseur de services prend en charge Appel en attente avec Identification de l'appelant et qu'il a un serveur conforme au v.92 Modem on Hold.

V.92 Modem On Hold Réglages

Autoriser le signal d'appel

Cette option permet à l'utilisateur d'activer ou de désactiver la fonction Modem on Hold.

Déconnecter. Passer en mode vocal

Cette option mettrait fin à la connexion du modem lorsqu'un appel entrant est signalé. La connexion du modem «raccrochera» automatiquement.

Autoriser Modem on Hold

Cette option avertira l'utilisateur d'un appel entrant et lui demandera s'il souhaite y répondre ou mettre la connexion de données «on hold» (en attente) ou encore refuser l'appel entrant et reprendre la transmission des données.

Autoriser la présentation du numéro

Cette option permet à l'utilisateur d'activer ou de désactiver la fonction Identification de l'appelant.

Prévenir avant l'expriation du délai

La fenêtre d'accès rapide affiche le temps restant de maintien d'état en attente. Lorsque le temps vient à échéance, le modem se déconnecte automatiquement. Si l'utilisateur souhaite revenir à la connexion du modem, il doit le faire avant que le temps n'arrive à échéance.

Pour commuter entre les appels, composer le

Cette option est utilisée pour des lignes exigeant de composer des numéros DTMF une fois que le signal clignote pour passer l'appel à données et vice-versa.

Historique des appels

Cette option affiche un registre d'appels entrants, montrant les dix derniers appels entrants accompagnés de la date, de l'heure, du numéro et l'identification de l'appelant. L'information relative à l'identification de l'appelant sera disponible uniquement si la ligne téléphonique prend en charge la fonction Identification de l'appelant sur Appel en attente.

Démarrage automatique

Ces options permettent à l'utilisateur d'activer ou de désactiver les fonctions de modem lors de la prochaine réinitialisation de l'ordinateur.

Appel vocal

Cette option permet à l'utilisateur de tenter de mettre le modem en attente et de passer un appel sortant.


Hilfe für Modem on Hold-Anwendung

Überblick

Die On Hold-Funktion des v.92 Modems signalisiert dem Anwender, dass ein Anruf hereinkommt. Der Anwender kann wählen, ob er den Anruf beantworten und die Datenverbindung „besetzt“ halten will, oder er kann den Anruf ablehnen und die Datenübermittlung wieder aufnehmen. Um die Funktionalität dieses Merkmals voll nutzen zu können, muss sichergestellt sein, dass Ihr Dienstanbieter Anklopfen mit Anruferidentifikation unterstützt und über einen Server verfügt, der mit dem v.92 Modem On Hold kompatibel ist.

V.92 Modem On Hold-Einstellungen

Anklopfen aktivieren.

Mit dieser Option kann der Anwender die Modem on Hold-Funktion entweder aktivieren oder deaktivieren.

Anruf abbrechen. Auf Sprechverkehr übergehen.

Mit dieser Option wird die Modemverbindung beendet, wenn ein Anruf signalisiert wird. Die Modemverbindung „hängt automatisch auf“.

Modem On Hold aktivieren

Diese Option signalisiert dem Anwender, dass ein Anruf hereinkommt. Der Anwender kann wählen, ob er den Anruf beantworten und die Datenverbindung „besetzt“ halten will, oder er kann den Anruf ablehnen und die Datenübermittlung wieder aufnehmen.

Anruferidentifikation aktivieren

Mit dieser Option kann der Anwender die Funktion „Anruferidentifikation“ entweder aktivieren oder deaktivieren.

Warnen bevor Zeitabschaltung

Im Pop-up-Fenster wird die noch verbleibende Zeit des Besetztzustands angezeigt. Wenn die Zeit abgelaufen ist, wird die Modemverbindung automatisch abgebrochen. Wenn der Anwender die Modemverbindung aufrecht erhalten will, muss er dies tun, bevor der Timer abgelaufen ist.

Um zwischen Anrufen hin- und herzuwechseln, wählen Sie

Diese Option ist für Leitungen bestimmt, die MFWV-Zeichen erfordern, die nach dem Hakenflash gewählt werden müssen, um den Anruf von Sprache auf Daten hin- und herzuwechseln.

Anrufverlauf

Mit dieser Option wird ein Anruf-Protokoll angezeigt, das die letzten zehn Anrufe mit Datum, Uhrzeit, Anzahl und Anruferidentifikation registriert. Die Anruferidentifikation ist jedoch nur dann verfügbar, wenn die Telefonleitung die Funktion Anruferidentifikation bei Anklopfen unterstützt.

Start automatisch

Mit dieser Option kann der Anwender die Modemfunktionen beim nächsten Mal, wenn ein Computer-Reboot erfolgt, entweder aktivieren oder deaktivieren.

Telefonanruf durchführen

Mit dieser Option kann der Anwender das Modem in den Besetztzustand versetzen und einen Anruf tätigen.


Guida all'applicazione "In attesa" del Modem

Panoramica

La caratteristica "in attesa" del modem v92 allerterà l'utente della chiamata in arrivo e chiederà o di rispondere e mettere il collegamento dati "in attesa” o di rifiutare la chiamata in arrivo e riprendere la trasmissione dati. Si prega di prendere nota che, allo scopo di utilizzare le funzionalità piene di questa caratteristica, dovete assicurarvi che il vostro Provider di servizi sopporti gli Avvisi di chiamata con Identificativo Chiamante, e che egli abbia un server compatibile con il modem v.92 "in attesa".

V.92 Modem in attesa - impostazioni

Attiva le chiamate in attesa.

Questa opzione permette all'utente di attivare o disattivare la caratteristica "in attesa" del modem.

Interrompi la chiamata. Utilizza la chiamata vocale.

Questa opzione interrompe il collegamento del modem quando viene notificata una chiamata in arrivo. Il collegamento del modem si "interromperà" automaticamente.

Attiva Modem in attesa.

Questa opzione allerterà l'utente della chiamata in arrivo e chiederà o di rispondere e mettere il collegamento dati "in attesa” o di rifiutare la chiamata in arrivo e riprendere la trasmissione dati.

Attiva l'identificativo del chiamante.

Questa opzione permette all'utente di attivare o disattivare la caratteristica "Identificativo Chiamante" del modem.

Avvisa prima del timeout.

La finestra pop-up mostra il tempo restante per mantenere lo stato di attesa. Dopo la scadenza del tempo di attesa, il modem si disconnette automaticamente. Se l'utente vorrà ritornare alla connessione del modem, dovrà farlo prima che il timer scada.

Per passare da una chiamata all'altra, digitare

Questa opzione è utilizzata per linee che richiedono cifre DTMF da digitare dopo l'aggancio rapido per passare da una chiamata vocale alla trasmissione dati e viceversa.

Cronologia chiamate

Questa opzione visualizza il registro delle chiamate in arrivo, mostrando le ultime dieci chiamate in arrivo con data, ora, numero, e Identificativo Chiamante. Le informazioni di identificazione del chiamante saranno disponibili solo se la linea-telefono sopporta gli Avvisi di chiamata con Identificativo del chiamante.

Avvio automatico

Queste opzioni permettono all'utente di attivare o disattivare le caratteristiche del modem per quando il computer sarà riavviato.

Fai una chiamata vocale

Questa opzione permette all'utente di tentare di mettere il modem in attesa e fare una chiamata in uscita.


모뎀 잠시 대기 애플리케이션 도움말

개요

v.92 모뎀 잠시 대기 기능은 사용자에게 걸려오는 통화를 알려주며, 응답할 것인지 아니면 데이터 연결을 "잠시 대기" 시키거나 혹은 걸려오는 통화를 거절하고 데이터 송신을 계속할 것인지를 묻게 됩니다. 이 기능을 완전히 사용하려면 귀하의 서비스 제공자가 통화 대기 및 콜러 ID를 지원하며 또는 v.92 모뎀 잠시 대기 기능과 호환되는 서버를 사용하는지 확인해야 합니다.

V.92 Modem On Hold 설정값

통화 대기 활성화

사용자는 이 옵션을 통해 모뎀 잠시 대기 기능을 사용가능 또는 사용불능 시킬 수 있습니다.

통화 차단(D). 음성으로 전환

걸려오는 통화가 보고되면, 이 옵션은 모뎀 연결을 종료시킬 것입니다. 모뎀 연결은 자동으로 "끊어집니다."

Modem on Hold 활성화

이 옵션은 사용자에게 걸려오는 통화를 알려주며, 응답할 것인지 아니면 데이터 연결을 "잠시 대기" 시키거나 혹은 걸려오는 통화를 거절하고 데이터 송신을 계속할 것인지를 묻게 됩니다.

콜러 ID 활성화

사용자는 이 옵션을 통해 모뎀 콜러 ID 기능을 사용가능 또는 사용불능 시킬 수 있습니다.

시간 만료 전 경고

팝업 창은 잠시 대기 상태의 남은 시간을 표시합니다. 그 시간이 만료되면 모뎀은 자동으로 끊어집니다. 사용자가 모뎀 연결 상태로 돌아가려면, 사용자는 시간이 만료되기 전에 돌아가야 합니다.

통화들을 변경하려면, ...를(을) 누르십시오.

이 옵션은 통화를 음성에서 데이터로 또는 데이터에서 음성으로 변경시키는 후크 플래시 이후 DTMF 숫자를 눌러야 하는 회선에서 사용됩니다.

통화 내역 (C)

이 옵션은 걸려오는 통화 기록을 표시하며 그 내용은 마지막을 걸려온 통화 10개의 날짜와 시간, 번호 및 콜러 ID입니다. 콜러 ID 정보는 통화 대기에 대한 콜러 ID 기능이 지원되는 경우에만 가능합니다.

자동으로 시작 (S)

사용자는 이러한 옵션들을 통해 컴퓨터가 다음 번 재부팅될 때 모뎀 기능들을 활성 또는 비활성시킬 수 있습니다.

음성 통화 연결 (P)

사용자는 이 옵션을 통해 모뎀을 잠시 대기시킨 다음 전화를 거는 것을 시도할 수 있습니다.


Modem Venter Applikasjonshjelp

Oversikt

v.92 Modem Venter-funksjonen vil varsle brukeren om en innkommende samtale og kan be om at brukeren enten svarer og setter datatilkoblingen ”på vent” eller avviser den innkommende samtalen og fortsetter dataoverføringen. Vær oppmerksom på at for å kunne utnytte denne funksjonen fullt ut er det viktig at din leverandør støtter Samtale Venter og Innringer-ID og at du har en server som er kompatibel med v.92 Modem Venter.

V.92 Modem On Hold-innstillinger

Aktiver parkering av samtale

Dette alternativet lar brukeren aktivere eller deaktivere funksjonen Modem Venter.

Koble fra anrop. Koble til telefon

Dette alternativet vil koble fra modemtilkoblingen når en innkommende samtale rapporteres. Modemtilkoblingen vil “legge på” automatisk.

Aktiver Modem on Hold

Dette alternativet vil varsle brukeren om en innkommende samtale og kan be om at brukeren enten svarer og setter datatilkoblingen ”på vent” eller avviser den innkommende samtalen og fortsetter dataoverføringen.

Aktiver anroper-ID

Dette alternativet lar brukeren aktivere eller deaktivere modemfunksjonen Innringer-ID.

Advar før tidsavbrudd

Popup-vinduet viser gjenværende tid som det vil holdes på vent. Når tiden har utløpt vil modemet koble fra automatisk. Dersom bruker vil gå tilbake til modentilkoblingen må dette skje før tiden utløper.

Veksle mellom anrop ved å slå

Dette alternativet brukes for linjer som krever at DTMF-tall tastes inn etter hook-flash for å overføre samtalen fra stemme til data og tilbake igjen.

Anropslogg

Dette alternativet viser en samtalelogg over innkommende samtaler. Den viser de ti siste innkommende samtalene med dato, tid, nummer og Innringer-ID. Informasjonen om Innringer-ID er bare tilgjengelig dersom telefonlinjen støtter funksjonene Innringer-ID og Samtale Venter.

Start automatisk

Disse alternativene lar brukeren enten aktivere eller deaktivere modemfunksjonene til neste gang datamaskinen startes på nytt.

Sett over telefonsamtale

Dette alternativet lar brukeren forsøke å sette modemet på vent og å ta en utgående samtale.


Pomoc dla aplikacji Modem on Hold

Przegląd

Funkcja zatrzymania modemu v.92 zawiadamia użytkownika o tym, że ktoś do niego telefonuje i że może on zatrzymać transmisję danych, aby przyjąć rozmowę lub odmówić przyjęcia rozmowy i wznowić transmisję danych. Aby w pełni wykorzystać tę funkcję, trzeba zaabonować usługę tzw. Call Waiting (rozmowa oczekująca) z Caller ID (identyfikatorem rozmówcy) oraz serwer usługodawcy musi być zgodny z aplikacją zatrzymania modemu v.92.

Ustawienia V.92 Modem On Hold

Uruchom funkcję rozmów oczekujących

Ta opcja umożliwia włączenie lub wyłączenie funkcji zatrzymania modemu.

Rozłącz się. Przejdź do rozmowy telefonicznej

Przy tej opcji rozmowa przychodząca powoduje przerwanie połączenia z modemem. Modem zostanie automatycznie „odwieszony”.

Uruchom tryb Modem On Hold

Ta opcja zawiadamia użytkownika o tym, że ktoś do niego telefonuje i że może on zatrzymać transmisję danych, aby przyjąć rozmowę lub odmówić przyjęcia rozmowy i podjąć transmisję danych.

Uruchom rozpoznawanie numeru rozmówcy

Ta opcja umożliwia włączenie lub wyłączenie funkcji Caller ID.

Ostrzeż przed upływem czasu

W oknie wyskakującym wyświetlany jest pozostały czas zawieszenia połączenia. Gdy ten czas upłynie, modem automatycznie się rozłączy. Jeżeli użytkownik chce wrócić do transmisji danych, musi to zrobić zanim ten czas upłynie.

Aby przełączać między rozmowami, wybierz numer

Ta opcja jest stosowana dla linii wymagających wybrania numeru DTMF (sygnalizacji tonowej) po naciśnięciu przycisku „flash” (odpowiednik dawnego naciskania widełek), żeby przełączać połączenie pomiędzy rozmową a transmisją danych.

Historia połączeń

Przy tej opcji wyświetlany jest rejestr dziesięciu ostatnich rozmów przychodzących z datą, czasem, numerem i identyfikatorem wzywającego. Numer wzywający jest dostępny tylko jeżeli linia telefoniczna obsługuje funkcję Caller ID podczas rozmowy oczekującej.

Start automatyczny

Te opcje pozwalają włączać lub wyłączać funkcje modemu po następnym ponownym uruchomieniu komputera.

Zadzwoń do kogoś

Ta opcja umożliwia chwilowe przerwanie transmisji danych, aby do kogoś zadzwonić.


Ajuda do Aplicativo Modem on Hold

Visão geral

O recurso Modem on Hold do v.92 alerta o usuário sobre uma chamada recebida e pede para atendê-la e colocar a conexão de dados “em espera” ou recusar a chamada recebida e retomar à transmissão de dados. Observe que para usar toda a funcionalidade deste recursos é preciso se certificar de que o seu provedor de serviços oferece suporte a Chamada em Espera com ID de Chamada e que tem um servidor compatível com Modem on Hold v.02.

Configurações do Modem On Hold V.92

Ativar chamada em espera

Esta opção permite que o usuário ative ou desative o recurso Em espera do modem.

Desconectar chamada. Alternar para voz.

Esta opção fecharia a conexão do modem quando uma chamada recebida fosse reportada. A conexão do modem seria "desligada" automaticamente.

Ativar Modem on Hold

Esta opção alerta o usuário sobre uma chamada recebida e solicita que ela seja atendida e a conexão de dados colocada "em espera" ou que a chamada seja recusada e a transmissão de dados seja retomada.

Ativar identificador de chamada

Esta opção permite que o usuário ative ou desative o recurso de ID de chamada do modem.

Avisar antes de tempo limite

A janela pop-up exibe o tempo restante para manter o status Em espera. Quando esse tempo expirar, o modem automaticamente desconecta. Se o usuário quiser retornar à conexão do modem, ele deve fazer isso antes que o tempo expire.

Para alternar entre chamadas, disque

Esta opção é usada para linhas que exigem que dígitos DTMF sejam discados após colocar no gancho para alternar a chamada para dados e vice-versa.

Histórico de chamadas

Esta opção exibe um registro de chamadas recebidas, mostrando as últimas dez chamadas recebidas com data, hora, número e ID de chamada. As informações de ID de chamada estarão disponíveis apenas se a linha de telefone for compatível com o recurso de ID de chamada na Chamada em Espera.

Iniciar automaticamente

Essas opções permitem que o usuário ative ou desative os recursos do modem para a próxima vez em que o computador for reinicializado.

Fazer chamada de voz

Esta opção permite que o usuário tente colocar o modem em espera e efetuar uma chamada.


Справка к прикладной программе режима ожидания модема (Modem on Hold)

Общее описание

Программное обеспечение режима ожидания модема v.92 оповещает пользователя о входящем вызове и спрашивает, следует ли ответить на вызов и переключить линию передачи данных в режим ожидания или не принимать входящий вызов и возобновить передачу данных. Следует отметить, что для использования всех функций этой программы необходимо убедиться в том, что предоставляющая вам телефонные услуги организация поддерживает функцию ожидания вызова с регистрацией номера вызывающего абонента (Call Waiting with Caller ID) и использует сервер, совместимый с функциями режима ожидания модема v.92.

Параметры ожидания модема V.92

Включить функцию удержания вызова

Этот вариант позволяет пользователю включать и выключать режим ожидания модема.

Разъединить вызов. Включить речевую связь

Этот вариант позволяет отсоединять модем от линии передачи данных при поступлении входящего вызова. Модем отсоединяется от линии передачи данных автоматически.

Включить функцию ожидания модема

Эта факультативная функция оповещает пользователя о входящем вызова и спрашивает, следует ли ответить на вызов и переключить линию передачи данных в режим ожидания или не принимать входящий вызов и возобновить передачу данных.

Регистрировать номер вызывающего абонента

Этот вариант позволяет пользователю включать и выключать выполняемую модемом функцию регистрации номера вызывающего абонента.

Предупреждать об истечении срока

Во всплывающем окне указывается остающееся время функционирования в режиме ожидания. Когда это время истекает, модем автоматически отсоединяется от линии связи. Если пользователь желает возобновить соединение модема, он должен это сделать до тех пор, пока не истекло время, указываемое таймером.

Чтобы переключить вызовы, наберите

Эта факультативная функция применяется при использовании линий связи, на которых для переключения из режима речевой связи в режим передачи данных и обратно требуется двухтональный многочастотный набор номеров после сигнала отбоя.

Архив вызовов

Эта факультативная функция выводит на экран регистр входящих вызовов, содержащий данные, относящиеся к последним десяти входящим вызовам: дату, время суток, вызываемый номер и номер вызывающего абонента. Номер вызывающего абонента указывается только в том случае, если линия телефонной связи поддерживает функцию регистрации номера вызывающего абонента в режиме ожидания вызова.

Автоматический пуск

Эти варианты позволяют пользователю включать или выключать функции модема, выполняемые после перезапуска компьютера.

Речевой вызов

Этот вариант позволяет пользователю пытаться переключить модем в режим ожидания и послать исходящий вызов.


Ayuda de la Aplicación del Módem en Espera

Descripción General

La característica de espera del módem v.92 alertará al usuario de una llamada entrante y le pedirá ya sea que la tome y que coloque en modo de "espera" la conexión de datos o decline la llamada entrante y reanude la transmisión de datos. Observe que para utilizar la funcionalidad íntegra de esta modalidad necesita que su proveedor de servicios ofrezca el servicio de Llamada en Espera con Identificador de Llamadas y que tenga un servidor que cumpla con los requisitos del módem en espera v. 92.

Configuración del Módem en Espera V.92 (MoH)

Habilitar llamad en espera

Esta opción permite al usuario activar o desactivar la modalidad de módem en espera.

desconectar llamada. Cambiar a voz

Esta opción finalizará la conexión del módem cuando se reporte una llamada entrante. La conexión del módem se "cortará" automáticamente.

Habilitar Módem en Espera

Esta opción alertará al usuario de una llamada entrante y le pedirá ya sea que tome la llamada y ponga "en espera" la conexión de datos o decline la llamada entrante y reanude la transmisión de datos.

Habilitar identificador de llamadas

Esta opción permite al usuario activar o desactivar la funcionalidad de Identificador de Llamadas del módem.

Avisar antes de que se agote el tiempo de espera

La ventana emergente muestra el tiempo restante en estado de espera. Cuando el tiempo expira, el módem se desconecta automáticamente. Si el usuario desea regresar a la conexión de módem, el usuario debe hacerlo antes de que expire el contador de tiempo

Para cambiar entre llamadas, marque

Esta opción se usa para las líneas que requieren que se disquen dígitos DTMF después del golpe de gancho para cambiar la llamada de voz a datos y viceversa.

Historial de llamadas

Esta opción muestra un registro de llamadas entrantes, con las últimas diez llamadas con fecha, hora, número e identificador de llamadas. La información del Identificador de llamadas estará disponible sólo si la línea telefónica soporta la funcionalidad de Identificador de Llamadas en Llamadas en Espera

Inicio automático

Estas opciones permiten al usuario que active o desactive las funcionalidades del módem la próxima vez que se rebote la computadora

Hacer llamada de voz

Esta opción permite al usuario intentar colocar el módem en espera y hacer una llamada saliente.


Modem on Hold - Hjälp med programmet

Översikt

V.92 Modem On Hold-funktionen upplyser användaren om inkommande samtal och frågar om samtalet ska besvaras och dataförbindelsen "parkeras" eller om det inkommande samtalet ska nekas och dataöverföringen återupprättas. Observera att din telefontjänst måste vara försedd med Samtal väntar och Nummerpresentation för att den här funktionen ska fungera. Dessutom måste servern vara v.92 modem-kompatibel.

V.92 Modem On Hold - Inställningar

Aktivera Samtal väntar

Detta alternativ låter användaren aktivera eller avaktivera Modem On Hold-funktionen.

Avbryt samtalet. Byt till röstsamtal

Detta alternativ avslutar modemförbindelsen när ett inkommande samtal rapporteras. Modemförbindelsen "läggs på" automatiskt.

Aktivera Modem on Hold

Detta alternativ upplyser användaren om ett inkommande samtal och frågar om det ska besvaras och dataförbindelsen ska "parkeras" eller om samtalet ska nekas och dataöverföringen ska återupprättas.

Aktivera nummerpresentation

Detta alternativ låter användaren aktivera eller avaktivera modemets nummerpresentationsfunktion.

Varna före time-out

Poppuppfönstret visar återstående tid som samtalet ska vara parkerat. När tiden går ut kopplas modemet ur automatiskt. Om användaren vill återvända till modemförbindelsen måste det göras innan tiden går ut.

För att växla mellan samtal, ring:

Detta alternativ används för linjer som kräver att DTMF-siffror knappas in för att genomföra växlingen från röstsamtal till data och tvärtom.

Samtalshistorik

Detta alternativ visar en lista på inkommande samtal, med de senaste tio inkommande samtalen med datum, tid, telefonnummer och nummerpresentation. Nummerpresentationsuppgifterna visas endast om telefonlinjen är försedd med Nummerpresentation och Samtal väntar.

Starta automatiskt

Dessa alternativ låter användaren aktivera eller avaktivera modemfunktionerna till nästa gång datorn startas om.

Ring röstsamtal

Detta alternativ låter användaren försöka parkera modemförbindelsen för att ringa ett utgående samtal.


Modem on Hold Uygulaması Yardım

Genel Bakış

v.92 modem bekletme özelliği kullanıcıya gelen arama olduğunu bildirir ve aramayı cevaplamak, veriyi beklemeye almak, aramayı reddetmek veya veri iletimine devam etmek isteyip istemediğini sorar. Bu özelliği tam anlamıyla kullanabilmeniz için hizmet sağlayıcınızın Arama Bekletme ile Arayan Kimliği özelliklerini desteklediğinden ve v.92 modem bekletme uyumlu olduğundan emin olun.

V.92 Modem On Hold Ayarları

Arama Bekletmeyi Etkinleştirin

Bu seçenekle kullanıcı modem bekletme özelliğini etkinleştirebilir veya devre dışı bırakabilir.

Aramayı Sonlandırın. Sesli moda geçin

Bu seçenek gelen arama rapor edildiğinde modem bağlantısını sonlandıracaktır. Modem bağlantısı otomatik olarak "düşecektir".

Modem on Hold'u Etkinleştirin

Bu seçenek kullanıcıya aramayı cevaplamak, veriyi "beklemeye" almak, aramayı reddetmek veya veri iletimine devam etmek isteyip istemediğini soracaktır.

Arayan Kimliğini Etkinleştirin.

Bu seçenek kullanıcının Arayan Kimliği özelliğini etkinleştirmesi veya devre dışı bırakmasını sağlar.

Zaman aşımı öncesinde uyar

Açılır pencere bekleme durumunda kalan süreyi gösterir. Süre bittiğinde modem otomatik olarak bağlantıyı keser. Kullanıcı modem bağlantısına geri dönmek istiyorsa bunu süre bitmeden yapmalıdır.

Aramalar arasında geçiş için tuşlayın

Bu seçenek aramayı sesten veriye veya tam tersine dönüştürmek için hook flash düğmesine basıldıktan sonra DTMF tuşlaması gerektiren hatlar için kullanılır.

Arama Geçmişi

Bu seçenek gelen arama kaydını gösterir; gelen son on arama tarih, saat, telefon numarası ve Arayan Kimliği ile gösterilir. Arayan Kimliği bilgisi yalnızca telefon hattı Arayan Kimliği ve Arama Bekletme özelliklerini desteklediğinde gösterilir.

Otomatik Başlat

Bu seçenekler kullanıcının bilgisayar yeniden başlatıldığında modem özelliklerini etkinleştirmesi veya devre dışı bırakmasını sağlar.

Sesli Arama Yap

Bu seçenek kullanıcının modemi beklemeye alması ve arama yapmasını sağlar.