AGERE SYSTEMS Modem On Hold (MOH) Application Help

Modem On Hold (MOH) Application Help

Contents

  • Overview
  • Options Menu
  • User Scenarios
Back to Top

Overview

This is an application that manages incoming/outgoing voice calls on a single phone line while being connected to the Internet.

It puts the Internet connection on hold and answers/ignores an incoming voice call or places an outgoing voice call and returns back to the Internet without losing the connection.

To use the full capability of V.92, the user needs a telephone line that supports the Call Waiting with Caller ID feature and an Internet Service Provider that supports V.92 connections. The application can disconnect the Internet call and accept the incoming voice call if the connection is not V.92. The application runs in the system tray on the desktop. It pops up and displays call events when they occur. It has options for configuration and to view a log of incoming calls.

Back to Top

Options Menu

Right-clicking the application icon in the system tray of the desktop displays the options menu. It presents the user with the following options:

V.92 Modem on Hold Settings

This option configures the application to customize call interactions. The default options are set to screen all incoming calls and display them with the Caller ID information for the call. The user can then decide to answer or ignore the call.

Enable Call Waiting

The user will be notified of incoming calls when this box is checked. Incoming calls are ignored if the box is not checked. No other options are accessible if the box is not checked. This option is checked by default.

Disconnect Call/Switch to Voice

The incoming call is answered and the Internet connection is disconnected automatically if this button is enabled. This button is disabled by default.

Enable Modem on Hold

The user is notified of incoming calls and can then decide to answer or ignore the call if this button is enabled. This button is enabled by default.

Enable Caller ID

Caller ID information for the incoming call is displayed if this box is checked. This option is checked by default.

Warn Before Timeout

A warning message is displayed before the Internet hold times out. This gives the user an early warning that the Internet connection will be disconnected if the voice call is not terminated. This option is enabled by default.

Warning Value

Time in seconds, when the warning message is displayed

To Switch Between Calls/Dial

This allows the user to specify digits to be dialed to switch the call from the Internet connection to the incoming voice call. These digits will also be used to switch the call back from voice to data. This feature is used for lines that require DTMF digits to be dialed after the hookflash to switch the call from voice to data and back.

The user can specify different digits for the call to be switched from the Internet call to voice and back if required. This feature is used for lines that require different DTMF digits to be dialed after the hookflash to switch the call from voice to data and back. The dial digits can be specified as one string delimited by a comma.

If the user needs to use a sequence of hookflash+1 to switch from data to voice and hookflash+2 to switch from voice to data, then the dial string will be entered as 1, 2.

Enable Fast Connect

The “Fast Connect” feature is enabled if this box is checked. This results in shorter connect times due to faster modem negotiation. The modem stores connection information from previous calls and uses it to shorten the time to connect in subsequent connections.

Call History

This option displays an incoming call log, showing the last ten incoming calls with date, time, number, and Caller ID. The Caller ID information will be available only if the phone-line supports the Caller ID on Call Waiting feature.

Start Automatically

When enable, this option launches the application automatically during Windows startup. This is the default configuration of the application. Turning off the option disables the automatic start.

Place Voice Call Feature.

This feature allows the user to place an outgoing voice call while connected to a V92 server. This requires the user to have a line with the three-way calling service. The user selects the "Place Voice Call" option. This puts the Internet connection on hold and gives the user the option to place a voice call or to go back to the Internet connection. After selecting voice call option, the user is prompted to pick up the local phone and to dial the voice call. When the voice call is complete the user switches back to the internet connection.

Back to Top

User Scenarios

Incoming Call when Connected to a V.92 Server

The call status window appears with the Caller ID information (if available). The user can answer or ignore the call and return to the Internet connection.

Answer

The call is switched from the Internet connection to the voice call. The user can talk to the calling party by using a local phone. The user can chose to resume the Internet connection when done with the voice call or continue talking on the voice call. The duration of the Internet hold is displayed on the call status window. Continuing the voice call after the Internet hold duration is over will cause the Internet connection to be disconnected.

Ignore

The Internet connection resumes after the Call Waiting signal ends. The Call Waiting signal may cause the modem to retrain or disconnect the call.

The call status window automatically goes away once the Internet connection resumes.

Incoming Call when Connected to a V.90 Server

The call status window appears with the Caller ID information (if available). V90 connections do not support the Modem on Hold feature so the user can disconnect the Internet call and answer the voice call.

Disconnect Call/Switch to Voice

The user can click the Disconnect button to disconnect the Internet connection. The local phone will then ring, and the user can pick up to answer the incoming call. When the call is finished, hang up the phone, and then use the modem to redial the Internet connection.

Place Voice Call

This option will work if connected to a V.92 server. The call status window will be displayed. The user is presented with the option to call or ignore the request and return to the Internet connection.

Call

The call is switched from the Internet connection to the voice call. The user can use a local phone to make an outgoing call. The user can choose to resume the Internet connection when done with the voice call or continue talking on the voice call. The duration of the Internet hold is displayed on the call status window. Continuing the voice call after the Internet hold duration is over will cause the Internet connection to be disconnected.

Ignore

The Internet connection is resumed.

The call status window will automatically go away once the Internet connection is resumed.

Back to Top


AGERE SYSTEMS ayuda de la aplicación Módem en Espera (MOH)

Ayuda de la aplicación Módem en Espera (MOH)

Contenido

  • Introducción
  • Menú de opciones
  • Escenarios del usuario

Introducción

Esta es una aplicación que gestiona las llamadas de voz tanto entrantes como de salida en una línea de teléfono mientras está conectado a Internet.

Coloca la conexión a Internet en espera y contesta o ignora una llamada entrante de voz, o bien establece una llamada de voz saliente y vuelve a Internet sin perder la conexión.

Para utilizar la capacidad total de V.92, el usuario requiere una línea telefónica que admita la función de Llamada en espera con Identificador de llamada, además de un proveedor de servicios de Internet que admita conexiones V.92. La aplicación puede desconectar la llamada a Internet y aceptar la llamada de voz entrante si la conexión no es de tipo V.92.

La aplicación se ejecuta en la bandeja del sistema del escritorio, y aparece y muestra los eventos de llamada cuando estos se producen. Dispone de opciones de configuración y para ver un registro histórico de las llamadas entrantes.

Volver al inicio

Menú de opciones

El menú de opciones aparece cuando se presiona el botón derecho del ratón sobre el icono de la aplicación localizado en la bandeja del sistema del escritorio. Ofrece estas opciones al usuario:

Configuración del Módem V.92 en espera

Esta opción configura la aplicación para personalizar las interacciones de llamada. Las opciones por defecto muestran en pantalla todas las llamadas entrantes e incluyen la información del Identificador de llamada. El usuario puede decidir en ese momento si contestar o ignorar dicha llamada.

Habilitar Llamada en espera

El usuario recibe una notificación de las llamadas entrantes cuando la casilla está seleccionada. Las llamadas entrantes serán ignoradas si la casilla no está seleccionada. No se tiene acceso a otras opciones si la casilla está sin seleccionar. Esta opción está seleccionada por defecto.

Desconectar llamada y conmutar a voz

Cuando este botón está activado, la llamada entrante se contesta y se desconecta automáticamente de Internet. Este botón está deshabilitado por defecto.

Habilitar Módem en espera

El usuario recibe una notificación de las llamadas entrantes y puede decidir en ese momento si desea contestar o ignorar la llamada si este botón está habilitado. Este botón está habilitado por defecto.

Habilitar Identificador de llamada

Se muestra la información del Identificador de llamada para la llamada entrante si esta casilla está seleccionada. Esta opción está seleccionada por defecto.

Avisar antes de expiración de tiempo

Aparecerá un mensaje de advertencia antes de que finalice el tiempo de espera de la conexión a Internet. El usuario recibe con antelación una advertencia de que la conexión a Internet se desconectará si la llamada de voz no se concluye. Esta opción está habilitada por defecto.

Valor de advertencia

Tiempo en segundos, cuando se muestra el mensaje de advertencia

Para conmutar entre llamadas, marcar

Permite al usuario especificar los dígitos que deben marcarse para conmutar la conexión a Internet con la llamada de voz entrante. Estos dígitos se utilizarán también para volver a conmutar de voz a datos. Esta función se utiliza en líneas que requieren dígitos DTMF (tono dual de múltiple frecuencia) después del colgado rápido para conmutar la llamada de datos a voz y viceversa.

El usuario puede especificar diferentes dígitos para conmutar de la conexión a Internet a la llamada de voz, y al revés si es necesario. Esta característica se utiliza en líneas que requieren el marcado de diferentes secuencias de dígitos DTMF después del colgado rápido para conmutar llamadas. Los dígitos a marcar se pueden especificar como una cadena de caracteres delimitados por una coma.

Por ejemplo, si el usuario necesita utilizar una secuencia de colgado rápido seguida del dígito 1 para conmutar de datos a voz, y una secuencia de colgado rápido seguida del dígito 2 para conmutar de voz a datos, entonces la cadena de marcado se introducirá como 1,2

Habilitar Conexión Rápida

La característica de "Conexión Rápida" es habilitada si la casilla es seleccionada. Esto resultará en tiempos de conexión reducidos debido a una negociación más rápida del modem. El modem almacena la información de la conexión de llamadas previas y la utiliza para reducir el tiempo de conexión en subsecuentes enlaces.

Historial de llamadas

Esta opción muestra un registro histórico de llamadas entrantes, mostrando las últimas diez llamadas con fecha, hora, número e Identificador de llamada. La información del Identificador de llamada está disponible sólo si la línea telefónica admite este servicio.

Iniciar automáticamente

Esta opción ejecuta la aplicación automáticamente a iniciar el sistema operativo, si se encuentra habilitada. Esta es la configuración por defecto. Al desactivar esta opción, se deshabilita el inicio automático.

Establecer llamada de voz

Esta función permite al usuario realizar una llamada saliente de voz mientras permanece conectado a un servidor V.92. Esto requiere que el usuario tenga una línea con servicio de llamada a tres. El usuario selecciona la opción "Establecer llamada de voz" para colocar la conexión a Internet en espera y poder efectuar una llamada de voz o volver a la conexión a Internet. Una vez seleccionada la opción para establecer la llamada de voz, el usuario debe descolgar el teléfono local y efectuar la llamada. A continuación, el usuario vuelve a la conexión a Internet una vez que ha concluido la llamada de voz.

Volver al inicio

Escenarios del usuario

Llamada entrante mientras se está conectado a un servidor V.92

La ventana de estado de la llamada aparece junto a la información del Identificador de llamada (si está disponible). El usuario puede contestar la llamada o ignorarla y volver a la conexión a Internet.

Contestar

La llamada se conmuta desde la conexión a Internet hasta la llamada de voz entrante. El usuario puede hablar con la persona que inició la llamada mediante un teléfono local. A continuación, el usuario puede elegir entre volver a la conexión a Internet cuando termine su conversación, o bien continuar utilizando la llamada de voz. La duración de la espera de Internet se muestra en la ventana de estado de la llamada. Continuar la llamada de voz después de que termine el tiempo de espera de Internet ocasionará que se pierda la conexión a Internet y que se desconecte.

Ignorar

La conexión a Internet se reanuda después de que finalice la señal de llamada en espera. La señal de llamada en espera puede causar que el módem recicle la conexión o bien que se desconecte.

La ventana de estado de la llamada desaparecerá automáticamente una vez que se restablezca la conexión a Internet.

Llamada entrante mientras se está conectado a un servidor V.90

La ventana de estado de la llamada aparece junto a la información del Identificador de llamada (si está disponible). Las conexiones V.90 no admiten la función de Módem en espera, por lo que el usuario sólo puede elegir desconectarse de Internet y contestar la llamada de voz.

Desconectar llamada. Conmutar a voz

El usuario puede oprimir el botón de desconexión para interrumpir la conexión a Internet. El teléfono local sonará y el usuario podrá contestar la llamada entrante. Cuando la llamada haya finalizado, cuelgue el teléfono y, a continuación, utilice el módem para volver a marcar y conectarse a Internet.

Establecer llamada de voz

Esta opción funciona únicamente si está conectado a un servidor V.92. Aparecerá la ventana de estado de la llamada. El usuario tiene la opción de llamar o de ignorar la petición y volver a la conexión a Internet.

Llamar

La llamada se conmuta desde Internet hasta una nueva llamada de voz. El usuario puede utilizar un teléfono local para realizar la llamada. A continuación, el usuario puede elegir volver a la conexión a Internet cuando haya terminado con la llamada o bien continuar conversando. La duración de la espera de Internet se muestra en la ventana de estado de la llamada. Continuar la llamada de voz después de que termine el tiempo de espera de Internet ocasionará que se pierda la conexión a Internet y que se desconecte.

Ignorar

Se reanuda la conexión a Internet.

La ventana de estado de la llamada desaparece automáticamente una vez que se reanuda la conexión a Internet.

Volver al inicio


Modem on Hold (MOH) Hilfeinformationen

Inhalt

  • Überblick
  • Optionenmenü
  • Anwender-Szenarios

Seitenanfang

Überblick

Das Modem-on-Hold Program verwaltet ein- und ausgehende Gespräche auf einer einzigen analogen Telefonleitung während eine Verbindung zum Internet besteht.

Das Programm hält die Internetverbindung, wenn gleichzeitig ein eingehender Anruf angenommen bzw. nicht beachtet wird, oder der Anwender einen Telefonanruf beginnt und kehrt ohne die Verbindung zu unterbrechen zum Internet zurück.

Um das volle Leistungsspektrum von V.92 zu nutzen, benötigt der Anwender einen analogen Telefonanschluss, der die Anklopffunktion mit Anruferidentifikation (Caller ID) unterstützt, und einen Internet Service Provider (ISP), der V.92 Verbindungen anbietet. Falls die Verbindung zum Internet V.92 nicht unterstützt, ist das Programm in der Lage die Internetverbindung zu trennen und den eingehenden Anruf entgegenzunehmen. Das Programm selbst läuft im Systembereich auf dem Desktop des PC. Für den Fall, dass Anrufe eingehen oder getätigt werden, erscheint auf dem Bildschirm automatisch ein Fenster mit Angaben zum Anruf. Darin enthalten sind Konfigurationsoptionen und eine Übersicht der eingehenden Anrufe.

Seitenanfang

Optionenmenü

Mit einem Klick der rechten Maustaste auf das MOH-Programmsymbol im Systembereich öffnen Sie das Optionenmenü. Es bietet dem Anwender die folgenden Einstellungen:

V.92 Modem on Hold Einstellungen

Über diesen Dialog kann das MOH-Programm konfiguriert werden. In der Grundeinstellung werden alle eingehenden Anrufe einschließlich der Caller-ID Informationen auf dem Bildschirm angezeigt. Der Anwender kann dann entscheiden, den Anruf anzunehmen oder abzuweisen.

Anklopfen aktivieren

Der Anwender wird auf eingehende Anrufe hingewiesen, wenn dieses Kontrollkästchen aktiviert ist. Ist dieses Kontrollkästchen nicht aktiviert, werden eingehende Anrufe abgewiesen. Auf weitere Optionen kann nicht zugegriffen werden, wenn dieses Kontrollkästchen nicht markiert ist. In der Grundeinstellung ist diese Option aktiviert.

Verbindung beenden. Umschalten auf Sprache

Der eingehende Anruf wird angenommen und die Internetverbindung wird automatisch beendet, wenn dieser Schalter aktiviert ist. In der Grundeinstellung ist dieser Schalter nicht aktiviert.

Modem on Hold aktivieren

Der Anwender wird auf eingehende Anrufe hingewiesen und kann dann entscheiden, ob er den Anruf annimmt oder nicht, wenn dieser Schalter aktiviert ist. In der Grundeinstellung ist dieser Schalter aktiviert.

Caller ID aktivieren

Die Caller-ID Informationen des eingehenden Anrufs werden angezeigt, wenn dieses Kontrollkästchen aktiviert ist. In der Grundeinstellung ist diese Option aktiviert.

Timeout-Warnung

Ein Warnhinweis wird dem Anwender auf dem Bildschirm gezeigt, bevor die Haltezeit der Internetverbindung abgelaufen ist. Diese Option gibt dem Anwender eine Mitteilung, dass die Internetverbindung abgebaut wird, wenn der Anwender das Telefonat nach einer vorgegebenen Zeit nicht beendet. In der Grundeinstellung ist diese Option aktiviert.

Zeitspanne vor der Timeout-Warnung

Die Zeit in Sekunden, bis der Warnhinweis zum automatischen Abbau der Internetverbindung angezeigt wird.

Nummern für Rufumschaltung

Dieses Eingabefeld erlaubt dem Anwender eine Nummernfolge anzugeben, die gewählt wird, um von der aktiven Internetverbindung zum eingehenden Anruf umzuschalten. Die Nummernfolge wird auch bei der Rückkehr zur Internetverbindung eingesetzt. Diese Option ist notwendig für Telefonleitungen, die die Wahl von DTMF-Nummern nach einem Hookflash-Impuls erfordern um den Ruf zwischen Telefon- und Datenverbindungen hin und her zu schalten.

Falls erforderlich, kann der Anwender unterschiedliche Nummern für den zu schaltenden Ruf angeben. Die zu wählende Nummernfolge kann als einzelne Zeile, die mit einem Komma abgegrenzt sein muss, angegeben werden.

Benötigt der Anwender die Tastenfolge ‚Hookflash-Impuls‘ und die Taste ‚1‘, um von der Datenverbindung auf ein Telefongespräch zu wechseln und eine Tastenfolge ‚Hookflash-Impuls‘ und die Taste ‚2‘, um von einem Telefongespräch auf eine Datenverbindung umzuschalten, dann lautet die Nummernfolge „1,2“.

Fast Connect aktivieren

Die Funktion "Fast Connect" wird aktiviert, wenn diese Option markiert ist. Indem die Modems eine schnellere Protokollverhandlung wählen, wird die Zeit des Verbindungsaufbaus verkürzt. Das Modem speichert die Verbindungsinformationen aus vorhergehenen Anrufen und verwendet diese Daten um die Verbindungszeiten in darauf folgenden Anrufen zu verkürzen.

Rufprotokoll

Mit dieser Option kann eine Übersicht der letzten zehn eingehenden Anrufe, einschließlich Datum, Uhrzeit, Rufnummer und Caller-ID angezeigt weden. Die Caller-ID Information ist nur dann verfügbar, wenn die Telefonverbindung die ‚Anruferidentifikation (Caller ID) bei Anklopfen‘ Eigenschaft unterstützt.

Automatisch starten

Ist diese Option gesetzt, wird das MOH-Programm automatisch gestartet, wenn das Betriebssystem Windows hochfährt und entspricht der Grundeinstellung des Programms. Wird diese Option deaktiviert findet, kein automatischer Programmstart statt.

Gespräch beginnen

Diese Eigenschaft erlaubt dem Anwender einen Anruf abzusetzen, während eine aktive Verbindung zu einem V.92 Server existiert. Dies erfordert eine Telefonleitung mit einem Dreiweg-Rufdienst. Der Anwender wählt die Option ‚Gespräch beginnen‘. Damit wird die Internetverbindung in den Haltezustand versetzt und ermöglicht es dem Anwender ein Telefongespräch durchzuführen. Anschließend wird der Anwender aufgefordert am angeschlosenen Telefon die Nummer des Gesprächs zu wählen. Wird das Telefongespräch beendet, schaltet das Programm automatisch zur Internetverbindung zurück.

Seitenanfang

Anwender-Szenarios

Eingehender Anruf bei einer bestehenden V.92 Serververbindung

Das Rufstatus-Fenster erscheint mit den Caller-ID Informationen (falls verfügbar). Der Anwender kann den Anruf annehmen oder abweisen und zur Internetverbindung zurückkehren.

Antworten

Der Ruf wird von der Internetverbindung auf das Telefongespräch umgeschaltet. Der Anwender kann mit Hilfe des angeschlossenen analogen Telefons mit der Gegenstelle sprechen. Am Ende des Gesprächs hat der Anwender die Wahl zur Internetverbindung zurückzukehren oder ein weiteres Gespräch zu führen. Die Dauer der im Hintergrund gehaltenen Internetverbindung wird im Rufstatus-Fenster angezeigt. Eine Fortsetzung des Gesprächs nach Ablauf der Haltezeit für die Internetverbindung führt zu einer automatischen Trennung der Internetverbindung.

Abweisen

Die Internetverbindung wird nach dem Ende des Anklopfsignals fortgesetzt. Das Anklopfsignal kann das Modem dazu bringen den Ruf umzuschalten oder zu beenden.

Das Rufstatus-Fenster schließt automatisch, sobald die Internetverbindung reaktiviert wird.

Eingehender Anruf bei einer bestehenden V.90 Serververbindung

Das Rufstatus-Fenster erscheint mit den Caller-ID Informationen (falls verfügbar). V.90 Verbindungen unterstützen nicht die ‚Modem on Hold‘-Funktion. Der Anwender kann nun entscheiden die Internetverbindung zu beenden und den Anruf entgegenzunehmen.

Verbindung beenden. Umschalten auf Sprache

Der Anwender hat die Möglichkeit die Internetverbindung zu beenden. Das angeschlossene Telefon wird daraufhin läuten und der Anruf kann entgegengenommen werden. Legt der Anwender auf, kann die Internetverbindung mit Hilfe des Modems neu gewählt werden.

Einen Anruf ausführen

Diese Option arbeitet bei einer Verbindung mit einem V.92 Server. Bei geöffnetem Rufstatus-Fenster kann der Anwender einen Anruf ausführen oder unmittelbar zur Internetverbindung zurückkehren.

Anruf

Der Ruf wird von der Internetverbindung auf das Telefongespräch umgeschaltet. Der Anwender kann mit Hilfe des angeschlossenen analogen Telefons mit der Gegenstelle sprechen. Am Ende des Gesprächs hat der Anwender die Wahl zur Internetverbindung zurückzukehren oder ein weiteres Gespräch zu führen. Die Dauer der im Hintergrund gehaltenen Internetverbindung wird im Rufstatus-Fenster angezeigt. Eine Fortsetzung des Gesprächs nach Ablauf der Haltezeit für die Internetverbindung führt zu einer automatischen Trennung der Internetverbindung.

Abweisen

Die Internetverbindung wird unmittelbar fortgesetzt.

Das Rufstatus-Fenster wird automatisch ausgeblendet, sobald die Internetverbindung reaktiviert wird.

Seitenanfang


數據機維持設定應用說明

內容

  • 概述
  • 選項目錄
  • 使用者使用狀況說明

返回

概述

數據機維持設定為一應用程式，用於管理在網路連線狀態下所有來電及撥出的語音電話。亦即於連線狀態中， 使用者可撥打電話及接聽或不回應來電，且不影響連線 品質。

欲使用 V.92 功能，使用者需備有支援插撥並可顯示來電號碼的電話線路，和可支援 V.92 連線的 ISP 。如網路連線不支援 V.92 ，則使用者須中斷網路連線以接聽來電。此程式為在桌面上執行的系統檔。當有來電訊息時，螢幕上會出現一視窗顯示其相關訊息， 並有選項可供設定及顯示來電紀錄。

返回

選項目錄

用滑鼠右鍵點選在桌面上的應用程式圖示，螢幕上會顯示選項目錄。選項內容如下

V.92 數據機維持設定

此選項可依使用者喜好設定來電互動模式，預設值設定為於螢幕上顯示所有來電號碼。而使用者可選擇接聽或不回應這個來電。

啟動電話插撥

若點選此選項，使用者將被告知來電。相反的，若不點選此選項，將不通知使用者來電訊息。此選項的預設值為啟動狀態。

中斷網路連線切換為語音電話

若啟動此選項將接聽來電並自動中斷網路連線。其預設值為非啟動狀態。

啟動數據機維持設定

若啟動此選項，將告知使用者來電訊息，並請使用者決定是否接聽來電。預設值為啟動狀態。

啟動來電顯示

若點選此選項，將顯示來電者的電話號碼。預設值為點選狀態。

時間結束前發出警告訊息

於網路維持時間結束前，顯示警告訊息，以提醒使用者如不中斷語音電話，網路連線即將結束。此選項預設值為點選狀態。

殘餘時間警告值

當警告訊息顯示時，以秒為單位顯示殘餘時間。

來電與撥號間切換

此選項允許使用者指定字元，以便於網路連線與語音電話間切換。此項功能用於支援要求輸入 DTMF 字元才能切換語音與網路連線的電話線路 。

如果必要，使用者可以指定不同字元做網路連線 / 語音電話及語音電話 / 網路連線間的切換。此項功能用於支援要求輸入不同 DTMF 字元才能 切換語音與網路連線的電話線路。此字元可以設定為一字串，以逗號為區隔。

如果使用者欲使用 hookflash+1 序列從網路連線切換為語音和 hookflash+2 序列從語音切換為網路連線，則輸入的字串為 1,2 。

來電紀錄

此選項可顯示來電紀錄，包括最後十通來電之日期、時間、電話號碼及來電者姓名。且唯有電話線路支援插撥中來電者姓名的功能時才可以顯示此資料。

自動啟動

此為當 Windows 開啟時自動執行載入應用程式之功能。若關閉此選項將不啟動此應用程式 。

撥打語音電話功能

此功能允許當連接至 V.92 伺服器時，使用者可撥打語音外線，但必須在使用者申請具三方通話服務之電話線路的條件下才能使用。於選取“撥 打語音電話”選項時，在維持網路連線狀態下，使用者可選擇撥打語音電話或回復至原先的網路連線。且於選取時，使用者可立即拿起話機撥打語音電話。當使用者完 成語音通話後，可切換回復至原先的網路連線。

返回

使用者使用狀況說明

當已連線至 V.92 伺服器，發生電話插撥時

如可辨識，呼叫狀態視窗將顯示來電者姓名。使用者可選擇接聽或不回應此插撥而回到原先之網路連線狀態。

接聽

選擇“接聽”時，電話線路會由原先之網路連線切換至語音電話。使用者可利用電話機與電話插撥者對談，也可在結束語音電話後回復網路連 線或繼續語音電話對談。呼叫狀態視窗會顯示網路繼續連線之時間。若網路繼續連線使用之時間已超過，而使用者仍繼續語音電話對談，則將導致網路連線中斷。

不回應插撥

選擇“不回應”時，電話插撥等待信號結束後，會回復原先之網路連線。電話插撥等待信號也可能導致數據機重新通訊連線或中斷電話。

一但回復網路連線，呼叫狀態視窗會自動消失。

當已連線至 V.90 伺服器，發生電話插撥時

如可辨識，呼叫狀態視窗將顯示該來電者姓名。由於 V.90 連線伺服器不支援數據機維持設定功能所以使用者需中斷網路連線再切換至語音電話。

中斷網路連線切換至語音電話

使用者可以按“中斷”鈕終止網路連線，待電話鈴響後，使用者可拿起話筒接聽插撥電話。當電話插撥通話結束後，掛上話筒，使用者可以使 用數據機再重新撥號接通網路。

撥打語音電話

若連線至 V.92 伺服器時，此選項可以正常運作。螢幕上將顯示呼叫狀態視窗，以告知使用者可以撥打電話，或不回應此要求而回復至原先的網路連線。

撥打電話

電話由網路連線切換至語音電話，使用者可以使用電話機撥接外線電話，並選擇通話完畢後欲回復原先之網路連線或繼續語音通話。呼叫狀態視窗會顯示網路可繼續 連線之時間，若超過網路可繼續連線之時間仍繼續語音通話將導致網路連線被迫中斷。

不回應此要求

選擇“不回應”選項，即可回復網路連線。

一但回復網路連線，呼叫狀態視窗將自動關閉。

返回


Guida in linea per il Programma Modem in Attesa (MOH)

Indice

  • Sommario
  • Menù delle opzioni
  • Esempi

Ritorno all’inizio

Sommario

Questo programma consente, nel corso di un collegamento a internet, di gestire sulla stessa linea telefonica singola le chiamate in voce, sia in arrivo sia in uscita.

Il programma mette la connessione con Internet in attesa mentre accetta/ignora una chiamata in voce in arrivo, oppure permette di eseguire una chiamata in voce senza perdere la connessione con internet.

Per utilizzare tutte le possibilità del protocollo V92, l’utente deve disporre di una linea telefonica sulla quale siano abilitati i servizi “Chiamata in Attesa” e “Identificazione del numero chiamante” e appoggiarsi a un fornitore di servizio internet che consenta connessioni col protocollo V92. Se la connessione non è V92, il programma può disconnettersi da internet e accettare la chiamata in voce.

Il programma risiede nella cartella del sistema sulla scrivania (desktop) e compare sullo schermo mostrando le chiamate quando avvengono. Ha opzioni per la sua configurazione e per vedere la lista delle chiamate in arrivo.

Ritorno all’inizio

Menù delle opzioni

Cliccando col pulsante destro sull’icona del programma nella cartella del sistema sulla scrivania, appare il menù delle opzioni, con le seguenti scelte:

Parametri per il MOH V92

Questa serie di parametri consente di configurare il programma per personalizzare le interazioni tra le chiamate. In assenza di istruzioni specifiche (condizione di default) tutte le chiamate in arrivo sono proposte sullo schermo con identificazione del numero chiamante. L’utente può allora decidere di rispondere o di ignorare la chiamata.

Attivare la Chiamata in Attesa

Le chiamate in arrivo sono notificate all’utente se questo riquadro è marcato. Viceversa sono ignorate se il riquadro non è marcato. Nessun’altra opzione è accessibile se il riquadro non è marcato. Quest’opzione è attiva in condizione di default.

Interrompere la chiamata. Passare in voce

La chiamata in arrivo è accettata e la connessione con internet è automaticamente interrotta se questo pulsante è attivato. Quest’opzione è disattivata in condizione di default.

Attivare MOH

La chiamata in arrivo è notificata all’utente, che può quindi decidere di accettarla o ignorarla, se questo pulsante è attivato. L’opzione è attivata in condizione di default.

Attivare l’Identificazione del numero chiamante

L’informazione sul numero chiamante appare sullo schermo se questo riquadro è marcato. Questa opzione è attiva in condizione di default.

Avviso di Timeout

Prima che il tempo massimo di attesa della connessione a internet (timeout) scada, il programma invia un messaggio di preavviso che ricorda all’utente di concludere la chiamata in voce per non perdere il collegamento. Questa opzione è attiva in condizione di default.

Tempo di preavviso

Tempo, in secondi, quando compare il messaggio di preavviso.

Per passare da una chiamata all’altra, selezionare

Questa funzione permette all’utente di specificare le cifre da selezionare per trasferire il collegamento da internet alla chiamata in voce in arrivo. Queste cifre saranno anche utilizzate per tornare da una chiamata in voce a una a dati. Questa funzione é usata per linee che richiedono cifre da selezionare dopo un’interruzione rapida per trasferire la chiamata da voce a dati e viceversa.

L’utente può specificare cifre differenti per trasferire la chiamata da Internet a voce e viceversa, se necessario. Questa funzione è utilizzata per linee che richiedono cifre diverse da premere dopo un’interruzione rapida per trasferire la chiamata da voce a dati e viceversa. Le cifre da premere possono essere specificate come una sequenza di caratteri/cifre delimitati da una virgola.

L’utente può impostare combinazioni differenti di caratteri/cifre per trasferire la chiamata da internet a voce e viceversa, se necessario. In questo caso la sequenza 1 serve per passare da dati a voce e la 2 per passare da voce a dati; la sequenza completa di caratteri/cifre dovrà essere scritta nella forma 1, 2.

Abilita Connessione Veloce

La funzione “Connessione veloce” è abilitata se viene selezionata questa casella. Questa funzione consente di ridurre i tempi di connessione grazie a una negoziazione più veloce del modem. Il modem memorizza le informazioni sulla connessione delle chiamate precedenti e le utilizza per ridurre il tempo di connessione per le connessioni successive.

Registro delle chiamate

Questa opzione fa presentare una lista delle chiamate in arrivo, mostrando le ultime dieci con data, ora, numero e identificazione del chiamante. L’informazione sull’identità del chiamante è ottenibile solo se la linea telefonica dispone del sevizio di identificazione del numero chiamante per le chiamate in attesa.

Attivazione automatica di MOH

Questa opzione, attiva per default, lancia automaticamente il programma all’avvio di Windows. Se questa opzione è disattivata, l’attivazione automatica di MOH non avviene.

Funzione per iniziare una chiamata in voce

Questa funzione permette all’utente di iniziare una chiamata in voce mentre è connesso con un server che accetti il protocollo V92. Ciò richede che l’utente disponga di una linea con servizio di chiamata a tre vie. L’utente sceglie l’opzione “iniziare una chiamata in voce”. Questo pone la connessione con internet in attesa e dà all’utente la scelta di iniziare una chiamata in voce o di ritornare alla connessione con internet. Quando l’utente sceglie l’opzione “iniziare una chiamata in voce”, è invitato a staccare il ricevitore del telefono locale e a comporre il numero della chiamata in voce. L’utente ritorna alla connessione con internet quando ha teminato la chiamata in voce.

Ritorno all’inizio

Esempi

Chiamata in arrivo mentre si è connessi con un server V92

La finestra dello stato di chiamata appare con l’informazione sul numero chiamante (se questa funzione è disponibile). L’utente può rispondere o ignorare la chiamata e ritornare alla connessione con internet.

Rispondere

Il collegamento è trasferito da internet alla chiamata in voce. L’utente può parlare con la persona che ha chiamato usando il proprio telefono locale. Quando ha terminato la sua coversazione a voce l’utente può scegliere di riprendere la connessione con internet o di continuare a utilizzare la linea in modalità voce. Il tempo rimanente prima del timeout della connessione internet appare nella finestra dello stato di chiamata. Se la chiamata in voce continua oltre il timeout, la connessione con internet è perduta.

Ignorare

La connessione con internet riprende dopo che il segnale di Chiamata in Attesa termina. Il segnale di Chiamata in Attesa può far sì che il modem cerchi di ricollegare la chiamata o che la sconnetta.

La finestra dello stato di chiamata scompare automaticamente una volta che la connessione con internet è ristabilita.

Chiamata in arrivo mentre si è connessi con un server V90.

La finestra dello stato di chiamata appare con l’informazione sul numero chiamante (se questa funzione è disponibile). Le connessioni V90 non consentono la funzione di Modem in Attesa, per cui l’utente può solo sconnettere internet e rispondere alla chiamata in voce.

Sconnettere la chiamata e passare in voce

L’utente può premere il bottone “Sconnettere” per interrompere la connessione con internet. Allora il telefono locale comincerà a suonare, e l’utente potrà staccare il ricevitore e rispondere alla chiamata in arrivo. Quando la chiamata è finita, si attacca il ricevitore e si utilizza il modem per ricomporre il numero per internet.

Eseguire una chiamata in voce

Questa opzione funziona solo se si è connessi a un server V92. La finestra dello stato di chiamata apparirà. L’utente ha allora l’opzione di chiamare o di cancellare la richiesta e ritornare alla connessione con internet.

Chiamare

La chiamata è trasferita da internet a una chiamata in voce. L’utente può usare un telefono locale per fare la chiamata. Terminata la chiamata, l’utente può scegliere di riprendere la connessione con internet o di continuare con chiamate in voce. La durata dell’attesa del collegamento internet (timeout) appare nella finestra dello stato di chiamata. Se la chiamata in voce continua oltre il timeout la connessione con internet è perduta.

Ignorare

La connessione con internet è ristabilita.

La finestra dello stato di chiamata scompare automaticamente una volta che la connessione con internet è ristabilita.

Ritorno all’inizio


Modem on Hold (MOH) [Modem Bekletme] Uygulaması Yardımı

İçindekiler

  • Genel Bakış
  • Options (Seçenekler) Menüsü
  • Kullanıcı Senaryoları

Başa Dön

Genel Bakış

Bu uygulama, Internet'e bağlıyken tek bir telefon hattındaki gelen/giden sesli aramaları yöneten bir uygulamadır.

Internet bağlantısını beklemeye alarak gelen sesli çağrıyı yanıtlamakta/yok saymakta veya giden sesli çağrıyı ileterek bağlantıyı kaybetmeden Internet'e geri dönmektedir.

V.92 olanaklarından tam olarak yararlanabilmesi için kullanıcının Arayanın Numarasını gösterme becerisi ve Çağrı Bekletme özelliği desteği sunan bir telefon hattına ve V.92 bağlantılarını destekleyen bir Internet Servis Sağlayıcısı'na sahip olması gereklidir. Bağlantı V.92 değilse, uygulama Internet çağrısını keserek gelen sesli çağrıyı kabûl edebilmektedir

Uygulama masaüstündeki sistem tepsisinde çalışmaktadır. Çağrı olayı oluştuğunda açılır ve çağrı olaylarını görüntüler. Uygulama, yapılandırma seçenekleri seçeneklerinin yanı sıra gelen çağrı kayıt listesini görüntüleme olanağı sunmaktadır.

Başa Dön

Options (Seçenekler) Menüsü

Masaüstündeki sistem tepsisinde uygulama simgesini çift tıklatırsanız, options (seçenekler) menüsü görüntülenir. Kullanıcıya aşağıdaki seçenekler sunulmaktadır:

V.92 Modem on Hold (Modem Bekletme) Ayarları

Bu seçenek sayesinde uygulamayı çağrı etkileşimlerini özelleştirecek şekilde yapılandırabilirsiniz. Varsayılan seçenekler gelen tüm çağrıların görüntülenmesini ve her çağrıya ait Arayanın Numarası bilgisinin görüntülenmesini sağlayacak şekilde ayarlanmıştır. Kullanıcı çağrıyı yanıtlamaya veya yok saymaya karar verebilir.

Enable Call Waiting (Çağrı Bekletmeyi Etkinleştir)

Bu kutu işaretlendiğinde, gelen çağrılar kullanıcıya bildirilir. Bu kutu işaretli değilse, gelen çağrılar yok sayılır. Kutu işaretli değilse, başka hiçbir seçeneğe ulaşılamaz. Bu seçenek varsayılan olarak işaretlenmiştir.

Disconnect Call. Switch to Voice (Çağrıyı Kes. Sesli Çağrıya Geç)

Bu düğme etkinleştirilirse, gelen çağrı yanıtlanır ve Internet bağlantısı otomatik olarak kesilir. Bu düğme varsayılan olarak devre dışı bırakılmıştır.

Enable Modem on Hold (Modem Bekletmeyi Etkinleştir)

Bu düğme etkinleştirilirse, gelen çağrılar kullanıcıya bildirilir ve kullanıcı çağrıyı yanıtlamaya veya yok saymaya karar verebilir. Bu düğme varsayılan olarak etkin durumdadır.

Enable Caller ID (Arayanın Numarasını Göster)

Bu kutu işaretlenirse, gelen çağrıya ait Arayanın Numarası bilgisi görüntülenir. Bu seçenek varsayılan olarak işaretli durumdadır.

Warn before Timeout (Zaman Aşımından Önce Uyar)

Internet bağlantısı zaman aşımına uğramadan önce bir uyarı mesajı görüntülenir. Bu mesaj, sesli çağrı sona erdirilmediği takdirde Internet bağlantısının kesileceği konusunda kullanıcıyı önceden uyarır. Bu seçenek varsayılan olarak etkin durumdadır.

Warning value (Uyarı değeri)

Uyarı mesajında zaman saniye cinsinden görüntülenir

To switch between calls, dial (Çağrılar arasında geçiş için çevrilecek numaralar)

Bu özellik kullanıcının Internet bağlantısı çağrısı ile gelen sesli çağrı arasında geçiş yapmak için çevrilecek numaraları belirleyebilmesini sağlar. Bu numara aynı zamanda sesli çağrıdan veri çağrısına geçiş yapmak için de kullanılır. Bu özellik, açma/kapama ışığından sonra sesli çağrıdan veri çağrısına ve tersine geçiş yapmak için DTMF numaralarının çevrilmesini gerektiren hatlarda kullanılır.

Kullanıcı, Internet çağrısından sesli çağrıya ve gerekiyorsa tersine geçiş yapmak için farklı numaralar belirleyebilir. Bu özellik, açma/kapama ışığından sonra sesli çağrıdan veri çağrısına ve tersine geçiş yapmak için farklı DTMF numaralarının çevrilmesini gerektiren hatlarda kullanılır. Çevrilecek numaralar virgülle ayrılmış diziler hâlinde belirtilebilir.

Kullanıcının veri çağrısından sesli çağrıya geçiş yapmak için açma/kapatma ışığı+1 işlem sırasını ve sesli çağrıdan veri çağrısına geçiş yapmak için açma/kapatma ışığı+2 işlem sırasını kullanması gerekiyorsa, çevrilecek numara dizisi 1,2 şeklinde girilir.

Hızlı Bağlantı Özelliğinin Etkinleştirilmesi

Bu kutu işaretlenmişse, “Hızlı Bağlantı” özelliği etkindir. Bunun sonucunda modem iletişimi daha hızlı olacağından, bağlantı süresi kısalır. Modem önceki aramalara ilişkin bağlantı bilgilerini saklar ve daha sonraki bağlantılarda bağlantı süresini kısaltmak için bu bilgileri kullanır.

Call History (Çağrı Tarihçesi)

Bu seçenek gelen son on çağrıyı, çağrıların geldiği tarihi, saati, numarayı ve Arayanın Numarasını görebileceğiniz gelen çağrı kayıt listesini görüntüler. Arayanın Numarası bilgisinin görüntülenebilmesi için telefon hattının Çağrı Bekletmede Arayanın Numarasını Göster özelliğini desteklemesi gereklidir.

Start Automatically (Otomatik Olarak Başla)

Bu seçenek, etkinleştirildiğinde, uygulamayı Windows başlatma işlemi sırasında otomatik olarak başlatır. Uygulamanın varsayılan yapılandırma ayarı bu şekildedir. Bu seçeneği devre dışı bıraktığınızda, uygulama otomatik olarak başlatılmaz.

Place Voice Call feature (Sesli Çağrı Yapma özelliği)

Bu özellik kullanıcının bir V.92 sunucusuna bağlıyken giden sesli çağrı yapabilmesini sağlar. Bu sayede kullanıcılar üç yollu arama olanağı sunan bir hatta sahip olmaktadır. Kullanıcı “Place Voice Call” ("Sesli Çağrı Yap") seçeneğini seçebilir. Bu durumda, Internet bağlantısı beklemeye alınır ve kullanıcı sesli çağrı yapabilir veya Internet bağlantısına geri dönebilir. Sesli çağrı yapma seçeneği seçildiği takdirde, kullanıcıdan yerel telefonu kaldırarak sesli çağrı yapması istenir. Kullanıcı sesli çağrı işlemini tamamladıktan sonra Internet bağlantısına geri dönebilir.

Başa Dön

Kullanıcı Senaryoları

Bir V.92 sunucusuna bağlıyken gelen çağrı

Çağrı durumu penceresi ve (etkinleştirilmişse) Arayanın Numarası bilgisi görüntülenir. Kullanıcı çağrıyı yanıtlamaya veya yok sayarak Internet bağlantısına dönmeye karar verebilir.

Answer (Yanıtla)

Internet bağlantısı çağrısından sesli çağrıya geçiş yapılır. Kullanıcı arayan kişiyle yerel telefon aracılığıyla görüşebilir.Kullanıcı sesli çağrıyı yanıtladıktan sonra Internet bağlantısını sürdürebilir veya sesli çağrı görüşmesi yapmaya devam edebilir. Internet bekletme süresi çağrı durumu penceresinde görüntülenir. Internet bekletme süresi bittikten sonra sesli çağrıya devam edilirse, Internet bağlantısı kesilir.

Ignore (Yok Say)

Çağrı Bekletme sinyali durduktan sonra Internet bağlantısı sürdürülür. Çağrı Bekletme sinyali modemin çağrıyı etkisiz kılmasına veya bağlantıyı kesmesine neden olabilir.

Internet bağlantısı sürdürüldüğü takdirde, çağrı durumu penceresi otomatik olarak kapanır.

Bir V.90 sunucusuna bağlıyken gelen çağrı

Çağrı durumu penceresi ve (etkinleştirilmişse) Arayanın Numarası bilgisi görüntülenir. V90 bağlantıları Modem on Hold (Modem Bekletme) özelliğini desteklemediği için kullanıcı Internet bağlantısını kesebilir ve sesli çağrıyı yanıtlayabilir.

Disconnect Call. Switch to Voice (Çağrıyı Kes. Sesli Çağrıya Geç)

Kullanıcı Disconnect (Bağlantıyı Kes) düğmesini tıklayarak Internet bağlantısını kesebilir. Bu durumda, yerel telefon çalar ve kullanıcı telefonu açarak gelen çağrıyı yanıtlar. Çağrı sona erdiğinde, telefonu kapatın ve modemi kullanarak Internet bağlantısını yeniden çevirin.

Place voice call (Sesli çağrı yap)

Bu seçenek sadece V.92 sunucuya bağlıyken kullanılabilir. Çağrı durumu penceresi görüntülenir. Kullanıcı çağrı yapabilir veya çağrı isteğini yok sayarak Internet bağlantısına dönebilir.

Call (Çağrı)

Internet bağlantısı çağrısından sesli çağrıya geçiş yapılır. Kullanıcı giden çağrıyı yerel telefon aracılığıyla yapabilir. Kullanıcı sesli çağrıyı tamamladıktan sonra Internet bağlantısını sürdürmeyi seçebilir veya sesli çağrı yapmaya devam edebilir. Internet bekletme süresi çağrı durumu penceresinde görüntülenir. Internet bekletme süresi bittikten sonra sesli çağrıya devam edilirse, Internet bağlantısı kesilir.

Ignore (Yok Say)

Internet bağlantısı sürdürülür.

Internet bağlantısı sürdürüldüğü takdirde, çağrı durumu penceresi otomatik olarak kapanır.

Başa Dön


Hjælp til Modem i venteposition (MiV)

Indhold

  • Oversigt
  • Indstillingsmenu
  • Brugersituationer

Tilbage til toppen

Oversigt

Dette er et program, der håndterer indgående/udgående taleopkald på en enkelt telefonlinje, mens modemet har forbindelse til Internettet.

Det placerer Internetforbindelsen i venteposition og besvarer/ignorerer et indgående taleopkald eller foretager et udgående taleopkald og vender tilbage til Internettet uden at afbryde forbindelsen.

For at få fuldt udbytte af V.92 skal brugeren have en telefonlinje, der understøtter visning af opkalds-ID på ventende opkald (banke på-funktionen), og en Internetudbyder, der understøtter V.92-forbindelser. Programmet kan afbryde Internetopkaldet og modtage det indgående taleopkald, hvis forbindelsen ikke er V.92.

Programmet kører i systembakken på skrivebordet. Det viser opkaldshændelser, når de indtræffer, og har indstillinger til konfiguration og visning af en logfil over indgående opkald.

Tilbage til toppen

Indstillingsmenu

Hvis du højreklikker på programikonet i skrivebordets systembakke, vises indstillingsmenuen. Her har brugeren følgende muligheder:

Indstillinger for V.92-modem i venteposition

Denne indstilling konfigurerer programmet til tilpasning af opkaldshændelser. Med standardindstillingerne registreres alle indgående opkald, hvorefter de vises med information om opkalds-ID’en for opkaldet. Brugeren kan derefter vælge at besvare eller ignorere opkaldet.

Aktiver banke på-funktion

Brugeren underrettes om indgående opkald, når denne boks markeres. Indgående opkald ignoreres, hvis boksen ikke er markeret. Der kan ikke vælges andre indstillinger, hvis boksen ikke er markeret. Indstillingen er markeret som standard.

Afbryd opkaldet. Flyt til tale

Det indgående opkald besvares, og Internetforbindelsen afbrydes automatisk, hvis knappen aktiveres. Knappen er deaktiveret som standard.

Aktiver Modem i venteposition

Brugeren underrettes om indgående opkald og kan derefter vælge at besvare eller ignorere opkaldet, hvis denne knap aktiveres. Knappen er aktiveret som standard.

Aktiver opkalds-ID

Information om opkalds-ID’en for det indgående opkald vises, hvis boksen markeres. Indstillingen er markeret som standard.

Advar før timeout

Der vises en advarselsmeddelelse, før der indtræffer timeout for Internetforbindelsen. Brugeren får en forhåndsadvarsel om, at Internetforbindelsen afbrydes, hvis taleopkaldet ikke afsluttes. Indstillingen er aktiveret som standard.

Advarselsværdi

Tiden i sekunder, når advarselsmeddelelsen vises.

Ring følgende for at flytte opkald:

Her kan brugeren skrive, hvilke numre der skal ringes for at flytte opkaldet fra Internetforbindelsen til det indgående taleopkald. Disse numre bruges også til at flytte opkaldet tilbage fra tale- til dataopkald. Denne funktion bruges til linjer, som kræver, at der ringes DTMF-numre efter pausen før registrering af videre opkald (hookflash) for at flytte opkaldet fra tale til data og tilbage igen.

Brugeren kan om nødvendigt angive forskellige numre til flytning fra Internetopkald til tale og tilbage igen. Denne funktion bruges til linjer, som kræver, at der ringes forskellige DTMF-numre efter pausen før registrering af videre opkald (hookflash) for at flytte opkaldet fra tale til data og tilbage igen. Opkaldsnumrene kan angives som én kommasepareret streng.

Hvis brugeren skal bruge en sekvens med hookflash+1 for at flytte opkaldet fra data til tale og hookflash+2 for at flytte opkaldet fra tale til data, angives opkaldsstrengen som 1,2.

Aktivér Hurtig tilslutning

Faciliteten ”Hurtig tilslutning” er aktiveret, hvis der står et hak i dette felt. Det giver en kortere tilslutningstid, da modemet forhandler hurtigere. Modemet gemmer tilslutningsoplysningerne fra tidligere opkald og bruger dem til at forkorte tilslutningstiden i de efterfølgende forbindelser.

Opkaldshistorie

Denne indstilling viser en logfil over indgående opkald med de sidste ti opkald med dato, tidspunkt, nummer og opkalds-ID. Informationen om opkalds-ID’en er kun tilgængelig, hvis telefonlinjen understøtter visning af opkalds-ID på ventende opkald (banke på-funktionen).

Start automatisk

Når denne indstilling aktiveres, startes programmet automatisk, når Windows starter. Dette er programmets standardkonfiguration. Hvis indstillingen slås fra, deaktiveres den automatiske start.

Foretag taleopkald-funktion

Denne funktion sætter brugeren i stand til at foretage et udgående taleopkald, mens modemet er tilsluttet en V92-server, forudsat at brugeren har en linje med mulighed for trevejsopkald. Brugeren vælger “Foretag taleopkald”. Internetforbindelsen placeres i venteposition og giver brugeren mulighed for at foretage et taleopkald eller gå tilbage til Internetforbindelsen. Når brugeren vælger at foretage et taleopkald, bliver han eller hun bedt om at tage lokaltelefonen og foretage taleopkaldet. Brugeren går tilbage til Internetforbindelsen, når taleopkaldet er slut.

Tilbage til toppen

Brugersituationer

Indgående opkald ved forbindelse med en V.92-server

Vinduet Opkaldsstatus vises med information om opkalds-ID’en (hvis den er tilgængelig). Brugeren kan besvare eller ignorere opkaldet og vende tilbage til Internetforbindelsen.

Besvar

Opkaldet flyttes fra Internetforbindelsen til taleopkaldet. Brugeren kan tale med den kaldende ved at bruge en lokal telefon. Brugeren kan vælge at genetablere Internetforbindelsen, når taleopkaldet er slut, eller at fortsætte taleopkaldet. Varigheden af pausen i Internetforbindelsen vises i vinduet med opkaldsstatusen. Hvis taleopkaldet fortsættes, efter at pausen i Internetforbindelsen er udløbet, afbrydes Internetforbindelsen.

Ignorer

Internetforbindelsen genetableres, efter at signalet for det ventende opkald slutter. Signalet for det ventende opkald kan få modemet til at omdirigere eller afbryde opkaldet.

Vinduet Opkaldsstatus lukkes automatisk, når Internetforbindelsen genetableres.

Indgående opkald ved forbindelse med en V.90-server

Vinduet opkaldsstatus vises med information om opkalds-ID’en (hvis den er tilgængelig). V90-forbindelser understøtter ikke funktionen Modem i venteposition, så brugeren kan afbryde Internetopkaldet og besvare taleopkaldet.

Afbryd opkaldet. Flyt til tale.

Brugeren kan klikke på afbrydelsesknappen for at afbryde Internetforbindelsen. Den lokale telefon ringer derefter, og brugeren kan tage den for at besvare det indgående opkald. Når opkaldet er slut, skal røret lægges på. Brug derefter modemet til at ringe op til Internettet igen.

Foretag taleopkald

Denne indstilling virker ved tilslutning til en V.92-server. Vinduet Opkaldsstatus vises. Brugeren kan vælge mellem at foretage opkaldet eller ignorere anmodningen og vende tilbage til Internetforbindelsen.

Opkald

Opkaldet flyttes fra Internetforbindelsen til taleopkaldet. Brugeren kan bruge en lokal telefon til at foretage et udgående opkald. Brugeren kan vælge at genetablere Internetforbindelsen, når taleopkaldet er slut, eller at fortsætte taleopkaldet. Varigheden af pausen i Internetforbindelsen vises i vinduet med opkaldsstatusen. Hvis taleopkaldet fortsættes, efter at pausen i Internetforbindelsen er udløbet, afbrydes Internetforbindelsen.

Ignorer

Internetforbindelsen genetableres.

Vinduet Opkaldsstatus lukkes automatisk, når Internetforbindelsen genetableres.

Tilbage til toppen


Help voor de toepassing Modem on Hold (MOH)

Inhoud

  • Overzicht
  • Optiemenu
  • Gebruikersscenario's

Terug naar begin

Overzicht

Modem on Hold is een toepassing die inkomende/uitgaande spraakoproepen op een enkele telefoonlijn beheert tijdens verbinding met het Internet.

Het programma zet de Internet-verbinding in de wachtstand en beantwoordt/negeert een inkomende spraakoproep of start een gesprek en schakelt terug naar het Internet zonder de verbinding te verliezen.

Om de V.92-functionaliteit optimaal te kunnen gebruiken, hebt u een telefoonlijn nodig die de functie Oproepaankondiging met oproeper-id ondersteunt, en een Internet-provider die V.92-verbindingen ondersteunt. Als u een niet-V.92-verbinding met het Internet hebt, kan de toepassing inkomende oproepen aannemen nadat de verbinding is verbroken.

De toepassing wordt uitgevoerd via de taakbalk op het bureaublad. Zodra een oproepgebeurtenis plaatsvindt, verschijnt het MOH-venster met informatie over de gebeurtenis. Met behulp van de beschikbare opties kunt u configuratie-instellingen opgeven en een logboek van inkomende oproepen weergeven.

Terug naar begin

Optiemenu

Wanneer u met de rechtermuisknop op het toepassingspictogram in de taakbalk klikt, wordt het optiemenu weergegeven. Dit menu bevat de volgende opties:

V.92 Modem on Hold-instellingen

Met deze optie kunt u de manier waarop oproepen worden verwerkt, aanpassen. Standaard worden alle inkomende oproepen weergegeven met de id-gegevens van de oproeper. Op basis van deze informatie kunt u beslissen of u de oproep wilt beantwoorden of negeren.

Oproepaankondiging inschakelen

Wanneer dit selectievakje is ingeschakeld, wordt u geattendeerd op inkomende oproepen. Is dit selectievakje uitgeschakeld, dan worden inkomende oproepen genegeerd en zijn er geen andere opties beschikbaar. Standaard is deze optie ingeschakeld.

Verbinding verbreken, overschakelen naar spraak

Als dit keuzerondje is ingeschakeld, wordt de inkomende oproep beantwoord en wordt de Internet-verbinding automatisch verbroken. Standaard is dit keuzerondje uitgeschakeld.

Modemwachtstand inschakelen

Als dit keuzerondje is ingeschakeld, wordt u geattendeerd op inkomende oproepen, waarna u de oproep naar wens kunt beantwoorden of negeren. Standaard is dit keuzerondje ingeschakeld.

Oproeper-id inschakelen

Als dit selectievakje is ingeschakeld, wordt voor inkomende oproepen de id-informatie van de oproeper weergegeven. Standaard is deze optie ingeschakeld.

Waarschuwen vóór time-out

Als dit selectievakje is ingeschakeld, wordt een waarschuwingsbericht weergegeven voordat de time-outperiode van de Internet-wachtstand verstrijkt. Hierdoor wordt u op tijd meegedeeld dat de Internet-verbinding wordt verbroken als u het telefoongesprek voortzet. Standaard is deze optie ingeschakeld.

Waarde voor waarschuwing

Het aantal seconden waarna het waarschuwingsbericht wordt weergegeven.

Om tussen oproepen te schakelen belt u

Hiermee kunt u opgeven welke cijfers moeten worden gekozen om van de Internet-verbinding naar de inkomende spraakoproep over te schakelen. Deze cijfers worden tevens gebruikt om van spraakoproep naar gegevensverbinding terug te schakelen. Deze functie wordt gebruikt voor lijnen waarop na het haakcontact (hookflash) DTMF-cijfers moeten worden gekozen om tussen spraakoproep en gegevensverbinding te schakelen.

U kunt zo nodig verschillende cijfers opgeven voor het overschakelen van Internet-verbinding naar spraakoproep en vice versa. Deze functie wordt gebruikt voor lijnen waarop na het haakcontact verschillende DTMF-cijfers moeten worden gekozen om over te schakelen van spraakoproep naar gegevensverbinding en vice versa. De te kiezen cijfers kunnen worden opgegeven als één reeks met een komma als scheidingsteken.

Als u bijvoorbeeld haakcontact+1 moet gebruiken om van gegevens naar spraak om te schakelen, en haakcontact+2 om van spraak naar gegevens om te schakelen, wordt de te kiezen reeks ingevoerd als 1,2.

Snel verbinden activeren

De functie ╚Snel verbinden╝ is geactiveerd als dit vakje is aangekruist. Een snellere verbinding wordt tot stand gebracht doordat de modem een snellere afstemming uitvoert. De modem slaat verbindingsinformatie van vorige oproepen op en gebruikt die voor het verkorten van de tijd voor het maken van volgende verbindingen.

Oproepgeschiedenis

Met deze optie wordt een logboek van de laatste tien inkomende oproepen weergegeven, met de volgende informatie: datum, tijd, nummer en oproeper-id. De id-gegevens van de oproeper zijn alleen beschikbaar als de telefoonlijn de functie Oproepaankondiging met oproeper-id ondersteunt.

Automatisch starten

Als deze optie is ingeschakeld, wordt de toepassing automatisch geactiveerd tijdens het starten van Windows. Automatisch starten is standaard ingeschakeld. Als u de optie uitschakelt, wordt de toepassing niet automatisch gestart.

Gesprek starten

Met deze functie kunt u een telefoongesprek starten terwijl u verbinding hebt met een V.92-server. Hiervoor hebt u een lijn met de driewegoproepdienst nodig. Wanneer u de optie Gesprek starten selecteert, wordt de Internet-verbinding in de wachtstand gezet. Hierna kunt u een telefoongesprek starten of teruggaan naar de Internet-verbinding. Na het selecteren van Gesprek starten wordt u verzocht de hoorn van de haak te nemen en het gewenste nummer te bellen. Zodra het gesprek is beëindigd, schakelt u terug naar de Internet-verbinding.

Terug naar begin

Gebruikersscenario's

Inkomende oproep bij verbinding met een V.92-server

Het venster Oproepstatus wordt geopend met de id-gegevens van de oproeper (indien beschikbaar). U kunt de oproep negeren en terugschakelen naar de Internet-verbinding, of u kunt de oproep beantwoorden.

Beantwoorden

U wordt van de Internet-verbinding naar de spraakoproep overgeschakeld en u kunt de telefoon op uw werkplek opnemen om een gesprek te voeren. Na beëindiging van het gesprek kunt u de Internet-verbinding hervatten. De duur van de Internet-wachtstand wordt weergegeven in het venster Oproepstatus. Als u het gesprek niet binnen de tijdslimiet voor de Internet-wachtstand beëindigt, wordt de Internet-verbinding verbroken.

Negeren

Na het stoppen van het oproepaankondigingssignaal wordt de Internet-verbinding hervat. Als gevolg van het oproepaankondigingssignaal kan een modem-retrain plaatsvinden of kan de verbinding worden verbroken.

Het venster Oproepstatus wordt automatisch gesloten wanneer de Internet-verbinding wordt hervat.

Inkomende oproep bij verbinding met een V.90-server

Het venster Oproepstatus wordt geopend met de id-gegevens van de oproeper (indien beschikbaar). V.90-verbindingen bieden geen ondersteuning voor de modemwachtstand. Dit betekent dat u de Internet-verbinding moet verbreken voordat u een inkomende spraakoproep kunt beantwoorden.

Verbinding verbreken, overschakelen naar spraak

U kunt op de knop Verbinding verbreken klikken om de Internet-verbinding te verbreken. De telefoon op uw werkplek gaat over, en u kunt de hoorn van de haak nemen om de inkomende oproep te beantwoorden. Na beëindiging van het gesprek hangt u op en gebruikt u het modem om opnieuw op het Internet in te bellen.

Gesprek starten

Deze optie werkt als u verbinding hebt met een V.92-server. Het venster Oproepstatus wordt weergegeven, en u hebt de keuze uit twee opties: Opbellen en Negeren. Als u Negeren kiest, schakelt u terug naar de Internet-verbinding.

Opbellen

U wordt van Internet-verbinding naar spraakoproep overgeschakeld. U kunt de hoorn van de haak nemen en het gewenste nummer bellen. Na beëindiging van het gesprek kunt u de Internet-verbinding hervatten. De duur van de Internet-wachtstand wordt weergegeven in het venster Oproepstatus. Als u het gesprek niet binnen de tijdslimiet voor de Internet-wachtstand beëindigt, wordt de Internet-verbinding verbroken.

Negeren

De Internet-verbinding wordt hervat.

Het venster Oproepstatus wordt automatisch gesloten wanneer de Internet-verbinding wordt hervat.

Terug naar begin


Modem on Hold -sovelluksen (MOH) ohje

Sisältö

  • Yleiskatsaus
  • Asetukset-valikko
  • Käyttötilanteita

Takaisin alkuun

Yleiskatsaus

Voit tämän ohjelman avulla hallita tulevia tai lähteviä puheluita Internet-yhteyden aikana, vaikka käytössäsi olisi vain yksi puhelinlinja.

Voit asettaa Internet-yhteyden pitoon ja vastata saapuvaan puheluun tai jättää sen huomiotta sekä soittaa lähtevän puhelun. Kun lopetat puhelun, voit jatkaa Internet-yhteyttä, joka ei ole katkennut.

Voit hyödyntää kaikkia V.92-ominaisuuksia, jos puhelinliittymässäsi on koputustoiminto ja soittajan numeron näyttö, ja jos Internet-palveluntarjoajasi tukee V.92-yhteyksiä. Sovellus katkaisee Internet-yhteyden ja vastaanottaa tulevan puhepuhelin, jos kyseessä ei ole V.92-yhteys.

Sovelluksen kuvake näkyy työpöydän järjestelmäpalkissa. Saapuvat puhelut näkyvät sovelluksen ikkunassa, joka tulee näyttöön. Voit määrittää sovelluksen asetukset tässä ikkunassa tai tarkastella saapuneiden puheluiden lokia.

Takaisin alkuun

Asetukset-valikko

Asetukset-valikko tulee näyttöön, kun kaksoisnapsautat järjestelmäpalkissa olevaa sovelluskuvaketta. Käyttäjällä on seuraavat vaihtoehdot:

V.92 Modem On Hold-ohjelman asetukset

Voit määrittää tämän vaihtoehdon avulla, miten sovellus käsittelee saapuvia puheluita. Oletusarvon mukaan ohjelma tutkii saapuvat puhelut ja tuo soittajan numeron näyttöön. Voit vastata puheluun tai jättää sen huomiotta.

Ota koputus käyttöön

Jos valitset tämän vaihtoehdon, saat ilmoituksen saapuvista puheluista. Jos et valitse tätä vaihtoehtoa, saapuvat puhelut jätetään huomiotta. Jos valitset tämän vaihtoehdon, et voi valita muita vaihtoehtoja. Tämä vaihtoehto on oletusarvon mukaan valittu.

Katkaise puhelu. Vaihda äänipuheluun.

Tulevaan puheluun vastataan ja Internet-yhteys katkeaa automaattisesti, jos valitset tämän vaihtoehdon. Tämä vaihtoehto on oletusarvon mukaan pois käytöstä.

Ota Modem on Hold -ohjelma käyttöön

Saat ilmoituksen saapuvasta puhelusta, jos tämä vaihtoehto on valittuna. Voit vastata puheluun tai jättää sen huomiotta. Tämä vaihtoehto on oletusarvon mukaan käytössä.

Näytä soittajan numero

Jos valitset tämän vaihtoehdon, näet soittajan numeron. Tämä vaihtoehto on oletusarvon mukaan valittu.

Varoita ennen aikakatkaisua

Näyttöön tulee varoitusviesti ennen Internet-yhteyden aikakatkaisua. Saat varoituksen, jonka mukaan Internet-yhteys katkeaa, jos et lopeta puhelua. Tämä vaihtoehto on oletusarvon mukaan käytössä.

Varoitusarvo

Varoitusviestin näyttämisaika sekunteina ennen aikakatkaisua.

Voit vaihtaa puhelusta toiseen valitsemalla

Voit määrittää numeronäppäimen, jonka avulla voit vaihtaa Internet-yhteydestä saapuvaan puheluun. Voit vaihtaa äänipuhelusta takaisin Internet-yhteyteen tämän saman numeronäppäimen avulla. Tätä ominaisuutta käytetään, jos puhelinyhteys vaihtuu äänipuhelusta datapuheluun ja takaisin DTMF-merkkiäänen perusteella.

Voit halutessasi määrittää eri numeronäppäimet, joiden avulla puhelu vaihdetaan Internet-yhteydestä äänipuheluksi ja takaisin. Tätä ominaisuutta käytetään, jos puhelinyhteys vaihtuu äänipuhelusta datapuheluun ja takaisin eri DTMF-merkkiäänen perusteella. Voit määrittää valintanumerot yhtenä pilkun erottamana merkkijonona.

Jos datapuhelusta on siirryttävä puhepuheluun keskeytys (flash) + 1 -merkkijonon ja puhepuhelusta datapuheluun keskeytys (flash) + 2 -merkkijonon avulla, anna valintamerkkijono muodossa 1,2.

Nopean yhteyden muodostuksen käyttöönotto

Voit ottaa “Nopea yhteyden muodostus” -toiminnon käyttöön valitsemalla tämän valintaruudun. Toiminnon ollessa käytössä yhteyden muodostus nopeutuu, koska modeemi tallentaa aikaisemmissa yhteyden muodostuksissa käytetyt tiedot ja käyttää näitä tietoja myöhemmissä yhteysneuvotteluissa.

Puheluhistoria

Jos valitset tämän vaihtoehdon, näet vastaanotettua puhelut lokitiedostona, joka sisältää 10 viimeistä vastaanotettua puhelua päivämäärä-, aika-, numero- ja soittajan tunnustietoineen. Soittajan numero kirjautuu lokiin, jos puhelinliittymä tukee soittajan numeron lähettämistä koputuksen aikana.

Käynnistä automaattisesti

Jos otat tämän vaihtoehdon käyttöön, sovellus käynnistyy automaattisesti, kun käynnistät Windowsin. Tämä on sovelluksen oletusasetus. Jos poistat tämän vaihtoehdon käytöstä, sovellus ei käynnisty automaattisesti.

Soita äänipuhelu -ominaisuus

Voit soitta äänipuhelun V.92-yhteyden ollessa meneillään. Tämä edellyttää, että puhelinliittymä tukee kolmisuuntaista puhelun muodostamista. Kun valitset Soita äänipuhelu -vaihtoehdon, Internet-yhteys asetetaan odottavaan tilaan. Nyt voit joko soittaa äänipuhelun tai palata Internet-yhteyteen. Jos soitat äänipuhelun, sinua kehotetaan nostamaan tavallisen puhelimen kuuloke ja valitsemaan numero, johon soitat. Palaat äänipuhelusta takaisin Internet-yhteyteen, kun puhelu päättyy.

Takaisin alkuun

Käyttötilanteita

Saapuva puhelu, kun V.92-yhteys on käytössä

Näyttöön tulee Puhelun tila -ikkuna, jossa soittajan numero näkyy (jos se on käytettävissä). Voit vastata puheluun tai jättää sen huomiotta ja jatkaa Internet-yhteyden käyttämistä.

Vastaus

Internet-yhteys vaihtuu äänipuheluksi. Voit puhua soittajan kanssa käyttämällä tavallista puhelinta. Voit palata äänipuhelusta takaisin Internet-yhteyteen, kun puhelu päättyy, tai jatkaa äänipuhelua. Internet-yhteyden pidossaoloajan pituus näkyy Soiton tila -ikkunassa. Jos jatkat äänipuhelua, vaikka pidossaoloaika päättyy, Internet-yhteys katkeaa.

Jätä huomiotta

Internet-yhteys palautuu käyttöön, kun koputusmerkkiä ei enää näy. Koputusmerkki voi aiheuttaa puhelun katkeamisen tai yhteyden palaamisen.

Puhelun tila -ikkuna poistuu näytöstä automaattisesti, jos palaat Internet-yhteyteen.

Saapuva puhelu, kun V.90-yhteys on käytössä

Näyttöön tulee Puhelun tila -ikkuna, jossa soittajan numero näkyy (jos se on käytettävissä). V.90-yhteys ei tue modeemin asettamista pitoon, joten Internet-yhteys katkeaa, jos vastaat äänipuheluun.

Katkaise puhelu. Vaihda äänipuheluun.

Voit katkaista Internet-yhteyden napsauttamalla Katkaise yhteys -painiketta. Tavallinen puhelin soi. Voit vastata saapuvaan puheluun sen avulla. Sulje puhelin puhelun päätyttyä. Voit muodostaa Internet-yhteyden uudelleen käyttämällä modeemia.

Soita äänipuhelu

Tämä ominaisuus edellyttää V.92-yhteyttä. Näyttöön tulee soiton tilaikkuna: Voit soittaa puhelun tai jatkaa Internet-yhteyden käyttämistä.

Soita

Internet-yhteys vaihtuu äänipuheluksi. Voit soittaa äänipuhelun käyttämällä tavallista puhelinta. Voit palata äänipuhelusta takaisin Internet-yhteyteen, kun puhelu päättyy, tai jatkaa äänipuhelua. Internet-yhteyden pidossaoloajan pituus näkyy Soiton tila -ikkunassa. Jos jatkat äänipuhelua, vaikka pidossaoloaika päättyy, Internet-yhteys katkeaa.

Jätä huomiotta

Internet-yhteys palaa käyttöön.

Puhelun tila -ikkuna poistuu näytöstä automaattisesti, jos palaat Internet-yhteyteen.

Takaisin alkuun


Hjelp for programmet Modem parkert (MOH - Modem on Hold)

Innhold

  • Oversikt
  • Alternativer-menyen
  • Brukerscenarier

Tilbake til toppen

Oversikt

Dette er et program som behandler innkommende/utgående samtaleanrop på en enkel telefonlinje mens du er tilkoplet Internett.

Det parkerer Internett-tilkoplingen midlertidig og svarer/ignorerer et innkommende samtaleanrop eller foretar et utgående samtaleanrop, og går tilbake til Internett uten å miste tilkoplingen.

For å bruke alle funksjonene i V.92, må brukeren ha en telefonlinje som støtter Samtale venter med funksjonen Oppringer-ID, og en Internett-leverandør som støtter V.92-tilkoplinger. Programmet kan bryte Internett-tilkoplingen og motta det innkommende samtaleanropet hvis tilkoplingen ikke er V.92.

Programmet kjøres i systemstatusfeltet på skrivebordet. Det kommer frem og viser anropshendelser når de inntreffer. Det har alternativer for konfigurasjon og mulighet til å vise en logg over innkommende anrop.

Tilbake til toppen

Alternativer-menyen

Hvis du høyreklikker programikonet i systemstatusfeltet på skrivebordet, vises Alternativer-menyen. Den gir brukeren følgende alternativer:

Innstillinger for V.92 Modem parkert

Dette alternativet konfigurerer programmet for å tilpasse anropsinteraksjon. Standardalternativene er angitt til å vise nummeret til alle innkommende anrop med informasjon om oppringer-ID for anropet. Brukeren kan deretter velge å svare eller ignorere anropet.

Aktiver Samtale venter

Brukeren varsles om innkommende anrop når det er merket av for denne avkrysningsboksen. Innkommende anrop ignoreres hvis det ikke er merket av for avkrysningsboksen. Ingen andre alternativer er tilgjengelige hvis det ikke er merket av for avkrysningsboksen. Det er merket av for alternativet som standard.

Avbryt anrop. Bytt til tale

Det innkommende anropet besvares og Internett-tilkoplingen brytes automatisk hvis knappen er aktivert. Knappen er deaktivert som standard.

Aktiver Modem parkert

Brukeren varsles om innkommende anrop og kan deretter velge å svare eller ignorere anropet hvis denne knappen er aktivert. Knappen er aktivert som standard.

Aktiver Oppringer-ID

Det vises informasjon om oppringer-ID for det innkommende anropet hvis det er merket av for denne avkrysningsboksen. Det er merket av for alternativet som standard.

Vis advarsel før tidsavbrudd

Det vises en advarsel før parkeringen av Internett-tilkoplingen tidsavbrytes. Dette gir brukeren et tidlig varsel om at Internett-tilkoplingen vil brytes hvis samtaleanropet ikke avsluttes. Alternativet er aktivert som standard.

Varselverdi

Tid i sekunder, når advarselen vises.

Hvis du vil bytte mellom samtaler, slå

Dette gir brukeren muligheten til å angi sifre som skal ringes for å bytte fra Internett-tilkoplingen til det innkommende samtaleanropet. Disse sifrene brukes også til å bytte anropet fra tale til data. Denne funksjonen brukes for linjer som krever at det ringes DTMF-sifre etter at funksjonen Legg på et øyeblikk (hookflash) er brukt, for å bytte anropet fra tale til data og omvendt.

Brukeren kan om nødvendig angi ulike sifre for å bytte fra Internett-anrop til samtaleanrop og omvendt. Denne funksjonen brukes for linjer som krever at det ringes forskjellige DTMF-sifre etter at funksjonen Legg på et øyeblikk (hookflash) er brukt, for å bytte anropet fra tale til data og omvendt. Sifrene kan angis som en streng atskilt av komma.

Hvis brukeren må bruke sekvensen Legg på et øyeblikk + 1 (hookflash+1) for å bytte fra data til tale, og Legg på et øyeblikk + 2 (hookflash+2) for å bytte fra tale til data, så vil ringestrengen angis som 1,2.

Aktiver Fast Connect

Funksjonen “Fast Connect” blir aktivert hvis denne valgruten blir merket. Dette gir kortere oppkoblingstid på grunn av raskere modemforhandling. Modemet lagrer tilkoblingsinformasjon fra tidligere anrop og bruker denne informasjonen til å redusere oppkoblingstiden i senere tilkoblinger.

Anropslogg

Dette alternativet viser en logg over innkommende anrop, og viser de siste ti innkommende anropene med dato, klokkeslett, nummer og oppringer-ID. Informasjon om oppringer-ID er bare tilgjengelig hvis telefonlinjen støtter oppringer-ID med funksjonen Samtale venter.

Start automatisk

Når dette alternativet er aktivert, startes programmet automatisk under oppstart av Windows. Dette er standardkonfigurasjonen for programmet. Hvis du deaktiverer alternativet, deaktiveres den automatiske starten.

Foreta et samtaleanrop

Med denne funksjonen kan brukeren foreta et utgående samtaleanrop mens han er tilkoplet en V.92-server. Dette krever at brukeren har en linje med treveis anropstjeneste. Brukeren velger alternativet Foreta et samtaleanrop. Dette parkerer Internett-tilkoplingen midlertidig og gir brukeren muligheten til å foreta et samtaleanrop eller gå tilbake til Internett-tilkoplingen. Hvis brukeren velger å foreta samtaleanropet, blir brukeren bedt om å bruke den lokale telefonen og foreta samtaleanropet. Brukeren bytter deretter tilbake til Internett-tilkoplingen når han er ferdig med samtaleanropet.

Tilbake til toppen

Brukerscenarier

Innkommende anrop ved tilkopling til en V.92-server

Anropsstatusvinduet vises med informasjon om oppringer-ID (hvis tilgjengelig). Brukeren kan svare eller ignorere anropet og gå tilbake til Internett-tilkoplingen.

Svar

Anropet byttes fra Internett-tilkoplingen til samtaleanropet. Brukeren kan snakke med personen som ringer ved å bruke en lokal telefon. Brukeren kan deretter velge å fortsette Internett-tilkoplingen når han er ferdig med samtaleanropet, eller fortsette med samtaleanropet. Varigheten for Internett-parkeringen vises i anropsstatusvinduet. Hvis brukeren fortsetter med samtaleanropet etter at varigheten for Internett-parkeringen er over, brytes Internett-tilkoplingen.

Ignorer

Internett-tilkoplingen fortsetter når Samtale venter-signalet slutter. Samtale venter-signalet kan føre til at modemet reetablerer eller bryter anropet.

Anropsstatusvinduet forsvinner automatisk når Internett-tilkoplingen fortsetter.

Innkommende anrop ved tilkopling til en V.90-server

Anropsstatusvinduet vises med informasjon om oppringer-ID (hvis tilgjengelig). V.90-tilkoplinger støtter ikke funksjonen Modem parkert slik at brukeren kan bryte Internett-anropet og svare samtaleanropet.

Avbryt anrop. Bytt til tale

Brukeren kan klikke Kople fra for å bryte Internett-tilkoplingen. Den lokale telefonen vil ringe, og brukeren kan svare det innkommende anropet. Når samtalen er ferdig legger du på, og deretter bruker du modemet til å kople til Internett på nytt.

Foreta et samtaleanrop

Dette alternativet fungerer bare ved tilkopling til en V.92-server. Anropsstatusvinduet vises. Brukeren kan velge å ringe eller ignorere forespørselen og gå tilbake til Internett-tilkoplingen.

Anrop

Anropet byttes fra Internett-tilkoplingen til samtaleanropet. Brukeren kan bruke en lokal telefon til å foreta et utgående anrop. Brukeren kan deretter velge å fortsette Internett-tilkoplingen når han er ferdig med samtaleanropet eller fortsette med samtaleanropet. Varigheten for Internett-parkeringen vises i anropsstatusvinduet. Hvis brukeren fortsetter med samtaleanropet etter at varigheten for Internett-parkeringen er over, brytes Internett-tilkoplingen.

Ignorer

Internett-tilkoplingen fortsettes.

Anropsstatusvinduet forsvinner automatisk når Internett-tilkoplingen fortsetter.

Tilbake til toppen


Pomoc dla aplikacji Modem on Hold (MOH, Wstrzymanie modemu)

Spis treści

  • Przegląd
  • Menu opcji
  • Scenariusze użytkownika

Do góry

Przegląd

Jest to aplikacja zarządzająca przychodzącymi/ wychodzącymi głosowymi połączeniami telefonicznymi podczas połączenia linii z Internetem, przy użyciu pojedynczej linii telefonicznej.

Aplikacja wstrzymuje połączenie internetowe i odpowiada na/ ignoruje przychodzące połączenie głosowe lub wystawia zewnętrzne połączenie głosowe, następnie wraca do Internetu bez utraty połączenia.

Dla pełnego wykorzystania możliwości protokołu V.92 potrzebna jest linia telefoniczna obsługującą Call Waiting (Połączenie oczekujące) z własnością Caller ID (identyfikacja dzwoniącego) oraz dostawca usług internetowych (ISP, Internet Service Provider) zapewniający połączenia zgodne z protokołem V.92. Aplikacja może rozłączyć połączenie internetowe i przyjąć przychodzące połączenie głosowe, jeśli połączenie nie odbywa się zgodnie z protokołem V.92.

Aplikacja działa na pasku zadań na pulpicie. Gdy wystąpi zdarzenie połączenia, to zostanie ono pokazane w wyskakującym oknie (pop-up). Aplikacja ma opcje konfiguracji i przeglądania dziennika połączeń przychodzących.

Do góry

Menu opcji

Kliknięcie prawym przyciskiem ikony aplikacji na pasku zadań na pulpicie powoduje wyświetlenie menu opcji. Menu zawiera następujące opcje:

Ustawienia V.92 Modem on Hold (Wstrzymanie modemu V.92)

Ta opcja konfiguruje aplikację tak, aby dostosować do wymagań użytkownika reakcje połączenia. Domyślne ustawienie opcji to wyświetlanie wszystkich połączeń przychodzących na ekranie łącznie z identyfikatorem dzwoniącego (Caller ID). Dzięki temu użytkownik może zdecydować: odebrać czy zignorować połączenie.

Zezwolenie na Call Waiting (Połączenie oczekujące)

Jeśli to pole wyboru jest zaznaczone, to użytkownik będzie informowany o połączeniach przychodzących. Jeśli pole wyboru nie jest zaznaczone, to połączenia przychodzące będą ignorowane. Jeśli pole wyboru nie jest zaznaczone, to nie są dostępne żadne inne opcje. Domyślnie opcja jest zaznaczona.

Rozłącz połączenie. Przełącz na połączenie głosowe

Połączenie przychodzące jest odbierane, a połączenie z Internetem jest automatycznie rozłączane, jeśli ten przycisk jest włączony. Domyślnie przycisk jest wyłączony.

Włącz Modem on Hold (Wstrzymanie modemu)

Jeśli ten przycisk jest włączony, to użytkownik jest informowany o połączeniach przychodzących i w konsekwencji może decydować, czy odebrać połączenie, czy też zignorować je. Domyślnie przycisk jest włączony.

Włącz Caller ID (identyfikację użytkownika)

Jeśli to pole wyboru jest zaznaczone, to wyświetlana jest informacja Caller ID (identyfikacja użytkownika).

Ostrzegaj przed wyczerpaniem limitu czasu

Przed wyczerpaniem limitu czasu wstrzymania połączenia internetowego wyświetlany jest komunikat ostrzegawczy. Użytkownik otrzymuje dzięki temu wczesne ostrzeżenie o tym, że połączenie internetowe zostanie przerwane, jeśli nie zakończy się połączenie głosowe. Ta opcja jest domyślnie włączona.

Stała ostrzeżenia

Czas w sekundach określający kiedy ma być wyświetlony komunikat ostrzegawczy.

Aby przełączyć połączenia, wybierz

Umożliwia to użytkownikowi podanie cyfr, które muszą być wybrane, aby przełączyć między połączeniem internetowym a przychodzącym. Cyfry te będą również wykorzystane do przełączenia połączenia z powrotem z głosu na dane. Własność ta wykorzystywana jest dla linii, które wymagają wybrania cyfr DTMF po hookflash, aby przełączyć z głosu na dane i z powrotem.

Jeśli trzeba, to użytkownik może podać różne cyfry, aby przełączać połączenie z internetowego na głosowe i z powrotem. Ta własność jest stosowana dla linii wymagających wybrania różnych cyfr DTMF po hookflash, aby przełączyć połączenie z głosowego na dane i z powrotem. Cyfry do wybrania mogą być podane jako jeden łańcuch znaków ograniczony przecinkiem.

Jeśli użytkownik musi użyć sekwencji hookflash+1 dla przełączenia z danych na głos, a hookflash+2 dla przełączenia z głosu na dane, to łańcuch wybierania zostanie podany jako 1,2.

łącz Fast Connect

Opcja “Fast Connect” jest włączona jeśli umieszczono w polu znacznik. Opcja ta pozwala na szybsze uzyskanie połączenia dzięki skróceniu czasu negocjacji modemów. Modem zapamiętuje informacje o połączeniu z poprzedniego wywołania i używa ich ponownie skracając w ten sposób sekwencję kolejnego połączenia.

Historia połączeń

Ta opcja wyświetla dziennik połączeń przychodzących, pokazując ostatnie dziesięć połączeń przychodzących z datą, numerem i identyfikatorem dzwoniącego (Caller ID). Informacja o Caller ID (identyfikatorze dzwoniącego) będzie dostępna tylko w wypadku, gdy linia telefoniczna zapewnia identyfikator dzwoniącego (Caller ID) przy połączeniu oczekującym.

Uruchom automatycznie

Opcja ta umożliwia automatyczne uruchomienie aplikacji podczas uruchamiania systemu Windows. Jest to domyślna konfiguracja aplikacji. Wyłączenie tej opcji dezaktywuje automatyczne uruchamianie.

Funkcja Wykonaj połączenie głosowe

Ta funkcja umożliwia użytkownikowi wykonanie wychodzącego połączenia głosowego w czasie połączenia z serwerem V92. Użytkownik musi dysponować linią z obsługą trójstronnych połączeń. Użytkownik wybiera opcję “Wykonaj połączenie głosowe”, to powoduje wstrzymanie połączenia internetowego i umożliwia użytkownikowi wykonanie połączenia głosowego lub powrót do połączenia internetowego. Po wybraniu opcji połączenia głosowego użytkownik zostanie poproszony o podniesienie słuchawki lokalnego telefonu i wybranie numeru połączenia głosowego. Po zakończeniu połączenia głosowego użytkownik powraca do połączenia internetowego.

Do góry

Scenariusze użytkownika

Połączenie przychodzące podczas połączenia z serwerem V.92

Pojawia się okno stanu z informacją o Caller ID (identyfikatorze dzwoniącego) – jeśli taka informacja jest dostępna. Użytkownik może odpowiedzieć lub zignorować połączenie i wrócić do połączenia internetowego.

Odpowiedz

Połączenie jest przełączane z internetowego na głosowe. Użytkownik może rozmawiać z dzwoniącym wykorzystując lokalny telefon. Po zakończeniu rozmowy użytkownik może wybrać powrót do połączenia internetowego lub kontynuować rozmowy w połączeniu głosowym. Czas wstrzymania połączenia internetowego wyświetlany jest w oknie statutowym połączenia. Podtrzymywanie połączenia głosowego po wyczerpaniu limitu czasu wstrzymania połączenia internetowego spowoduje rozłączenie połączenia internetowego

Ignoruj

Przywracane jest połączenie internetowe po zakończeniu sygnału połączenia oczekującego. Sygnał połączenia oczekującego może spowodować, że modem podtrzyma lub rozłączy połączenie przychodzące.

Okno stanu połączenia znika automatycznie po przywróceniu połączenia internetowego.

Połączenie przychodzące podczas połączenia z serwerem V.90

Pojawia się okno stanu z informacją o Caller ID (identyfikatorze dzwoniącego) – jeśli taka informacja jest dostępna). Połączenia V90 nie obsługują funkcji Modem on Hold (Wstrzymanie modemu), więc użytkownik może tylko rozłączyć połączenie internetowe i odpowiedzieć na przychodzące połączenie głosowe.

Rozłącz połączenie. Przełącz na połączenie głosowe

Użytkownik może kliknąć przycisk Rozłącz, aby rozłączyć połączenie internetowe. Zadzwoni wtedy lokalny telefon, a użytkownik będzie mógł podnieść słuchawkę i odpowiedzieć na przychodzące połączenie. Po zakończeniu rozmowy należy odłożyć słuchawkę i skorzystać z modemu w celu ponownego wybrania połączenia internetowego.

Wykonaj połączenie głosowe

Ta opcja działa przy połączeniu z serwerem V.92. Wyświetlane jest okno stanu połączenia. Użytkownik ma możliwość zadzwonienia lub zignorowania żądania i powrotu do połączenia internetowego.

Zadzwoń

Połączenie jest przełączane z Internetu do połączenia głosowego. Użytkownik może skorzystać z lokalnego telefonu aby zrealizować połączenie wychodzące. Po zakończeniu rozmowy użytkownik może wybrać powrót do połączenia internetowego lub kontynuować rozmowy w połączeniu głosowym. Czas wstrzymania połączenia internetowego wyświetlany jest w oknie statutowym połączenia. Podtrzymywanie połączenia głosowego po wyczerpaniu limitu czasu wstrzymania połączenia internetowego spowoduje rozłączenie połączenia internetowego

Ignoruj

Przywracane jest połączenie internetowe.

Okno stanu połączenia znika automatycznie po przywróceniu połączenia internetowego.

Do góry


Ajuda da Aplicação Modem on Hold (MoH)

Índice

  • Descrição Geral
  • Menu de Opções
  • Cenários de Utilização

Voltar ao início

Descrição Geral

Esta é um aplicação que gere as chamadas de voz recebidas e efectuadas através duma única linha telefónica, durante a ligação à Internet.

Coloca a ligação à Internet em espera, e atende ou ignora as chamadas de voz recebidas, ou então efectua chamadas de voz, e depois volta à ligação à Internet sem perder a ligação.

Para usar as plenas capacidades do protocolo V.92, o utilizador precisa duma linha telefónica que tenha as funções de Chamada em Espera e de Identificação de Chamada, para além de usar um serviço de ligação à Internet que permita ligações usando o protocolo V.92. Se a ligação usada não for do tipo V.92, esta aplicação pode desligar a chamada para a Internet, e aceitar a chamada de voz.

A aplicação funciona na bandeja do sistema, na área de trabalho. Quando ocorrem situações de chamadas de voz, a aplicação emerge e apresenta a informação necessária. A aplicação dispõe de opções de configuração e visualização do registo de chamadas recebidas.

Voltar ao início

Menu de Opções

Ao fazer clique com o botão direito do rato sobre a bandeja do sistema, abre o menu de opções. Apresenta ao utilizador as seguintes opções:

Definições de Modem V.92 em Espera

Esta opção permite configurar a aplicação de forma a personalizar a interacção com as chamadas. As opções predefinidas implicam a análise de todas as chamadas recebidas, e a apresentação das mesmas com a informação de Identificação de Chamada. O utilizador pode então decidir entre atender ou ignorar a chamada.

Activar Chamada em Espera

Quando se marca esta caixa, o utilizador passa a ser avisado sempre que recebe chamadas. Se esta caixa não estiver marcada, as chamadas recebidas serão ignoradas. Se esta caixa não estiver marcada, não estarão disponíveis quaisquer outras opções. Por predefinição, esta caixa está marcada.

Desligar Chamada. Mudar para Voz

Se este botão for activado, a chamada recebida é automaticamente atendida, e a ligação à Internet é desligada. Por predefinição, este botão está desactivado.

Activar Modem em Espera

Se este botão for activado, o utilizador é avisado das chamadas recebidas, e pode então decidir se quer atender ou ignorar a chamada. Por predefinição, esta botão está activado.

Activar Identificação de Chamada

Se esta caixa estiver marcada, é mostrada a informação de Identificação de Chamada da chamada a ser recebida. Por predefinição, esta opção está marcada.

Avisar antes de expirar o prazo

É mostrada uma mensagem de aviso antes de expirar o prazo de espera de ligação à Internet. Assim dá-se ao utilizador um aviso antecipado de que a ligação à Internet será desligada se entretanto não terminar a chamada de voz. Por predefinição, esta opção está activada.

Extensão do aviso

Extensão, em segundos, da apresentação da mensagem de aviso.

Para alternar entre chamadas, marque

Isto permite ao utilizador definir os algarismos que devem ser introduzidos para passar da ligação à Internet, para a recepção da chamada a ser recebida. Estes mesmos algarismos serão usados para voltar da chamada de voz para a ligação à Internet. Esta função é usada para linhas que exijam a marcação de algarismos (pelo método de tons, ou multifrequência) após a operação de ligar/desligar, para alternar entre as ligações de dados e de voz, e vice-versa.

Se necessário, o utilizador pode especificar uns algarismos para passar a chamada de dados para voz, e outros diferentes a serem introduzidos para passar de voz para dados. Esta função é usada para linhas que exijam a marcação de algarismos diferentes (pelo método de tons ou multifrequência) após a operação de ligar/desligar, para alternar entre as ligações de dados e de voz, e vice-versa. Os algarismos a serem marcados podem ser definidos sob a forma duma linha, delimitada por uma vírgula.

Se o utilizador precisar duma sequência de ligar/desligar+1 para passar de dados para voz, e da sequência ligar/desligar+2 para passar de voz para dados, a linha de algarismos a marcar será introduzida como 1,2.

Activar Ligação Rápida (Fast Connect)

A função Ligação Rápida fica activa quando esta caixa de verificação é seleccionada. Esta função permite obter uma duração inferior da ligação graças a uma mais rápida negociação entre modems. O modem guarda as informações de ligação obtidas em chamadas anteriores e utiliza-as de modo a reduzir o tempo necessário à activação da chamada, em ligações subsequentes.

Histórico da Chamada

Esta opção mostra um registo de chamadas recebidas, mostrando as últimas dez chamadas recebidas, com informação de data, hora, número, e identificação de chamada. A informação de Identificação de Chamada apenas estará disponível se a linha telefónica dispuser da função de Identificação de Chamada sobre Chamada em Espera.

Início Automático

Quando activada, esta opção abre automaticamente a aplicação durante a inicialização do Windows. Esta é configuração predefinida da aplicação. Desactivando esta opção desactiva a inicialização automática.

Função Efectuar Chamada de Voz

Esta função permite ao utilizador efectuar uma chamada de voz enquanto ligado a um servidor que use o protocolo V92. Isto exige que o utilizador tenha uma linha telefónica com o serviço de conferência a três. O utilizador selecciona a opção “Efectuar Chamada de Voz”. Isto coloca a ligação à Internet em espera, e dá ao utilizador a opção de efectuar uma chamada de voz, ou de voltar à ligação à Internet. Ao seleccionar a opção de efectuar uma chamada de voz, o utilizador é convidado a pegar no telefone local e a efectuar a chamada. Quando terminar a chamada de voz, o utilizador volta então à ligação à Internet.

Voltar ao início

Cenários de Utilização

Recepção de chamada quando ligado a um servidor V.92

Aparece a janela de estado da chamada, com a Informação de Chamada, se disponível. O utilizador pode atender ou ignorar a chamada e voltar à ligação à Internet.

Atender

A chamada passa da ligação à Internet para a chamada de voz. O utilizador pode falar com quem lhe telefona, usando um telefone próximo de si. O utilizador pode escolher voltar à ligação à Internet quando terminar a chamada de voz, ou então continuar a falar usando a chamada de voz. A duração da espera da ligação à Internet é mostrada na janela do estado da ligação. Se continuar a chamada após o fim da espera da ligação à Internet, a ligação à Internet será desligada.

Ignorar

A ligação à Internet é retomada após o término do sinal de Chamada em Espera. O sinal de Chamada em Espera poderá levar o modem a renegociar as condições da ligação, ou a terminar a ligação.

A janela de estado da ligação fecha-se automaticamente após a retoma da ligação à Internet.

Recepção de chamada quando ligado a um servidor V.90

Aparece a janela de estado da chamada, com a Informação de Chamada, se disponível. As ligações usando o protocolo V90 não permitem a função de modem em espera (Modem on Hold), pelo que se o utilizador quiser atender a chamada de voz terá de terminar a ligação à Internet.

Desligar Chamada. Mudar para Voz

O utilizador pode clicar no botão Desligar, para desligar a ligação à Internet. O telefone local irá então tocar, e o utilizador poderá pegar no auscultador e atender a chamada. Quando terminar a chamada, pouse o auscultador, e use o modem para restabelecer a ligação à Internet.

Efectuar Chamada de Voz

Esta opção funciona quando estiver ligado a um servidor V.92. Será mostrada a janela de estado da chamada. O utilizador é confrontado com a opção de efectuar a chamada, ou ignorar esse pedido e voltar à ligação à Internet.

Efectuar Chamada

A chamada passa da ligação à Internet para a chamada de voz. O utilizador pode usar um telefone local para efectuar uma chamada. O utilizador pode escolher voltar à ligação à Internet quando terminar a chamada de voz, ou então continuar a falar usando a chamada de voz. A duração da espera da ligação à Internet é mostrada na janela do estado da ligação. Se continuar a chamada após o fim do tempo de espera da ligação à Internet, a ligação à Internet será desligada.

Ignorar

É retomada a ligação à Internet.

A janela de estado da ligação fecha-se automaticamente após a retoma da ligação à Internet.

Voltar ao início


Hjälp för Väntande modem (MOH)

Innehåll

  • Översikt
  • Alternativmenyn
  • Användarscenarier

Tillbaka till början

Översikt

Det här programmet hanterar inkommande och utgående röstsamtal på en enda telefonlinje samtidigt som du är ansluten till Internet.

Med programmet kan du inaktivera Internet-anslutningen och besvara eller ignorera inkommande röstsamtal eller ringa ett utgående röstsamtal och sedan återgå till Internet utan att anslutningen bryts.

Programmet fungerar bäst om du har en telefonlinje som stöder funktionen Samtal väntar med nummerpresentation samt en Internet-leverantör som stöder V.92-anslutningar. Om anslutningen inte är en V.92-anslutning kan programmet bryta anslutningen till Internet och acceptera det inkommande röstsamtalet.

Programmet körs i systemfältet på skrivbordet. Programfönstret visas vid samtal. Du kan ändra inställningarna och visa en logg över inkommande samtal.

Tillbaka till början

Alternativmenyn

Högerklicka på programikonen i systemfältet på skrivbordet så visas en meny. Menyn innehåller följande alternativ:

Inställningar för V.92 Väntande modem

Med det här alternativet gör du egna inställningar. Enligt standardinställningarna kontrolleras alla inkommande samtal för att sedan visas med nummerpresentation. Du kan sedan välja om du vill besvara eller ignorera samtalet.

Aktivera samtal väntar

Markera den här kryssrutan om du vill bli informerad om inkommande samtal. Om kryssrutan inte är markerad ignoreras inkommande samtal. Om kryssrutan inte är markerad är inga andra alternativ tillgängliga. Kryssrutan är som standard markerad.

Koppla ned samtal. Växla till röstsamtal

Om den här knappen är aktiverad besvaras inkommande samtal automatiskt och Internet-anslutningen bryts. Knappen är som standard inaktiverad.

Aktivera väntande modem

Om den här knappen är aktiverad informeras du om inkommande samtal och kan sedan välja om du vill besvara eller ignorera samtalet. Knappen är som standard aktiverad.

Aktivera nummerpresentation

Om den här kryssrutan är markerad visas det inkommande samtalets nummer. Kryssrutan är som standard markerad.

Varna före timeout

Ett varningsmeddelande visas innan Internet-anslutningen bryts. Det ger dig en tidig varning om att Internet-anslutningen kommer att kopplas ned om röstsamtalet inte avbryts. Alternativet är som standard aktiverat.

Varningstid

Tid i sekunder när varningsmeddelandet ska visas.

Växla mellan samtal genom att slå

Här kan du ange vilka siffror som ska slås för att växla från Internet-anslutningen till det inkommande röstsamtalet. Dessa siffror används också när du ska växla tillbaka från röst till data. Denna funktion används för linjer som kräver att DTMF-siffror slås efter funktionen som kopplar ned linjen en kort stund (för att växla samtalet från röst till data och tillbaka igen).

Du kan ange olika siffror för att samtalet ska växlas från Internet till röst och sedan från röst tillbaka till Internet. Denna funktion används för linjer som kräver att olika DTMF-siffror slås efter funktionen som kopplar ned linjen en kort stund (för att växla samtalet från röst till data och tillbaka igen). Du kan ange siffrorna som en sträng, avgränsade av komma.

Om du måste använda sekvensen snabb nedkoppling av linjen följt av 1 för att växla från data- till röstsamtal och snabb nedkoppling av linjen följt av 2 för att växla från röst- till datasamtal ska du använda följande sträng: 1,2.

Aktivera snabbanslutningen

╚Snabbanslutningen╝ är aktiv om den här rutan är markerad. Det medför att uppkopplingstiden blir kortare eftersom modemförhandlingarna går fortare. Modemet lagrar anslutningsinformation från tidigare uppringningar. Denna används sedan till att förkorta uppkopplingstiden vid senare anslutningar.

Samtalshistorik

Det här alternativet visar en logg över de tio senaste inkommande samtalen, med datum, tid, nummer och nummerpresentation. Nummerpresentationen kan endast visas om telefonlinjen har stöd för nummerpresentation vid samtal väntar.

Starta automatiskt

När det här alternativet är aktiverat startar programmet automatiskt samtidigt som Windows startar. Detta är programmets standardkonfiguration. Om du inaktiverar alternativet startar inte programmet automatiskt.

Ring upp röstsamtal

Välj den här funktionen om du vill kunna ringa ett utgående röstsamtal samtidigt som du är ansluten till en V92-server. Du kan bara använda funktionen om du har en linje som stöder trevägssamtal. Välj alternativet Ring upp röstsamtal. Då inaktiveras Internet-anslutningen vilket ger dig möjlighet att ringa ett röstsamtal. Du kan också gå tillbaka till Internet-anslutningen. Om du väljer att ringa ett samtal ombeds du lyfta luren och slå numret på vanligt sätt. När du är klar med samtalet återställs Internet-anslutningen.

Tillbaka till början

Användarscenarier

Inkommande samtal när du är ansluten till en V.92-server

I fönstret med samtalsstatus visa nummerpresentation (om sådan finns). Du kan sedan välja om du vill besvara eller ignorera samtalet och återgå till Internet-anslutningen.

Svara

Samtalet växlas från Internet-anslutningen till röstsamtalet. Du kan prata med den som ringer i den vanliga telefonen. När du är klar med samtalet kan du återgå till Internet-anslutningen eller fortsätta med röstsamtal. Den tid som Internet-anslutningen har varit inaktiv visas i statusfönstret. Om du fortsätter med röstsamtalet efter att Internet-anslutningen har återställts bryts Internet-anslutningen.

Ignorera

När signalen för Samtal väntar upphör återställs Internet-anslutningen. Denna signal kan få modemet att koppla upp på nytt eller koppla ned samtalet.

Statusfönstret stängs automatiskt när Internet-anslutningen återställs.

Inkommande samtal när du är ansluten till en V.90-server

I fönstret med samtalsstatus visas nummerpresentation (om sådan finns). V90-anslutningar stöder inte funktionen Väntande modem så du kan koppla ned Internet-anslutningen och besvara samtalet.

Koppla ned samtal. Växla till röstsamtal

Klicka på knappen som kopplar ned samtalet när du vill bryta Internet-anslutningen. Den vanliga telefonen ringer då och du kan lyfta på luren och svara. När du är klar med samtalet lägger du på luren och använder modemet för att ringa upp Internet-anslutningen igen.

Ring upp röstsamtal

Det här alternativet fungerar om du är ansluten till en V.92-server. Statusfönstret visas. Du kan välja om du vill ringa eller ignorera begäran och återställa till Internet-anslutningen.

Ring upp

Samtalet växlas från Internet-anslutningen till röstsamtalet. Du kan ringa det utgående samtalet med en vanlig telefon. När du är klar med samtalet kan du återgå till Internet-anslutningen igen eller fortsätta med röstsamtal. Den tid som Internet-anslutningen har varit inaktiv visas i statusfönstret. Om du fortsätter med röstsamtalet efter att Internet-anslutningen har återställts bryts Internet-anslutningen.

Ignorera

Internet-anslutningen återställs.

Statusfönstret stängs automatiskt när Internet-anslutningen återställs.

Tillbaka till början


Nápověda k aplikaci Modem on Hold

Nápověda k aplikaci Modem on Hold (MOH)

Obsah

  • Přehled
  • Nabídka Možnosti
  • Uživatelské postupy

Zpět na začátek

Přehled

Tato aplikace řídí příchozí a odchozí hlasové hovory na jedné telefonní lince připojené k Internetu.

Aplikace podrží spojení s Internetem a odpoví nebo ignoruje příchozí hlasový hovor nebo umožní vytočení odchozího hlasového hovoru a pak se vrátí zpět k připojení k Internetu, aniž by se spojení ztratilo.

Chcete-li využít všech možností standardu V.92, je třeba použít linku podporující čekání hovoru s funkcí ID volajícího a využívat služeb poskytovatele připojení k Internetu, který podporuje spojení podle standardu V.92. Aplikace může odpojit internetové spojení a přijmout příchozí hlasový hovor i v případě, že spojení neodpovídá standardu V.92.

Aplikace je spuštěna v systémové liště na ploše. Zobrazuje okno s popisem události, pokud je přijímán hovor. Má možnosti konfigurace a zobrazení protokolu o přijatých hovorech.

Zpět na začátek

Nabídka Možnosti

Klepněte pravým tlačítkem na ikonu aplikace v systémové liště, zobrazí se nabídka Možnosti. Nabízí uživateli následující možnosti:

Nastavení V.92 Modem on Hold

Tato volba konfiguruje aplikaci pro přizpůsobení akcí během volání. Výchozí volby jsou nastaveny tak, aby aplikace odpovídala na všechny příchozí hovory a zobrazovala identifikaci volajícího. Uživatel se pak může rozhodnout, jestli odpoví nebo ignoruje hovor.

Povolit čekání hovorů

Uživatel je upozorněn na příchozí hovor, pokud je toto políčko zaškrtnuto. Příchozí hovory jsou ignorovány, pokud není toto políčko zaškrtnuto. Tato volba je ve výchozím stavu povolena.

Odpojit hovor. Přepnout na hlas

Příchozí hovor je přijat a spojení s Internetem je automaticky odpojeno, pokud je tato volba zapnuta. Tato volba je ve výchozím stavu vypnuta.

Povolit funkci MoH (Modem on Hold)

Uživatel je upozorněn na příchozí hovor a může se rozhodnout, jestli příchozí hovor přijme nebo jej bude ignorovat, pokud je tato funkce povolena. Tato volba je ve výchozím stavu povolena.

Povolit ID volajícího

Informace s identifikací volajícího příchozího hovoru je zobrazena, pokud je toto políčko zaškrtnuto. Tato volba je ve výchozím stavu povolena.

Varovat před vypršením

Varovná zpráva je zobrazena před vypršením internetového spojení. To dává uživateli včasné varování, že bude internetové spojení přerušeno, pokud nebude ukončen hlasový hovor. Tato funkce je ve výchozím stavu zapnuta.

Hodnota varování

Čas v sekundách, po který je varování zobrazeno.

Pro přepnutí mezi hovory vytočte

Tato volba umožňuje uživateli určit, které číslice mohou být vytočeny pro přepnutí hovoru ze spojení s Internetem na příchozí hlasový hovor. Tyto číslice lze rovněž použít pro přepnutí zpět z datového na hlasový přenos. Tato funkce je použita pro linky, které pro přepnutí z datového na hlasový přenos vyžadují, aby po signálu hookflash byly vytočeny DMTF číslice.

Uživatel může v případě potřeby určit různé číslice pro přepnutí ze spojení s Internetem na hlasový hovor a obráceně. Tato funkce je použita pro linky, které vyžadují jiné DTMF číslice, které mají být vytočeny po signálu hookflash pro přepnutí hovoru z hlasového na datový a zpět. Číslice mohou být určeny jako jeden řetězec rozdělený čárkou.

Pokud uživatel potřebuje použít sekvenci hookflash+1 pro přepnutí z datového na hlasový přenos a hookflash+2 pro přepnutí z hlasového na datový, pak je řetězec vytáčení vložen jako 1,2.

Jak zpřístupnit funkci Fast Connect

Pokud je tento rámeček zaškrtnut, je funkce “Fast Connect” přístupná. Díky tomu, že modem rychleji vyjedná spojení, spojení se naváže za kratší dobu. Modem ukládá informace o předcházejících připojeních a díky nim navazuje postupná spojení v nejkratším možném čase.

Historie hovorů

Tato funkce zobrazí protokol o příchozích hovorech, kde je zobrazeno posledních deset příchozích hovorů s datem, časem, číslem a identifikací volajícího. Informace ID volajícího je k dispozici pouze v případě, pokud telefonní linka podporuje funkci ID volajícího při čekajícím hovoru.

Automatické spuštění

Pokud je tato volba umožněna, aplikace se automaticky spustí při spuštění Windows. To je výchozí konfigurace aplikace. Vypnutí této volby zamezí automatickému spouštění.

Vytočit hlasový hovor

Tato funkce umožňuje uživateli vytočit odchozí hlasový hovor, pokud je připojen k serveru V92. Tato funkce vyžaduje, aby byl uživatel připojen k telefonní lince s třícestnou službou. Uživatel zvolí funkci „Vytočit hlasový hovor“. Spojení s Internetem bude podrženo a umožní uživateli vytočit hlasový hovor nebo se vrátit zpět ke spojení s Internetem. Pokud si zvolí vytočení hlasového hovoru, je uživatel vyzván k zvednutí sluchátka a k vytočení volaného čísla. Uživatel pak přepne opět na spojení s Internetem po dokončení hlasového hovoru.

Zpět na začátek

Uživatelské postupy

Příchozí hovor při připojení k serveru V.92

Zobrazí se okno se stavem hovoru společně s identifikací volajícího (pokud je k dispozici). Uživatel může odpovědět nebo ignorovat hovor a vrátit se k internetovému spojení.

Odpovědět

Hovor je přepnut ze spojení k Internetu na hlasový hovor. Uživatel může hovořit s účastníkem hovoru pomocí místního telefonu. Po dokončení hlasového hovoru si uživatel může vybrat, jestli chce obnovit připojení k Internetu nebo pokračovat dalším hlasovým hovorem. Trvání podržení spojení s Internetem je zobrazeno v okně stavu hovoru. Pokračování hlasového hovoru po vypršení podržení spojení s Internetem způsobí přerušení spojení s Internetem.

Ignorovat

Spojení s Internetem je obnoveno po skončení signálu Čekající hovor. Signál Čekající hovor může způsobit, že modem obnoví nebo přeruší hovor.

Okno zobrazující stav hovoru se automaticky zavře, jakmile je obnoveno připojení k Internetu.

Příchozí hovor při připojení k serveru V.90

Zobrazí se okno se stavem hovoru společně s identifikací volajícího (pokud je k dispozici). Spojení V90 nepodporuje funkci Modem on Hold, takže uživatel může přerušit spojení s Internetem a odpovědět na příchozí hlasový hovor.

Odpojit hovor, přepnout na hlas

Uživatel může klepnout na tlačítko Odpojit a ukončit tak spojení s Internetem. Místní telefon pak začne vyzvánět a uživatel může zvednout sluchátko a přijmout příchozí hovor. Pokud je hovor dokončen, zavěste sluchátko a modem pak znovu vytočí spojení s Internetem.

Vytočit hlasový hovor

Tato funkce pracuje při připojení k serveru V.92. Zobrazí se okno se stavem hovoru. Uživatel si může vybrat mezi vytočením hovoru a ignorováním požadavku a návratem k internetovému spojení.

Vytočit

Hovor je přepnut ze spojení s Internetem. Uživatel může použít místní telefon k vytočení odchozího hlasového hovoru. Po dokončení hlasového hovoru si uživatel může vybrat, jestli chce obnovit připojení k Internetu nebo pokračovat dalším hlasovým hovorem. Trvání podržení spojení s Internetem je zobrazeno v okně stavu hovoru. Pokračování hlasového hovoru po vypršení podržení spojení s Internetem způsobí přerušení spojení s Internetem.

Ignorovat

Připojení k Internetu je obnoveno.

Okno zobrazující stav hovoru se automaticky zavře, jakmile je obnoveno připojení k Internetu.

Zpět na začátek


Modem Mis en Attente - Manuel d'Aide Utilisateur

Contenu

  • Vue d'ensemble
  • Options Menu
  • Scernarios d'utilisation
Retour au dessus

Vue d'ensemble

Le modem mis en attente est une application qui gère les appels de voix, entrants ou sortants, sur une seule ligne téléphonique pendant une connexion a l'Internet. Cette fonction permet de surfer sur Internet tout en restant en contact téléphonique.

L'utilisateur peut mettre la connexion Internet en attente, répondre aux appels entrants ou initier des appels et retourner a l'Internet sans perdre la connexion.

Pour exploiter toute la fonctionnalité du V.92, l'utilisateur a besoin d'une ligne téléphonique avec le service Présentation du Numéro et Signal d'Appel, et, d'un fournisseur de service qui offre des connexions V.92. Cette application tourne dans le bac système du desktop. Elle apparaît sur l'écran et présente les événements d'appel quand ceux-ci se produisent. Elle a des options pour configurer et visualiser un registre des appels entrants.

Retour au dessus

Options Menu

Un click sur le bouton droit de la sourie, sur l'icône de l'application dans le bac systèmes du desktop, présente les options du menu. Ceci présente les options suivantes a l'utilisateur:

Configuration du Modem V.92, Modem Mis en Attente

Cette option permet de configurer l'application pour personnaliser les interactions avec les appels entrants et la présentation du numéro appel. L'utilisateur peut décider de répondre ou d'ignorer l'appel.

Activer le Signal d'Appel

L'utilisateur sera averti des appels entrants quand cette case est cochée. Les appels entrants seront ignorés si cette case n'est pas cochée. Aucune autre option n'est accessible si cette case n'est pas cochée. Cette option est sélectionnée par défaut.

Déconnectez l'appel. Retour a la voix

L'appel entrant est répondu et la connexion Internet est automatiquement déconnectée, si ce bouton est actif. Ce bouton est désactivé par défaut.

Activer la fonction de Modem Mis en Attente

L'utilisateur est averti des appels entrants et peut décider de répondre ou ignorer l'appel, si ce bouton est activé. Ce bouton est sélectionné par défaut.

Activer la Présentation du Numéro d'Appel

L'information du numéro d'appel est présentée a l'utilisateur, si cette case est cochée. Cette option est sélectionnée par défaut.

Avertir avant de déconnecter

Un message d'avertissement est présenté sur l'écran avant l'expiration de la durée de mise en attente de la connexion Internet. Ceci averti l'utilisateur que la connexion Internet sera abandonnée si l'appel de voix n'est pas terminé. Cette option est sélectionnée par défaut.

Délai de déconnexion après l'avertissement

Temps en secondes de déconnexion, après la présentation du message d'avertissement.

Pour commuter entre les appels, composer

Ceci permet à l'utilisateur de spécifier les chiffres à composer pour transférer l'appel de la connexion Internet sur l'appel voix entrant. Ces chiffres seront aussi utilisés pour retourner sur la connexion Internet. Cette fonction est utilisée pour les lignes qui nécessite des chiffres DTMF (Tonalités Multifrequnces) après le "HookFlash" pour transférer l'appel voix sur la connexion Internet et vice versa.

L'utilisateur peut spécifier différents chiffres pour transférer l'appel Internet sur l'appel voix et le retour sur l'appel Internet, si ceci est nécessaire.

Si l'utilisateur a besoin d'une séquence de "Hookflash+1" pour transférer de l'appel Internet sur l'appel voix, et d'une séquence de "Hookflash+2" pour le cas inverse, la séquence à composer sera 1,2.

Activer la Connexion Rapide

La fonction “Connexion Rapide” est activeé quand cette case est cochée. Ceci permet de réduire le temps de connexion grâce à une initialization plus rapide des modems . Le modem sauvegarde les informations relatives a la connexion précédente. Ces informations sont utiliseés pour réduire le temps de connexion pour les appels suivants.

L'historique des appels

Cette option présente un registre des appels, qui conserve les dix derniers numéros avec la date, l'heure et le numéro de l'appel. L'information du numéro d'appel sera disponible seulement si la ligne téléphonique offre le service du numéro d'appel précédant le signal d'appel.

Démarrer automatiquement

Si cette option est sélectionnée, l'application démarrera automatiquement pendant le démarrage du Windows. La désactivation de cette option inhibe le démarrage automatique.

Inititier un appel voix

Cette fonction permet à l'utilisateur d'initier un appel voix sortant, pendant la connexion Internet à un serveur V.92. Ceci nécessite une ligne qui offre le service de Conversation à Trois. Si l'utilisateur choisit l'option "Initier un appel voix", la connexion Internet est mis en attente, et l'utilisateur peut initier un appel voix ou retourner à la connexion Internet. Si l'utilisateur choisit d'initier un appel voix, il sera invité à composer le numéro. A la fin de l'appel voix, l'utilisateur pourra ensuite retourner à l'appel Internet.

Retour au dessus

Scernarios d'utilisation

Appel entrant pendant la connexion à un serveur V.92

La fenêtre du statut d'appel apparaît sur l'écran avec l'information du numéro d'appel (si disponible). L'utilisateur peut répondre ou ignorer l'appel et retourner à la connexion Internet.

Répondre

L'appel est transférer de la connexion Internet sur l'appel voix. L'utilisateur peut converser à l'aide d'un téléphone local. L'utilisateur peut choisir de retourner sur la connexion Internet à la fin de l'appel voix, ou continuer l'appel voix. La durée de la mise en attente Internet est affichée dans la fenêtre du statut d'appel. Si l'appel voix est maintenu au delà de la durée de mise en attente, la connexion Internet sera déconnectée.

Ignorer l'appel

La connexion Internet reprends après le signal d'appel. Le signal d'appel peut causer une reinitialisation du modem, ou la déconnexion Internet.

La fenêtre du statut d'appel disparaît automatiquement quand la connexion Internet reprends.

Appel entrant quand le modem est connecté à un serveur V.90

La fenêtre du statut d'appel apparaît, avec l'information du numéro d'appel (si disponible). Les connecxions V.90 n'offrent pas le service du Modem Mis en Attente. L'utilisatteur peut donc abandonner la connexion Internet et répondre à l'appel voix.

Déconnecter l'appel Internet, transfert sur l'appel voix

L'utilisateur peut clicker sur le bouton "déconnecter" pour abandonner la connexion Internet. Le téléphone local va sonner, et l'utilisateur peut répondre à l'appel voix. A la fin de l'appel voix, raccrocher le téléphone, et utiliser le modem pour rétablir la connexion Internet.

Initier un appel voix

Cette option peut fonctionner si le modem est connecté à un serveur V.92. La fenêtre du statut d'appel sera présentée. L'utilisateur a l'option de composer le numéro ou retourner à la connexion Internet.

Appel

L'appel est transféré de la connexion Internet sur l'appel voix. L'utilisateur peut initier un appel à l'aide d'un téléphone local. A la fin de l'appel voix, l'utilisateur peut reprendre la connexion Internet. La durée de la mise en attente du modem est affichée dans la fenêtre du statut d'appel. La continuation de l'appel au delà de la durée de mise en attente va causer l'abandon de la connexion Internet.

Ignorer

La connexion Internet reprends

La fenêtre du statut d'appel disparaîtra dès que la connexion Internet reprends.

Retour au dessus