NVIDIA Control Panel

Вас приветствует NVIDIA Control Panel. Эта программа открывает перед вами изумительные возможности по использованию оборудования NVIDIA.

NVIDIA Control Panel обеспечивает контроль над параметрами графических драйверов NVIDIA и другими служебными программами NVIDIA, которые могут быть установлены на компьютере.

За дополнительными сведениями о справочной системе NVIDIA Control Panel обратитесь к разделу О справке.

© Корпорация NVIDIA, 2005. Все права защищены. Control Panel


О справке

Данная справочная система призвана помочь вам начать работу с приложением NVIDIA Control Panel. В ней содержатся обзорные сведения и описан порядок выполнения типовых операций и настройки оборудования NVIDIA. Здесь описано использование панели управления NVIDIA с помощью команд меню и перемещение по интерфейсу. Кроме того, многие типовые операции можно выполнять с помощью сочетаний клавиш и кнопок пользовательского интерфейса.

Данная документация включает следующие разделы:

  • Начало работы. В этом разделе представлены общие сведения о приложении NVIDIA Control Panel. Раздел включает объяснение важных понятий, требования к системе и список сочетаний клавиш, доступных в NVIDIA Control Panel.

  • Как работает NVIDIA Control Panel. В этом разделе описаны различные элементы пользовательского интерфейса приложения.

  • Использование NVIDIA Control Panel. В этом разделе представлены обзорная информация и процедуры выполнения типовых операций с помощью NVIDIA Control Panel.


Начало работы

NVIDIA Control Panel открывает перед вами изумительные возможности по использованию оборудования NVIDIA.

В данном разделе рассматриваются:

  • Требования к системе. В этом разделе описаны минимальные и рекомендуемые требования к системе для NVIDIA Control Panel.

  • Требования к системе для NVIDIA SLI.

См. также

  • NVIDIA Control Panel


Требования к системе

Для NVIDIA Control Panel требуется следующая минимальная системная конфигурация:

  • Microsoft Windows XP

  • Процессор с тактовой частотой 600 МГц, например, Intel Pentium III, Advanced Micro Devices (AMD) Athlon или эквивалентный процессор

  • ОЗУ 128 МБ

  • 2 ГБ свободного пространства на диске

Для оптимальной производительности NVIDIA Control Panel рекомендуются следующие характеристики системы:

  • Процессор с тактовой частотой 1,5 ГГц, например, Intel Pentium 4, Athlon ХР 1500+ или эквивалентный процессор

  • ОЗУ 256 МБ

  • Подключение к Интернету

См. также

  • Начало работы.

  • Требования к системе для NVIDIA SLI.


Требования к системе для NVIDIA SLI (для опытных пользователей)

Если вы имеете опыт работы с графикой и оборудованием и хотите использовать возможности технологии NVIDIA Scalable Link Interface (SLI), убедитесь, что ваша система включает следующие важнейшие аппаратные компоненты:

  • Совместимая со SLI материнская плата, оснащенная чипсетом PCI Express и двумя разъемами x16 для двух видеоплат NVIDIA с интерфейсом PCI Express.

  • Две видеоплаты NVIDIA PCI Express

Для работы в режиме SLI требуются две видеоплаты NVIDIA с интерфейсом PCI Express и поддержкой SLI. Кроме того:

  • Обе платы должны иметь одинаковые графические процессоры, конфигурацию памяти и тактовые частоты.

  • NVIDIA рекомендует применять платы одного и того же производителя.

Доступные модели плат перечислены в разделе "Примеры видеоплат с ГП GeForce и поддержкой SLI".

  • Один разъем NVIDIA SLI

Разъем SLI соединяет между собой видеоплаты NVIDIA PCI Express.

Примеры видеоплат с ГП GeForce и поддержкой SLI

GeForce 6800 Ultra

GeForce 6800 Ultra - ведущий продукт NVIDIA. Эта видеоплата обеспечивает несравненные быстродействие и качество изображения, а также полную поддержку модели шейдеров 3.0 в составе Microsoft DirectX 9.0.

GeForce 6800 GT

Модель GT имеет ту же 16-конвейерную структуру и обеспечивает такую же поддержку GDDR3 и модели шейдеров 3.0, но при более низкой цене. Кроме того, плата GeForce 6800 GT оснащена одноразъемным комплектом охлаждения с менее высокими требованиями к питанию.

GeForce 6800

При небольшом сокращении числа конвейеров рендеринга и вертексных процессоров эта модель также обладает отличной производительностью при еще более низкой цене. GeForce 6800 имеет надежную 12-конвейерную структуру, память DDR1 и поддерживает модель шейдеров 3.0

GeForce 6800 LE

GeForce 6800 LE занимает самую низкую ценовую позицию в семействе GeForce 6800. Модель GeForce 6800 LE имеет 8-конвейрную структуру, память DDR1 и полную поддержку модели шейдеров 3.0

GeForce 6600 GT

Модель GeForce 6600 GT предназначена для энтузиастов и относится к среднему ценовому диапазону. В GeForce 6600 GT используется память GDDR3 с тактовой частотой 500 МГц и тактовая частота ядра 500 МГц. GeForce 6600 GT - единственный ГП с поддержкой SLI в сегменте массовых моделей.

См. также

Требования к системе.


Получение справки

В данном разделе описаны различные способы получения справки и помощи во время использования NVIDIA Control Panel.

  • Доступ к интерактивной справке. Здесь рассказывается об использовании электронной справочной документации.

  • Информация о системе. Здесь можно узнать, как посмотреть подробную информацию о данном программном обеспечении и оборудовании NVIDIA.

  • Печать раздела справки. Можно легко распечатать раздел справки для дальнейшего чтения без компьютера.

  • Получение технической поддержки. Здесь рассказывается о доступе к веб-сайту технической поддержки NVIDIA.

См. также

  • NVIDIA Control Panel


Доступ к интерактивной справке

Справку по NVIDIA Control Panel во время работы можно получить несколькими способами:

  • Чтобы просмотреть контекстно-чувствительную справку, выполните любое из следующих действий:

  • Нажмите на клавиатуре клавишу F1

ИЛИ

  • В строке меню NVIDIA Control Panel выберите пункт Справка, а затем Справка по NVIDIA Control Panel.

  • Для доступа ко всему содержимому справки выполните следующие действия:

    1. Если меню "Справка" не открыто, щелкните пункт Справка в дополнительной области задач NVIDIA Control Panel.

      Если меню "Справка" уже открыто, переходите к п. 2.

    2. Выберите пункт, соответствующий нужной задаче.

      • Содержание - открывает содержание справки

      • Поиск - позволяет найти в справке указанный текст

      • Индекс - позволяет просмотреть сведения по выбранному пункту предметного указателя

      • Свяжитесь с NVIDIA - открывает веб-сайт NVIDIA, на котором можно задать вопросы и поместить комментарии по использованию NVIDIA Control Panel

Если меню "Справка" уже открыто, переходите к п. 2.

См. также

    • Получение информации о программе и компьютере

    • Печать раздела справки

    • Получение технической поддержки


Получение информации о программе и компьютере

Можно проверить, какая версия NVIDIA Control Panel используется, а также получить подробную информацию об оборудовании NVIDIA.

  • Для получения информации о NVIDIA Control Panel выберите в меню Справка пункт О программе.

  • Для получения информации о системе выберите в меню Справка пункт Информация о системе .

См. также

      • Доступ к интерактивной справке

      • Печать раздела справки

      • Получение технической поддержки


Печать раздела справки

  1. Найдите и откройте нужный раздел справки.

  2. Щелкните в правой области окна справки правой кнопкой мыши и выберите в контекстном меню команду Печать.

  3. В диалоговом окне Печать задайте нужные настройки печати и нажмите кнопку OK.

См. также

      • Доступ к интерактивной справке

      • Получение информации о программе и компьютере

      • Получение технической поддержки


Получение технической поддержки

В главном меню NVIDIA Control Panel выберите пункт Поддержка > Веб-сайт поддержки, чтобы открыть сайт технической поддержки NVIDIA: http://www.nvidia.com/page/support.html.

См. также

  • Доступ к интерактивной справке

  • Получение информации о программе и компьютере

  • Печать раздела справки


Как работает интерфейс NVIDIA Control Panel

Пользовательский интерфейс NVIDIA Control Panel состоит из трех основных компонентов: строки меню, основной области задач и дополнительной области задач. Работа с этими компонентами описывается в следующих разделах:

  • Использование строки меню

  • О панели инструментов

  • Использование меню "Вид"

  • Создание пользовательских видов

  • Использование меню "Профили"

  • Использование категорий NVIDIA Control Panel

См. также

  • Использование интерфейса NVIDIA Control Panel

  • NVIDIA Control Panel


Использование интерфейса NVIDIA Control Panel

Ниже изображены главная страница NVIDIA Control Panel и страница задач "Дисплей", а также указаны основная и дополнительная области задач и строка меню.

Главная страница NVIDIA Control Panel

1 - основная область задач - содержит группу ссылок на задачи, отображаемые в правой части окна NVIDIA Control Panel. При выполнении большинства операций в NVIDIA Control Panel пользователь работает в этой области.

2 - дополнительная область задач - содержит группу ссылок на задачи, отображаемые в левой части окна NVIDIA Control Panel. Эта область посвящена задачам, которые не сопровождают основную задачу непосредственно, но связаны с ней. Вторичные задачи могут заключаться в открытии диалоговых окон, изменении визуального представления экрана или переходе на другой экран.

3 - строка меню содержит стандартные меню Windows и специальные меню NVIDIA Control Panel, такие как Вид и Профили.

4 - панель инструментов (необязательна). Можно включить или отключить отображение стандартной панели инструментов NVIDIA Control Panel, которая позволяет выполнять типовые действия, например, переход от вида "Стандартный" к виду "Расширенный" и обратно, на главную страницу и страницы задач и т.д.

Страница задач "Дисплей" NVIDIA Control Panel

См. также

    • Использование строки меню

    • О панели инструментов

    • Использование меню "Вид"

    • Создание пользовательских видов

    • Использование меню "Профили"

    • Использование категорий NVIDIA Control Panel


О строке меню

В строке меню для выполнения различных заданий в NVIDIA Control Panel можно использовать следующие меню.

  • Файл

  • Правка

  • Вид

  • Профили

  • Дисплей

  • Справка

Примечание. Состав команд меню зависит от выбранной категории NVIDIA Control Panel (например, "Дисплей", "Mobile", "Параметры 3D" или др.). Чтобы сравнить примеры строки меню на главной странице NVIDIA Control Panel и на странице задач "Дисплей" NVIDIA Control Panel, щелкните ссылку Использование интерфейса NVIDIA Control Panel.

См. также

  • Использование интерфейса NVIDIA Control Panel

  • О панели инструментов

  • Использование меню "Вид"

  • Создание пользовательских видов

  • Использование меню "Профили"

  • Использование категорий NVIDIA Control Panel


О панели инструментов (меню "Вид")

Можно включить или отключить отображение стандартной панели инструментов NVIDIA Control Panel, которая позволяет выполнять следующие действия.

  • Переходить на главную страницу и страницы задач NVIDIA Control Panel

  • Быстро выполнять типовые операции, такие как смена видов Стандартный, Расширенный и Пользовательский, а также быстро создавать пользовательские виды с помощью команды Создать пользовательский вид.

Чтобы отобразить или скрыть панель инструментов, выберите в меню Вид команду Панель инструментов.

Если панель инструментов отображается, рядом с пунктом Панель инструментов > Стандартная в меню появится флажок.

См. также

  • Использование интерфейса NVIDIA Control Panel

  • Использование строки меню

  • Использование меню "Вид"

  • Создание пользовательских видов

  • Использование меню "Профили"

  • Использование категорий NVIDIA Control Panel


Использование меню "Вид"

Меню Вид - третье по порядку в строке меню NVIDIA Control Panel. В меню Вид собраны все команды, посвященные просмотру различных страниц в модулях NVIDIA Control Panel.

Команда меню "Вид"

Описание

Панели инструментов

Команда Панели инструментов позволяет включить стандартную панель инструментов для перемещения между главной страницей и страницами задач NVIDIA Control Panel, быстрого выполнения типовых операций, таких как смена видов Стандартный, Расширенный и Пользовательский, а также быстрого создания пользовательских видов с помощью команды Создать пользовательский вид.

Строка состояния

Команда Вид > Строка состояния включает и выключает отображение строки состояния внизу окна NVIDIA Control Panel.

Если около пункта Строка состояния в меню Вид отображается пометка, строка состояния включена и отображается.

Панели обозревателя

Команда NVIDIA Control Panel Панели обозревателя в меню "Вид" действует аналогично команде "Панели обозревателя" в Microsoft Internet Explorer 6.0.

Выберите в меню команды Вид > Панели обозревателя для отображения или скрытия перечисленных ниже групп команд справки или других заданий дополнительной области задач NVIDIA Control Panel.

Если около команд группы Панели обозревателя отображаются пометки, соответствующие команды отображаются в дополнительной области задач.

  • Справка

  • Последние задачи

  • Родственные задачи

  • Отзыв

Классическая область переходов

Команда Вид > Классическая область переходов включает и выключает отображение области переходов в правой части окна NVIDIA Control Panel.

Если около пункта Классическая область переходов в меню отображается пометка, область переходов отображается.

Стандартный

Выберите команды меню Вид > Стандартный, если требуется отображение и доступ к большинству часто выполняемых и более простых задач в приложениях NVIDIA Control Panel.

Если около пункта Стандартный в меню поставлена пометка, данный вид является в NVIDIA Control Panel активным.

Расширенный

Выберите команды меню Вид > Расширенный, если требуется отображение и доступ к некоторым более сложным задачам в приложениях NVIDIA Control Panel. Для выполнения таких задач часто требуется дополнительный опыт работы с графическим оборудованием и программным обеспечением (драйверами).

Если около пункта Расширенный в меню поставлена пометка, данный вид является в NVIDIA Control Panel активным.

Пользовательский

Примечание. Пункт Пользовательский отображается в меню "Вид", только если такой вид был создан командой Создать пользовательский вид.

Создать пользовательский вид

Чтобы в NVIDIA Control Panel отображались только нужные вам страницы модулей ("Дисплей", "Параметры 3D" и др.), установленных на компьютере, выберите команду Создать пользовательский вид в меню Вид.

Значок извещений в системной области

Если щелкнуть значок извещений NVIDIA Control Panel [image] в системной области панели задач, можно быстро настроить важнейшие параметры NVIDIA.

Для отображения или скрытия этого значка выберите команды меню Вид > Значок извещений в системной области.

См. также

  • Использование интерфейса NVIDIA Control Panel

  • Использование строки меню

  • О панели инструментов

  • Создание пользовательских видов

  • Использование меню "Профили"

  • Использование категорий NVIDIA Control Panel


Создание пользовательских видов

Создание пользовательских видов

Чтобы в NVIDIA Control Panel отображались только нужные вам страницы модулей ("Дисплей", "Параметры 3D" и др.), установленных на компьютере, выполните следующие действия:

  1. Выберите в меню команды Вид > Создать пользовательский вид или щелкните соответствующий значок на панели инструментов, если она отображается.

  2. Для каждого приложения NVIDIA Control Panel установите флажки около страниц, которые должны отображаться.

  3. Чтобы выйти из режима Пользовательский, выберите команду Стандартный или Расширенный в меню Вид или щелкните соответствующий значок на панели инструментов, если она отображается.

  4. Чтобы снова вернуться к пользовательскому виду, выберите команду Пользовательский.

Пользовательский

Примечание. Пункт Пользовательский отображается в меню "Вид", только если такой вид был создан командой Создать пользовательский вид.

  1. Если пользовательский вид не включен, выберите команды меню Вид > Пользовательский, чтобы активировать его.

    Примечание.     Если около пункта Пользовательский в меню поставлена пометка, данный вид является в NVIDIA Control Panel активным.

  2. Чтобы выйти из режима Пользовательский, выберите команду Стандартный или Расширенный в меню Вид или щелкните соответствующий значок на панели инструментов, если она отображается.

  3. Чтобы снова вернуться к пользовательскому виду, выберите команду Пользовательский.

См. также

  • Использование интерфейса NVIDIA Control Panel

  • Использование строки меню

  • О панели инструментов

  • Использование меню "Вид"

  • Использование меню "Профили"

  • Использование категорий NVIDIA Control Panel


Использование меню "Профили"

Профили содержат настройки дисплея, которые могут быть сохранены при выполнении определенных задач в разделах Дисплей и Параметры 3D NVIDIA Control Panel. Для работы с ними выберите в меню команды Вид > Профили. Команды этого меню позволяют выполнять следующие операции:

  • Загружать сохраненные профили

  • Создавать новые профили

  • Удалять существующие профили

См. также

  • Использование интерфейса NVIDIA Control Panel

  • Использование строки меню

  • О панели инструментов

  • Использование меню "Вид"

  • Создание пользовательских видов

  • Использование категорий NVIDIA Control Panel


Глоссарий

A

аналоговый дисплей

К аналоговым дисплеям, вообще говоря, относятся дисплеи с ЭЛТ. Термины "дисплей с ЭЛТ" и "аналоговый дисплей" в данном руководстве взаимозаменяемы.

Г

Графический процессор (ГП)

Процессоры (чипы) NVIDIA, предназначенные для обработки графических данных, называются графическими процессорами (ГП). В данной видеоплате используется ГП NVIDIA.

Д

диалоговое окно

Диалоговые окна – окна взаимодействия с пользователем, содержащие командные кнопки и различные параметры, с помощью которых можно выполнять конкретные команды или задачи.

Например, в диалоговом окне Windows "Сохранить как" необходимо указать папку для сохранения документа и имя сохраняемого документа.

К

конфигурация с двумя платами

Конфигурация, в которой несколько дисплеев (например, аналоговый, цифровой дисплей или телевизор) подключены к двум установленным на компьютере видеоплатам NVIDIA.

конфигурация многодисплейная

Конфигурация, в которой несколько дисплеев подключены к многодисплейной видеоплате NVIDIA или двум или более видеоплатам NVIDIA.

конфигурация с несколькими видеоплатами

Конфигурация, в которой несколько дисплеев (например, аналоговый, цифровой дисплей или телевизор) подключены к двум или более установленным на компьютере видеоплатам NVIDIA.

конфигурация однодисплейная

Конфигурация, в которой только один дисплей подключен к установленной на компьютере видеоплате NVIDIA.

О

окно

Окно представляет собой любое независимое окно на рабочем столе. Такие приложения, как Microsoft® Windows® Outlook® или Explorer могут иметь много окон, входящих в состав одного приложения. Окна можно перетаскивать по экрану, открывать, закрывать и изменять их размер.

Приложение nView Desktop Manager (описанное в Руководстве пользователя NVIDIA nView Desktop Manager) позволяет выполнять с окнами и другие действия, например, делать их прозрачными или всегда помещать их поверх других окон.

П

панель управления (дисплей NVIDIA)

"Панель управления" свойствами дисплея NVIDIA – это все окно NVIDIA с раскрывающимся меню дисплея NVIDIA, содержащим команды меню. Каждая из этих команд открывает отдельную страницу настройки.

Панель управления (Microsoft Windows)

Окно панели управления Windows открывается в меню Пуск > Настройка > Панель управления на панели задач рабочего стола Windows.

панель управления (nView Desktop Manager)

"Панель управления" nView Desktop Manager – это все окно панели управления nView Desktop Manager (снабженное закладками или в стиле меню NVIDIA), в котором можно настраивать nView Desktop Manager. Подробнее см. Руководство пользователя nView Desktop Manager – версия драйвера 80.

nView Desktop Manager представлен значком в группе значков на панели управления Windows. Если щелкнуть значок, появится "панель управления" nView Desktop Manager.

пиксел

Сокращенние от Picture Element (элемент изображения). Пиксел представляет собой отдельную точку графического изображения.

профиль

Сохраненняемый список уникальных настроек дисплея, обычно начинающих действовать при запуске игр.

P

рабочий стол

Рабочий стол – это рабочая область на экране Windows, на которой отображаются окна, значки, меню и диалоговые окна.

C

сглаживание

Метод устранения ступенчатости – ступенчатых линий, которые должны быть плавными.

T

ТВЧ

Телевидение высокой четкости. Система передачи телевизионного сигнала с существенно большим разрешением, чем в стандарте National Television Committee (NTSC). Телевизор ТВЧ должен отображать не менее двух миллионов пикселов, в отличие от обычного телевизора с 360000 пикселов.

Технология SLI (Scalable Link Interface)

Многопроцессорная технология NVIDIA SLI использует преимущества увеличенной полосы пропускания архитектуры шины PCI Express™ , которая позволяет нескольким графическим процессорам работать совместно, что повышает быстродействие графической системы.

Система NVIDIA SLI состоит из материнской платы PCI Express, имеющей два физических разъема, к которым можно подключать две видеоплаты NVIDIA PCI Express. Эти две видеоплаты должны соединяться с помощью разъема NVIDIA SLI.

Установка соответствующих видеодрайверов позволяет включать и отключать режим SLI. При отключенном режиме SLI можно использовать все поддерживаемые многодисплейные режимы nView, включая использование четырех мониторов, подключенных к двум видеоплатам SLI. При включенном режиме SLI многодисплейные режимы nView недоступны. В этом режиме две видеоплаты управляют одним дисплеем, обеспечивая повышенное быстродействие 3D в приложениях DirectX и OpenGL.

Примечание. Подробнее см. примечание "Использование видеоплат NVIDIA SLI".

Ц

цифровой дисплей

Цифровым дисплеем может быть цифровой плоскопанельный дисплей или внутренняя жидкокристаллическая панель переносного компьютера (лэптопа или ноутбука).


Использование NVIDIA Control Panel

В этом разделе приводятся подробные справочные сведения по каждому из приложений и утилит NVIDIA, установленному на данном компьютере.

См. также

  • NVIDIA Control Panel

  • Как работает NVIDIA Control Panel