NVIDIA Control Panel

Καλώς ορίσατε στο NVIDIA Control Panel. Μπορείτε να χρησιμοποιήσετε το NVIDIA Control Panel για να πραγματοποιήσετε καταπληκτικά πράγματα με το υλισμικό NVIDIA σας.

Το NVIDIA Control Panel παρέχει έλεγχο στις ρυθμίσεις του προγράμματος οδήγησης γραφικών NVIDIA καθώς και άλλων βοηθητικών προγραμμάτων NVIDIA που μπορεί να έχετε εγκαταστήσει στο σύστημά σας.

Για περισσότερες πληροφορίες σχετικά με το σύστημα βοήθειας του NVIDIA Control Panel, βλ. Πληροφορίες για τη βοήθεια.

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Control Panel


Πληροφορίες για τη βοήθεια

Αυτό το σύστημα βοήθειας είναι σχεδιασμένο για να σας βοηθήσει να ξεκινήσετε να χρησιμοποιείτε την εφαρμογή NVIDIA Control Panel. Περιέχει πληροφορίες επισκόπησης και βήματα διαδικασιών για την εκτέλεση συνήθων εργασιών και τη διαμόρφωση του υλισμικού NVIDIA σας. Οι διαδικασίες περιγράφουν τον τρόπο χρήσης του NVIDIA Control Panel με τη χρήση εντολών μενού και την πλοήγηση μέσω της διασύνδεσης. Ωστόσο, μπορείτε επίσης να εκτελέσετε πολλές συνήθεις εργασίες χρησιμοποιώντας πλήκτρα συντόμευσης και κουμπιά εντός της διασύνδεσης χρήστη.

Αυτό το πληροφοριακό υλικό χωρίζεται στις ακόλουθες ενότητες:

  • Έναρξη. Παρέχει εισαγωγικές πληροφορίες για το NVIDIA Control Panel. Αυτή η ενότητα περιλαμβάνει επεξήγηση των σημαντικών εννοιών, τις απαιτήσεις συστήματος και λίστα των πλήκτρων συντόμευσης που διατίθενται στην εφαρμογή του NVIDIA Control Panel.

  • Κατανόηση του Control Panel. Περιγράφει τα διάφορα στοιχεία στη διασύνδεση χρήστη του Control Panel.

  • Χρήση του NVIDIA Control Panel. Παρέχει πληροφορίες επισκόπησης και διαδικασίες για την επίτευξη συνήθων εργασιών με τη βοήθεια του Control Panel.


Έναρξη

Μπορείτε να χρησιμοποιήσετε το NVIDIA Control Panel για να πραγματοποιήσετε καταπληκτικά πράγματα με το υλισμικό NVIDIA σας.

Αυτή η ενότητα καλύπτει:

  • Απαιτήσεις συστήματος. Περιγράφει τις ελάχιστες και τις συνιστώμενες απαιτήσεις συστήματος για το NVIDIA Control Panel.

  • Απαιτήσεις συστήματος για NVIDIA SLI.

Σχετικά θέματα

  • NVIDIA Control Panel


Απαιτήσεις συστήματος

Το NVIDIA Control Panel απαιτεί την ακόλουθη ελάχιστη διαμόρφωση συστήματος:

  • Microsoft Windows XP

  • Επεξεργαστή 600 megahertz (MHz), όπως Intel Pentium III, Advanced Micro Devices (AMD) Athlon ή ισοδύναμο επεξεργαστή

  • 128 megabyte (MB) RAM

  • 2 gigabyte (GB) ελεύθερο χώρο στον σκληρό δίσκο

Για τη βελτιστοποίηση της απόδοσης του NVIDIA Control Panel, συνιστώνται οι ακόλουθες απαιτήσεις συστήματος:

  • Επεξεργαστής 1.5 gigahertz (GHz), όπως Intel Pentium 4, AMD Athlon XP 1500+ ή ισοδύναμος επεξεργαστής

  • 256 megabyte (MB) RAM

  • Σύνδεση στο Internet

Σχετικά θέματα

  • Έναρξη

  • Απαιτήσεις συστήματος για NVIDIA SLI


Απαίτηση συστήματος για NVIDIA SLI (Έμπειροι χρήστες)

Αν είστε έμπειρος χρήστης γραφικών και υλισμικού και θέλετε να χρησιμοποιήσετε SLI (διασύνδεση προσαρμόσιμης σύνδεσης) της NVIDIA, το σύστημά σας πρέπει να έχει τα ακόλουθα βασικά συστατικά υλισμικού:

  • Μητρική κάρτα συμβατή με SLI που υποστηρίζει PCI Express chipset και διπλές συνδέσεις x16 για δύο κάρτες γραφικών NVIDIA PCI Express.

  • Δύο κάρτες γραφικών PCI Express που βασίζονται σε NVIDIA

Η λειτουργία NVIDIA SLI απαιτεί δύο κάρτες γραφικών PCI Express που βασίζονται σε NVIDIA και διαθέτουν δυνατότητα SLI. Επιπλέον,

  • και οι δύο κάρτες πρέπει να είναι πανομοιότυπες όσον αφορά GPU, διαμόρφωση μνήμης και ταχύτητες ρολογιού.

  • Η NVIDIA συνιστά και οι δύο κάρτες να έχουν προμηθευτεί από τον ίδιο πωλητή.

Τα διαθέσιμα μοντέλα παρατίθενται στο "Δείγμα καρτών γραφικών GeForce που βασίζονται σε GPU που υποστηρίζουν SLI".

  • Μία σύνδεση NVIDIA SLI

Η σύνδεση SLI συνδέει μαζί δύο κάρτες γραφικών PCI Express που βασίζονται σε NVIDIA.

Δείγμα κάρτων γραφικών GeForce που βασίζονται σε GPU και υποστηρίζουν SLI

GeForce 6800 Ultra

Η GeForce 6800 Ultra είναι το βασικό προϊόν της NVIDIA. Η GeForce 6800 Ultra διαθέτει απαράμιλλες δυνατότητες όσον αφορά την ταχύτητα και την ποιότητα εικόνας, ενώ διαθέτει πλήρη υποστήριξη για Microsoft DirectX 9.0 Shader Model 3.0.

GeForce 6800 GT

Το μοντέλο GT διαθέτει τον ίδιο σχεδιασμό 16 αγωγών, ίδια υποστήριξη GDDR3 και την ίδια υποστήριξη Shader Model 3.0 σε πιο οικονομική τιμή. Επιπλέον, η GeForce 6800 GT προσφέρει και θερμική λύση μοναδικής υποδοχής με χαμηλότερες απαιτήσεις ισχύος.

GeForce 6800

Με μια μικρή μείωση στον αριθμό των φωτοαποδιδόμενων σωληναγωγών και επεξεργαστές κορυφής, η NVIDIA έχει τη δυνατότητα να προσφέρει εξαίρετες επιδόσεις σε ακόμη οικονομικότερη τιμή. Η GeForce 6800 διαθέτει σταθερό σχεδιασμό 12 αγωγών, μνήμη DDR1 και υποστηρίζει Shader Model 3.0

GeForce 6800 LE

Η GeForce 6800 LE είναι η πιο οικονομική κάρτα γραφικών της οικογένειας της σειράς GeForce 6800. Η GeForce 6800 LE διαθέτει σχεδιασμό 8 αγωγών, μνήμη DDR1 και πλήρη υποστήριξη για Shader Model 3.0

GeForce 6600 GT

Η GeForce 6600 GT προσφέρει χαρακτηριστικά και επιδόσεις για παιχνίδια σε τιμές μεσαίας κλίμακας. Η GeForce 6600 GT χρησιμοποιεί μνήμη GDDR3 με ταχύτητα ρολογιού στα 500 MHz και περιέχει γρήγορο ρολόι πυρήνα 500 MHz. Η GeForce 6600 GT είναι το μόνο GPU έτοιμο με SLI για καταναλωτές που ακολουθούν την δεσπόζουσα τάση.

Σχετικά θέματα

Απαιτήσεις συστήματος


Λήψη βοήθειας

Τα θέματα στην ενότητα αυτή περιγράφουν διάφορους τρόπους που μπορείτε να λάβετε βοήθεια ενώ χρησιμοποιείτε το NVIDIA Control Panel.

  • Πρόσβαση στην ηλεκτρονική βοήθεια. Μάθετε πώς να λάβετε βοήθεια με τη χρήση του ηλεκτρονικού υλικού βοήθειας.

  • Πληροφορίες συστήματος. Μάθετε πώς να προβάλλετε λεπτομερείς πληροφορίες σχετικά με αυτό το λογισμικό και το υλισμικό NVIDIA σας.

  • Εκτύπωση θέματος βοήθειας. Είναι εύκολο να εκτυπώσετε ένα θέμα βοήθειας το οποίο θα μπορείτε να διαβάζετε χωρίς τη χρήση υπολογιστή.

  • Λήψη τεχνικής υποστήριξης. Μάθετε πώς να αποκτήσετε πρόσβαση στον ιστοχώρο τεχνικής υποστήριξης NVIDIA.

Σχετικά θέματα

  • NVIDIA Control Panel


Πρόσβαση στην ηλεκτρονική βοήθεια

Υπάρχουν αρκετοί τρόποι για να λάβετε ηλεκτρονική βοήθεια από το NVIDIA Control Panel:

  • Για να προβάλλετε βοήθεια ανάλογα με το περιεχόμενο, κάντε οποιαδήποτε από τις ακόλουθες ενέργειες:

  • Πατήστε F1 στο πληκτρολόγιό σας

Ή

  • Επιλέξτε Βοήθεια από τη γραμμή μενού του NVIDIA Control Panel και κατόπιν επιλέξτε Βοήθεια του NVIDIA Control Panel.

  • Για να αποκτήσετε πρόσβαση σε ολόκληρο το περιεχόμενο της Βοήθεια, εκτελέστε τα ακόλουθα:

    1. Αν δεν επεκταθεί το μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια στη δευτερεύουσα περιοχή εργασιών της διασύνδεσης NVIDIA Control Panel.

      Αν έχει ήδη επεκταθεί οποιοδήποτε μενού Βοήθειας, μεταβείτε στο βήμα 2.

    2. Κάντε οποιαδήποτε από αυτές τις επιλογές για την εργασία που θέλετε να ολοκληρώσετε.

      • Η επιλογή Περιεχόμενα ανοίγει τον πίνακα περιεχομένων της Βοήθειας

      • Η επιλογή Αναζήτηση σάς επιτρέπει να αναζητήσετε το κείμενο που καθορίζετε

      • Η επιλογή Ευρετήριο σάς επιτρέπει να επιλέξετε μια καταχώριση ευρετηρίου για να αποκτήσετε πρόσβαση στις ανάλογες πληροφορίες

      • Η επιλογή Επικοινωνία με την NVIDIA σάς μεταφέρει σε ιστοχώρο της NVIDIA όπου μπορείτε να πληκτρολογήσετε ερωτήσεις και σχόλια σχετικά με τη χρήση του NVIDIA Control Panel

Αν το μενού Βοήθεια έχει ήδη επεκταθεί, πηγαίνετε στο βήμα 2.

Σχετικά θέματα

    • Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή σας

    • Εκτύπωση θέματος βοήθειας

    • Λήψη τεχνικής υποστήριξης


Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή σας

Μπορείτε να εξετάσετε την έκδοση του NVIDIA Control Panel που χρησιμοποιείτε και να λάβετε λεπτομερείς πληροφορίες για το υλισμικό NVIDIA σας.

  • Για να λάβετε πληροφορίες σχετικά με το Control Panel, επιλέξτε Πληροφορίες για το NVIDIA Control Panel από το μενού Βοήθεια.

  • Για να λάβετε πληροφορίες σχετικά με το σύστημά σας, επιλέξτε Πληροφορίες συστήματος από το μενού Βοήθεια.

Σχετικά θέματα

      • Πρόσβαση στην ηλεκτρονική βοήθεια

      • Εκτύπωση θέματος βοήθειας

      • Λήψη τεχνικής υποστήριξης


Εκτύπωση θέματος βοήθειας

  1. Βρείτε και εμφανίσετε το θέμα βοήθειας που επιθυμείτε.

  2. Κάντε δεξί κλικ στο δεξιό τμήμα του παραθύρου βοήθειας και επιλέξτε Εκτύπωση από το αναδυόμενο μενού.

  3. Κάντε τις επιλογές εκτύπωσης που θέλετε στο παράθυρο διαλόγου Εκτύπωση και κάντε κλικ στο OK.

Σχετικά θέματα

      • Πρόσβαση στην ηλεκτρονική βοήθεια

      • Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή σας

      • Λήψη τεχνικής υποστήριξης


Λήψη τεχνικής υποστήριξης

Από το βασικό μενού του NVIDIA Control Panel, κάντε κλικ στο Υποστήριξη > Ιστοσελίδα υποστήριξης για να επισκεφτείτε την ιστοσελίδα τεχνικής υποστήριξης της NVIDIA: http://www.nvidia.com/page/support.html.

Σχετικά θέματα

  • Πρόσβαση στην ηλεκτρονική βοήθεια

  • Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή σας

  • Εκτύπωση θέματος βοήθειας


Κατανόηση διασύνδεσης NVIDIA Control Panel

Η διασύνδεση χρήστη του NVIDIA Control Panel χωρίζεται σε αυτές τις κύριες περιοχές: τη γραμμή μενού, την πρωτεύουσα περιοχή εργασιών και τη δευτερεύουσα περιοχή εργασιών για τις οποίες παρέχεται επεξήγηση σε αυτές τις ενότητες:

  • Χρήση γραμμής μενού

  • Πληροφορίες για τη γραμμή εργαλείων

  • Χρήση μενού Προβολή

  • Καθορισμός προσαρμοσμένων προβολών

  • Χρήση μενού Προφίλ

  • Χρήση κατηγοριών NVIDIA Control Panel

Σχετικά θέματα

  • Χρήση διασύνδεσης NVIDIA Control Panel

  • NVIDIA Control Panel


Χρήση διασύνδεσης NVIDIA Control Panel

Οι παρακάτω οθόνες περιέχουν την Αρχική σελίδα του NVIDIA Control Panel και κατόπιν μια σελίδα εργασίας Οθόνη για να απεικονίσουν την περιοχή πρωτευουσών εργασιών, την περιοχή δευτερευουσών εργασιών και τη γραμμή μενού.

Αρχική σελίδα του NVIDIA Control Panel

1 - Η περιοχή πρωτευουσών εργασιών περιέχει την ομάδα εργασιών που εμφανίζεται στο δεξιό τμήμα της διασύνδεσης NVIDIA Control Panel. Θα εστιάζεται την περισσότερη προσοχή σας σε αυτή η περιοχή της οθόνης καθώς χρησιμοποιείτε το NVIDIA Control Panel για να επιτύχετε τους στόχους σας.

2 - Η περιοχή δευτερευουσών εργασιών περιέχει την ομάδα εργασιών που εμφανίζεται στο αριστερό τμήμα της διασύνδεσης NVIDIA Control Panel. Αυτή η περιοχή περιέχει εργασίες που δεν ολοκληρώνουν απευθείας την πρωτεύουσα εργασία, αλλά σχετίζονται με την πρωτεύουσα εργασία. Οι δευτερεύουσες εργασίες μπορεί να εμφανίζουν παράθυρα διαλόγου, να αλλάζουν την οπτική παρουσίαση των περιεχομένων της οθόνης ή να σας μεταφέρουν σε διαφορετική οθόνη.

3 - Η γραμμή μενού περιέχει τυπικά μενού Windows και μενού ειδικά του NVIDIA Control Panel, όπως Προβολή και Προφίλ.

4 - Γραμμή εργαλείων (προαιρετικό). Μπορείτε να εναλλάσσεστε μεταξύ εμφάνισης/απόκρυψης μιας τυπικής γραμμής εργαλείων του NVIDIA Control Panel για γρήγορη πρόσβαση σε συνήθεις εργασίες, όπως εναλλαγή μεταξύ Τυπικής προβολής και προβολής Για προχωρημένους, πλοήγησης μεταξύ της Αρχικής σελίδας και άλλων σελίδων εργασιών, κ.ο.κ.

Σελίδα εργασιών οθόνης NVIDIA Control Panel

Σχετικά θέματα

    • Χρήση γραμμής μενού

    • Πληροφορίες για τη γραμμή εργαλείων

    • Χρήση μενού Προβολή

    • Καθορισμός προσαρμοσμένων προβολών

    • Χρήση μενού Προφίλ

    • Χρήση κατηγοριών NVIDIA Control Panel


Πληροφορίες για τη γραμμή μενού

Μπορείτε να χρησιμοποιήσετε τα ακόλουθα μενού από τη γραμμή μενού για να εκτελείτε εργασίες στο NVIDIA Control Panel.

  • Αρχείο

  • Επεξεργασία

  • Προβολή

  • Προφίλ

  • Οθόνη

  • Βοήθεια

Σημείωση: Τα μενού που διατίθενται στη γραμμή μενού μπορεί να διαφέρουν ανάλογα με την κατηγορία NVIDIA Control Panel (όπως, Οθόνη, Φορητοί, Ρυθμίσεις 3D ή άλλη κατηγορία) που χρησιμοποιείτε. Για να δείτε ένα δείγμα της γραμμής μενού στην αρχική σελίδα του NVIDIA Control Panel σε σύγκριση με μια γραμμή μενού στη σελίδα εργασιών του NVIDIA Control Panel, κάντε κλικ στο Χρήση διασύνδεσης NVIDIA Control Panel.

Σχετικά θέματα

  • Χρήση διασύνδεσης NVIDIA Control Panel

  • Πληροφορίες για τη γραμμή εργαλείων

  • Χρήση μενού Προβολή

  • Καθορισμός προσαρμοσμένων προβολών

  • Χρήση μενού Προφίλ

  • Χρήση κατηγοριών NVIDIA Control Panel


Πληροφορίες για τη γραμμή εργαλείων (μενού Προβολή)

Μπορείτε να κάνετε εναλλαγή μεταξύ εμφάνισης και απόκρυψης μιας τυπικής γραμμής εργαλείων του NVIDIA Control Panel την οποία μπορείτε να χρησιμοποιήσετε για να κάνετε τα ακόλουθα:

  • Πλοήγηση μεταξύ Αρχικής σελίδας και άλλων σελίδων εργασιών του NVIDIA Control Panel

  • Γρήγορη πρόσβαση σε συνήθεις εργασίες όπως εναλλαγή μεταξύ Τυπική, Για προχωρημένους και Προσαρμοσμένη προβολή, καθώς και γρήγορη δημιουργία προσαρμοσμένων προβολών με τη χρήση της εντολής Καθορισμός προσαρμοσμένων προβολών.

Για να εμφανίσετε ή να αποκρύψετε τη γραμμή εργαλείων, κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε Γραμμή εργασιών.

Όταν εμφανίζεται η γραμμή εργαλείων, εμφανίζεται μια ένδειξη ελέγχου δίπλα από την εντολή Γραμμή εργασιών > Τυπική στο μενού.

Σχετικά θέματα

  • Χρήση διασύνδεσης NVIDIA Control Panel

  • Χρήση γραμμής μενού

  • Χρήση μενού Προβολή

  • Καθορισμός προσαρμοσμένων προβολών

  • Χρήση μενού Προφίλ

  • Χρήση κατηγοριών NVIDIA Control Panel


Χρήση μενού Προβολή

Το μενού Προβολή είναι το τρίτο αντικείμενο στη γραμμή μενού του NVIDIA Control Panel. Όλες οι εντολές που σχετίζονται με την προβολή διάφορων σελίδων στις υπομονάδες της εφαρμογής του NVIDIA Control Panel διατίθενται στο μενού Προβολή.

Εντολή μενού Προβολή

Περιγραφή

Γραμμές εργαλείων

Η εντολή Γραμμές εργαλείων σάς επιτρέπει να προσθέσετε μια γραμμή εργαλείων για να πλοηγηθείτε μεταξύ της Αρχικής σελίδας και άλλων σελίδων εργασιών του NVIDIA Control Panel, να αποκτήσετε γρήγορα πρόσβαση σε συνήθεις εργασίες όπως εναλλαγή μεταξύ Τυπικής, Για προχωρημένους και Προσαρμοσμένης προβολής, καθώς και να δημιουργείτε γρήγορα προσαρμοσμένες προβολές με τη χρήση της εντολής Καθορισμός προσαρμοσμένων προβολών.

Γραμμή κατάστασης

Επιλέξτε Προβολή > Γραμμή κατάστασης για να εναλλάσσεστε μεταξύ της εμφάνισης και της απόκρυψης της γραμμής κατάστασης που βρίσκεται στο κάτω μέρος οποιουδήποτε παραθύρου του NVIDIA Control Panel.

Όταν εμφανίζεται η εντολή Γραμμή κατάστασης με την ένδειξη ελέγχου στο μενού Προβολή, σημαίνει ότι η γραμμή κατάστασης είναι ενεργοποιημένη και μπορεί να προβληθεί.

Γραμμή εξερεύνησης

Η εντολή Γραμμή εξερεύνησης του NVIDIA Control Panel στο μενού Προβολή λειτουργεί παρόμοια με τα μενού των γραμμών εξερεύνησης προβολής του Microsoft Internet Explorer 6.0.

Επιλέξτε Προβολή > Γραμμή εξερεύνησης για εναλλαγή μεταξύ της εμφάνισης και της απόκρυψης ενός ή περισσότερων από τις ακόλουθες ομάδες εντολής Βοήθειας ή άλλων εργασιών στην δευτερεύουσα περιοχή εργασιών του NVIDIA Control Panel.

Όταν εμφανίζονται οι εντολές Γραμμή εξερεύνησης με μια ένδειξη ελέγχου, σημαίνει ότι οι εντολές αυτές μπορούν να προβληθούν στην δευτερεύουσα περιοχή εργασιών του NVIDIA Control Panel.

  • Βοήθεια

  • Πρόσφατες εργασίες

  • Σχετικές εργασίες

  • Ανατροφοδότηση

Κλασικό τμήμα πλοήγησης

Επιλέξτε Προβολή > Κλασικό τμήμα πλοήγησης για εναλλαγή μεταξύ της εμφάνισης και της απόκρυψης ενός τμήματος πλοήγησης που προστίθεται στη δεξιά πλευρά της διασύνδεσης του NVIDIA Control Panel.

Όταν εμφανίζεται η εντολή Κλασικό τμήμα πλοήγησης με μια ένδειξη ελέγχου, σημαίνει ότι το τμήμα πλοήγησης είναι ορατό.

Τυπική

Επιλέξτε Προβολή > Τυπική για να προβάλλετε και να αποκτήσετε πρόσβαση στην πλειοψηφία των πιο συνηθισμένων και απλών εργασιών στις εφαρμογές του NVIDIA Control Panel.

Όταν εμφανίζεται η εντολή Τυπική με μια ένδειξη ελέγχου, σημαίνει ότι η Τυπική προβολή είναι προς το παρόν ενεργή στο NVIDIA Control Panel.

Για προχωρημένους χρήστες

Επιλέξτε Προβολή > Για προχωρημένους για να προβάλλετε και να αποκτήσετε πρόσβαση σε ορισμένες πολύπλοκες εργασίες στις εφαρμογές του NVIDIA Control Panel. Αυτές οι εργασίες συχνά απαιτούν μερική προηγμένη πείρα με τη χρήση υλισμικού και λογισμικού γραφικών (προγράμματα οδήγησης).

Όταν εμφανίζεται η εντολή Για προχωρημένους με μια ένδειξη ελέγχου σημαίνει ότι η προβολή Για προχωρημένους είναι προς το παρόν ενεργή στο NVIDIA Control Panel.

Προσαρμοσμένη

Σημείωση: Η εντολή Προσαρμοσμένη εμφανίζεται στο μενού Προβολή μόνο αν έχετε χρησιμοποιήσει την εντολή Καθορισμός προσαρμοσμένης προβολής για να προσαρμόσετε τις ειδικές οθόνες εμφάνισης/απόκρυψης.

Καθορισμός προσαρμοσμένης προβολής

Για να δείτε μόνο αυτές τις σελίδες του NVIDIA Control Panel που θέλετε να δείτε και να χρησιμοποιήσετε, ανάλογα με τις υπομονάδες εφαρμογών (Οθόνη, Ρυθμίσεις 3D, κτλ.) που είναι εγκατεστημένες στο σύστημά σας, επιλέξτε Καθορισμός προσαρμοσμένης προβολής από το μενού Προβολή.

Εικονίδιο ειδοποίησης στη γραμμή εφαρμογών

Αν κάνετε κλικ στο εικονίδιο ειδοποίησης του NVIDIA Control Panel [image] στην περιοχή ειδοποίησης της γραμμής εργασιών Windows, προσφέρεται ένας γρήγορος τρόπος για να διαμορφώσετε βασικές ρυθμίσεις του NVIDIA Control Panel.

Επιλέξτε Προβολή > Εικονίδιο ειδοποίησης στη γραμμή εφαρμογών για εναλλαγή μεταξύ εμφάνισης/απόκρυψης του εικονιδίου ειδοποίησης στη γραμμή εφαρμογών του NVIDIA Control Panel που εμφανίζεται στην περιοχή ειδοποίησης της γραμμής εργασιών Windows.

Σχετικά θέματα

  • Χρήση διασύνδεσης NVIDIA Control Panel

  • Χρήση γραμμής μενού

  • Πληροφορίες για τη γραμμή εργαλείων

  • Καθορισμός προσαρμοσμένων προβολών

  • Χρήση μενού Προφίλ

  • Χρήση κατηγοριών NVIDIA Control Panel


Καθορισμός προσαρμοσμένων προβολών

Καθορισμός προσαρμοσμένων προβολών

Για να δείτε μόνο τις σελίδες του NVIDIA Control Panel που θέλετε να δείτε και να χρησιμοποιήσετε, ανάλογα με τις υπομονάδες εφαρμογών (Οθόνη, Ρυθμίσεις 3D, κτλ.) που είναι εγκατεστημένες στο σύστημά σας, ακολουθήστε αυτά τα βήματα:

  1. Επιλέξτε Προβολή > Καθορισμός προσαρμοσμένων προβολών ή για γρηγορότερη πρόσβαση, χρησιμοποιήστε τη γραμμή εργαλείων αν την έχετε ενεργοποιήσει.

  2. Για κάθε εφαρμογή NVIDIA Control Panel που εμφανίζεται, επιλέξτε (σημειώστε) τα πλαίσια ελέγχου για τις σελίδες που θέλετε να προβάλλετε.

  3. Για να βγείτε από τον τρόπο λειτουργίας Προσαρμοσμένη, επιλέξτε είτε Τυπική προβολή ή προβολή Για προχωρημένους από το μενού Προβολή ή για γρηγορότερη πρόσβαση, χρησιμοποιήστε τη γραμμή εργαλείων αν την έχετε ενεργοποιήσει.

  4. Για να μεταβείτε ξανά στην προσαρμοσμένη προβολή σας, επιλέξτε Προσαρμοσμένο.

Προσαρμοσμένο

Σημείωση: Η εντολή Προσαρμοσμένη εμφανίζεται στο μενού Προβολή μόνο αν έχετε χρησιμοποιήσει την εντολή Καθορισμός προσαρμοσμένων προβολών για να προσαρμόσετε τις ειδικές οθόνες εμφάνισης/απόκρυψης.

  1. Αν δεν βρίσκεστε στην προσαρμοσμένη προβολή που έχετε δημιουργήσει, επιλέξτε Προβολή > Προσαρμοσμένη για να ενεργοποιήσετε την προσαρμοσμένη προβολή.

    Σημείωση    : Όταν εμφανίζεται η εντολή Προσαρμοσμένη ως αντικείμενο σε κουκκίδα στο μενού Προβολή, σημαίνει ότι η προσαρμοσμένη προβολή που καθορίσατε είναι προς το παρόν ενεργή στο NVIDIA Control Panel.

  2. Για να βγείτε από τον τρόπο λειτουργίας Προσαρμοσμένη, επιλέξτε είτε Τυπική προβολή ή προβολή Για προχωρημένους από το μενού Προβολή ή για γρηγορότερη πρόσβαση, χρησιμοποιήστε τη γραμμή εργαλείων αν την έχετε ενεργοποιήσει.

  3. Για να μεταβείτε ξανά στην προσαρμοσμένη προβολή σας, κάντε κλικ στο Προσαρμοσμένη.

Σχετικά θέματα

  • Χρήση διασύνδεσης NVIDIA Control Panel

  • Χρήση γραμμής μενού

  • Πληροφορίες για τη γραμμή εργαλείων

  • Χρήση μενού Προβολή

  • Χρήση μενού Προφίλ

  • Χρήση κατηγοριών NVIDIA Control Panel


Χρήση μενού Προφίλ

Επιλέξτε Προβολή > Προφίλ για να εργαστείτε με τα Προφίλ, τα οποία περιέχουν ρυθμίσεις προβολής που ίσως έχετε αποθηκεύσει όταν εκτελείτε ειδικές εργασίες στις ενότητες εφαρμογών Οθόνη ή Ρυθμίσεις 3D του NVIDIA Control Panel. Μπορείτε να κάνετε τα ακόλουθα όταν χρησιμοποιείτε εντολές Προφίλ:

  • Φόρτωση ενός αποθηκευμένου προφίλ

  • Δημιουργία νέου προφίλ

  • Διαγραφή υπάρχοντος προφίλ

Σχετικά θέματα:

  • Χρήση διασύνδεσης NVIDIA Control Panel

  • Χρήση γραμμής μενού

  • Πληροφορίες για τη γραμμή εργαλείων

  • Χρήση μενού Προβολή

  • Καθορισμός προσαρμοσμένων προβολών

  • Χρήση κατηγοριών NVIDIA Control Panel


Γλωσσάρι

C

Control Panel (nView Desktop Manager)

Ο «πίνακας ελέγχου» του nView Desktop Manager αναφέρεται σε ολόκληρο το παράθυρο πίνακα ελέγχου του nView Desktop Manager (με καρτέλες ή με μενού NVIDIA) από το οποίο μπορείτε να διαμορφώσετε τις ρυθμίσεις του nView Desktop Manager. Για λεπτομέρειες, ανατρέξτε στον Οδηγό χρήστη του nView Desktop Manager — Έκδοση 80 προγράμματος οδήγησης.

Το nView Desktop Manager είναι επίσης ένα εικονίδιο, στο οποίο μπορείτε να κάνετε κλικ, στην ομάδα εικονιδίων του Πίνακα Ελέγχου των Windows. Όταν κάνετε κλικ σε αυτό το εικονίδιο, εμφανίζεται ο «πίνακας ελέγχου» του nView Desktop Manager.

Control Panel (οθόνη NVIDIA)

Ο «πίνακας ελέγχου» των ιδιοτήτων της οθόνης NVIDIA αναφέρεται σε ολόκληρο το παράθυρο που βασίζεται σε NVIDIA με το αναπτυσσόμενο μενού οθόνης NVIDIA το οποίο περιέχει επιλογές μενού, κάθε μία από τις οποίες ανοίγει μια ξεχωριστή σελίδα διαμόρφωσης.

G

GPU

Τα προϊόντα επεξεργασίας γραφικών (τσιπ) NVIDIA καλούνται μονάδες επεξεργασίας γραφικών (GPU). Η κάρτα γραφικών που χρησιμοποιείτε βασίζεται σε NVIDIA GPU.

H

HDTV

τηλεόραση υψηλής ευκρίνειας. Ένα σύστημα για τη μετάδοση τηλεοπτικού σήματος με πολύ μεγαλύτερη ανάλυση από τα συνήθη πρότυπα της Εθνικής Επιτροπής Τηλεόρασης (NTSC). Μια τηλεόραση HDTV απαιτεί τουλάχιστον δύο εκατομμύρια pixel, ενώ μια συνηθισμένη τηλεόραση απαιτεί 360.000 pixel.

P

pixel

Συντόμευση του όρου Picture Element, ένα pixel είναι ένα μοναδικό σημείο σε μια εικόνα γραφικών.

A

αναλογική οθόνη

Η ψηφιακή οθόνη αναφέρεται γενικά στην οθόνη CRT. Σε αυτόν τον οδηγό, οι όροι CRT και αναλογική οθόνη μπορούν να χρησιμοποιούνται κατ’ εναλλαγή.

Δ

διαμόρφωση διπλής κάρτας

Διευθέτηση στην οποία δύο ή περισσότερες οθόνες (όπως μια αναλογική οθόνη, μια ψηφιακή οθόνη ή μια τηλεόραση) είναι συνδεδεμένες σε δύο κάρτες γραφικών που βασίζονται σε NVIDIA GPU και είναι εγκατεστημένες στον υπολογιστή.

διαμόρφωση μίας οθόνης

Διευθέτηση στην οποία μόνο μία οθόνη είναι συνδεδεμένη στην κάρτα γραφικών που βασίζεται σε NVIDIA GPU στον υπολογιστή σας.

διαμόρφωση πολλών καρτών γραφικών

Διευθέτηση στην οποία δύο ή περισσότερες οθόνες (όπως μια αναλογική οθόνη, μια ψηφιακή οθόνη ή μια τηλεόραση) είναι συνδεδεμένες σε δύο (ή περισσότερες) κάρτες γραφικών που βασίζονται σε NVIDIA GPU και είναι εγκατεστημένες στον υπολογιστή.

διαμόρφωση πολλών οθονών

Διευθέτηση όπου δύο ή περισσότερες οθόνες είναι συνδεδεμένες είτε σε κάρτα γραφικών που βασίζεται σε NVIDIA GPU πολλών οθονών είτε σε δύο (ή περισσότερες) κάρτες γραφικών που βασίζονται σε NVIDIA GPU.

Ε

επιφάνεια εργασίας

Η επιφάνεια εργασίας είναι η περιοχή εργασίας των Windows στην οθόνη όπου εμφανίζονται παράθυρα, εικονίδια, μενού και παράθυρα διαλόγου.

εξομάλυνση ορίων

Μια τεχνική για τη μείωση των ανώμαλων ακμών, δηλαδή οι γραμμών που μοιάζουν με «σκαλοπάτια» και πρέπει να είναι ομαλές.

Π

παράθυρο

Παράθυρο είναι ένα ανεξάρτητο παράθυρο στην επιφάνεια εργασίας σας. Εφαρμογές όπως το Microsoft® Windows® Outlook® ή ο Explorer μπορούν να διαθέτουν αρκετά παράθυρα τα οποία αποτελούν όλα μέρος της ίδια εφαρμογής. Έχετε τη δυνατότητα να σύρετε τα παράθυρα στην οθόνη, να τα ανοίξετε, να τα κλείσετε και να αλλάξετε το μέγεθός τους.

Η εφαρμογή nView Desktop Manager (περιγράφεται στον Οδηγό χρήστη του nView Desktop Manager της NVIDIA) σάς επιτρέπει να κάνετε ακόμη περισσότερα με τα παράθυρα, όπως να τα κάνετε διάφανα ή να τα εξαναγκάζετε να βρίσκονται πάντα μπροστά από άλλα παράθυρα.

παράθυρο διαλόγου

Τα παράθυρα διαλόγου είναι παράθυρα στα οποία οι χρήστες πραγματοποιούν καταχωρίσεις, ενώ περιέχουν κουμπιά εντολών και διάφορες επιλογές με τις οποίες μπορείτε να πραγματοποιήσετε μια συγκεκριμένη εντολή ή εργασία.

Για παράδειγμα, σε ένα παράθυρο διαλόγου «Αποθήκευση ως...» μιας εφαρμογής Windows, πρέπει να υποδείξετε τον φάκελο στον οποίο θα αποθηκευτεί το έγγραφο και το όνομα του εγγράφου.

Πίνακας Ελέγχου (Microsoft Windows)

Μπορείτε να αποκτήσετε πρόσβαση στον Πίνακα Ελέγχου των Windows εάν κάνετε κλικ στο Έναρξη > Ρυθμίσεις > Πίνακας Ελέγχου από τη γραμμή εργασιών της επιφάνειας εργασίας των Windows.

προφίλ

Μια αποθηκευμένη λίστα με μοναδικές ρυθμίσεις οθόνης που συνήθως συσχετίζονται με παιχνίδια όταν γίνεται εκκίνησή τους.

Τ

τεχνολογία SLI (Διασύνδεση προσαρμόσιμης σύνδεσης)

Η τεχνολογία πολλών GPU SLI της NVIDIA εκμεταλλεύεται το αυξημένο εύρος ζώνης της αρχιτεκτονικής διαύλων PCI Express™ ώστε να επιτρέπει σε πολλές GPU να συνεργάζονται για να παραδίδουν επιταχυνόμενη απόδοση.

Ένα σύστημα NVIDIA SLI αποτελείται από μια μητρική κάρτα PCI Express που υποστηρίζει δύο φυσικές συνδέσεις που έχουν τη δυνατότητα να διαθέτουν συνδεδεμένες δύο κάρτες γραφικών NVIDIA PCI Express. Οι δύο κάρτες γραφικών πρέπει να είναι μεταξύ τους συνδεδεμένες με σύνδεση NVIDIA SLI.

Με εγκατεστημένα τα κατάλληλα προγράμματα οδήγησης γραφικών, μπορεί κατόπιν να ενεργοποιηθεί ή να απενεργοποιηθεί ο τρόπος λειτουργίας SLI. Όταν είναι απενεργοποιημένος ο τρόπος λειτουργίας SLI, μπορείτε να χρησιμοποιήσετε όλους τους τρόπους λειτουργίας πολλών οθονών nView που υποστηρίζονται, περιλαμβανομένης της χρήσης έως τεσσάρων οθονών συνδεδεμένων σε δύο κάρτες γραφικών SLI. Όταν είναι ενεργοποιημένος ο τρόπος λειτουργίας SLI, δεν είναι διαθέσιμοι οι τρόποι λειτουργίας πολλών οθονών nView. Αντ’ αυτού, οι δύο κάρτες γραφικών χειρίζονται μια μοναδική οθόνη1 για να παράσχουν επιταχυνόμενη τρισδιάστατη απόδοση σε εφαρμογές2 DirectX και OpenGL.

Σημείωση: Για λεπτομέρειες, ανατρέξτε στη σημείωση εφαρμογής «Χρήση καρτών γραφικών NVIDIA SLI».

Ψ

ψηφιακή οθόνη

Μια ψηφιακή οθόνη μπορεί να είναι μια ψηφιακή επίπεδη οθόνη (DFP) ή, για παράδειγμα, η εσωτερική οθόνη ενός κινητού (επιγονάτιου ή φορητού) υπολογιστή.


Χρήση NVIDIA Control Panel

Η ενότητα περιλαμβάνει λεπτομερή βοήθεια για κάθε μία από τις εφαρμογές NVIDIA και τα βοηθητικά προγράμματα που είναι εγκατεστημένα στο σύστημά σας.

Σχετικά θέματα

  • NVIDIA Control Panel

  • Κατανόηση NVIDIA Control Panel