NVIDIA 控制面板

欢迎使用 NVIDIA 控制面板。您可以使用 NVIDIA 控制面板来调整您的 NVIDIA 硬件，效果非常奇妙。

可通过 NVIDIA 控制面板控制 NVIDIA 图形驱动器设置，和你系统中可能已安装的其他 NVIDIA 实用程序。

关于 NVIDIA 控制面板帮助系统的更多信息，请参阅关于本帮助。

©2005 NVIDIA Corporation 版权所有。保留所有权利。控制面板


关于本帮助

本帮助系统的目的，是帮助您着手使用 NVIDIA 控制面板应用程序。本帮助包含了概述信息和执行常见任务及配置 NVIDIA 硬件所需的程序步骤。这些步骤说明如何通过菜单命令和界面导航来使用 NVIDIA 控制面板。然而，您也可以使用用户界面中的快捷键和按钮来执行许多常见任务。

该文档分为以下各节：

  • 入门。提供有关 NVIDIA 控制面板的介绍信息。本节包括对重要概念的解释、系统要求和 NVIDIA 控制面板应用程序中可用的快捷键列表。

  • 了解控制面板。说明控制面板用户界面中的不同内容。

  • 使用 NVIDIA 控制面板。提供概述信息和使用控制面板来完成常见任务的步骤。


入门

您可以使用 NVIDIA 控制面板来调整您的 NVIDIA 硬件，效果非常奇妙。

本节要讨论：

  • 系统要求。说明 NVIDIA 控制面板的最低系统要求和推荐的系统要求。

  • NVIDIA SLI 系统要求。

相关主题

  • NVIDIA 控制面板


系统要求

NVIDIA 控制面板的最低系统配置要求如下：

  • Microsoft Windows XP

  • 600 MHz 的处理器，如 Intel Pentium III、Advanced Micro Devices (AMD) Athlon 或同等处理器

  • 128 MB RAM

  • 2 GB 可用硬盘空间

要优化 NVIDIA 控制面板的性能，推荐符合以下要求的系统：

  • 1.5 GHz 的处理器，如 Intel Pentium 4、AMD Athlon XP 1500+ 或同等的处理器。

  • 256 MB RAM

  • 互联网连接

相关主题

  • 入门

  • NVIDIA SLI 系统要求


NVIDIA SLI（高级用户）系统要求

如果你是图形和硬件高级用户，并希望使用"NVIDIA 可扩展链接接口"(SLI)，你的系统必须配有以下关键硬件组件：

  • 与 SLI 兼容的主板，该主板必须支持可用于两个 NVIDIA PCI Express 图形卡的 PCI Express 芯片组和双 x16 连接器。

  • 两个基于 NVIDIA 的 PCI Express 图形卡

运行 NVIDIA SLI，需要两个基于 NVIDIA 的 PCI Express 图形卡。 此外，

  • 两张卡的 GUP、内存配置和时钟速度必须相同。

  • NVIDIA 建议两张卡为同一制造商出产。

在"支持 SLI 的基于 GeForce GPU 的样品图形卡"列单中列出可获得的型号。

  • 一个 NVIDIA 连接器

SLI 连接器可将两个基于 NVIDIA 的 PCI Express 图形卡连接在一起。

"支持 SLI 的基于 GeForce GPU 的样品图形卡"

GeForce 6800 Ultra

GeForce 6800 Ultra 是 NVIDIA 的招牌产品。GeForce 6800 的速度和图象质量无与伦比，完全支持 Microsoft DirectX 9.0 Shader Model 3.0。

GeForce 6800 GT

GT 类产品具有相同的 16 管设计，相同的 GDDR3支持，相同的 Shader Model 3.0 支持，但价位较低。此外，GeForce 6800 GT 提供单槽散热系统，电源要求较低。

GeForce 6800

NVIDIA 的这个产品虽然渲染管线和顶点着色引擎数目略少一些，但价格更低，性能却很好。GeForce 6800 具有强劲的 12 管线设计和 DDR1 内存，而且支持 Shader Model 3.0。

GeForce 6800 LE

GeForce 6800 LE 是 GeForce 6800 系列中价格最低的。 GeForce 6800 含有8 管线设计结构和 DDR1 内存，而且完全支持 Shader Model 3.0。

GeForce 6600 GT

GeForce 6600 GT 具有玩家级功能和性能，价格居中。GeForce 6600 GT 使用 GDDR3 内存，时钟速度为 500 MHz，并含有 500 MHz 高速核心时钟。GeForce 6600 GT 是主流图形卡中唯一 SLI 就绪的 GPU。

相关主题

系统要求


获取帮助

本节的主题说明在使用 NVIDIA 控制面板时获取帮助和协助的各种方法。

  • 访问在线帮助。了解如何通过使用在线帮助文件获得帮助。

  • 系统信息。学习如何查看本软件和您的 NVIDIA 硬件的详细信息。

  • 打印帮助主题。打印帮助主题非常容易，这样无需借助计算机就可以阅读。

  • 获得技术支持。了解如何访问 NVIDIA 技术支持网站。

相关主题

  • NVIDIA 控制面板


访问在线帮助

从 NVIDIA 控制面板获得在线帮助，有好几种方法：

  • 要查阅与上下文相关的帮助，可执行以下任何一个步骤：

  • 按键盘上的F1键

或

  • 从 NVICIA 控制面板菜单栏选择帮助，然后选择NVIDIA 控制面板帮助。

  • 要 存取"帮助"的全部内容，可执行以下步骤：

    1. 如果"帮助"菜单未展开，请单击 NVIDIA 控制面板界面上 次任务区中的帮助选项。

      如果任何"帮助"菜单已展开，请执行第二步。

    2. 选择任何一个选项，执行你要完成的任务。

      • 内容可打开"帮助"的目录

      • 搜索可使你搜索你指定的文字

      • 索引可使你选择一个索引词条，读取相应的信息

      • 联络 NVIDIA 可把你带到一个 NVIDIA 网站，进入有关 NVIDIA 控制面板的问题和评论栏目

如果此"帮助"菜单已展开，请执行第二步。

相关主题

    • 获取有关你的程序和计算机的信息

    • 打印帮助主题

    • 获得技术支持


获取有关您的程序和计算机的信息

您可以查看您使用的 NVIDIA Control Panel 的版本，并了解 NVIDIA 硬件的详细信息。

  • 要获取有关 NVIDIA 控制面板的信息，请从"帮助"菜单中选择关于 NVIDIA 控制面板。

  • 要 获取您的系统信息，请从"帮助"菜单中选择"系统信息"。

相关主题

      • 访问在线帮助

      • 打印帮助主题

      • 获得技术支持


打印帮助主题

  1. 查找和显示您需要的"帮助"主题。

  2. 右键单击右边的帮助窗格，从跳出式菜单选择打印。

  3. 在打印对话框中选择你想要的打印选择，然后单击确认。

相关主题

      • 访问在线帮助

      • 获取有关你的程序和计算机的信息

      • 获得技术支持


获得技术支持

在 NVIDIA Control Panel 的主菜单中，单击"支持">"支持网站"以访问 NVIDIA 技术支持网站：http://www.nvidia.com/page/support.html。

相关主题

  • 访问在线帮助

  • 获取有关你的程序和计算机的信息

  • 打印帮助主题


了解 NVIDIA 控制面板界面

NVIDIA 控制面板用户界面分为以下主要部分：菜单栏、主任务区和次任务区，其功能在以下章节予以说明：

  • 使用菜单栏

  • 关于工具栏

  • 使用视图菜单

  • 确定自定义视图

  • 使用配置文件菜单

  • 使用 NVIDIA 控制面板类别

相关主题

  • 使用 NVIDIA 控制面板界面

  • NVIDIA 控制面板


使用 NVIDIA 控制面板界面

以下这些屏幕包含NVIDIA 控制面板主页与显示任务页面，对主任务区、次任务区和菜单栏进行图解说明。

NVIDIA 控制面板主页

1 - 主任务区包括 NVIDIA 控制面板界面右栏上显示的一组任务。使用 NVIDIA 控制面板达到目标过程中，本屏幕的这个区域是你大部分情况下注意力的所在之处。

2 - 次任务区包括 NVIDIA 控制面板界面左栏上显示的一组任务。该区域包含的任务并不能直接完成主任务，但是与主任务有关。 次任务栏可引出对话框，更改屏幕内容的视觉外观，或导航至不同的屏幕。

3 - 菜单栏包含标准Windows菜单和 NVIDIA 控制面板专有的菜单，如视图和配置文件。

4 - 工具栏（供选用）。你可在显示/隐藏标准 NVIDIA 控制面板工具栏之间切换，以便迅速访问常见任务，如在"标准"和"高级"视图之间转换。在主页和其他任务页面之间导航等。

NVIDIA 控制面板显示任务页面

相关主题

    • 使用菜单栏

    • 关于工具栏

    • 使用视图菜单

    • 确定自定义视图

    • 使用配置文件菜单

    • 使用 NVIDIA 控制面板类别


关于菜单栏

您可以用菜单栏 中以下菜单来完成 NVIDIA 控制面板中的任务。

  • 文件

  • 编辑

  • 视图

  • 配置文件

  • 显示

  • 帮助

注： 菜单栏中可用的菜单可能不尽相同，取决于你使用的 NVIDIA 控制面板的类别（如"显示"、"移动"、"3D 设置"或其他类别）。 要对比 NVIDIA 控制面板主页上的样品菜单栏与 NVIDIA 控制面板显示任务页面上的菜单栏之间的区别，请单击使用 NVIDIA 控制面板界面。

相关主题

  • 使用 NVIDIA 控制面板界面

  • 关于工具栏

  • 使用视图菜单

  • 确定自定义视图

  • 使用配置文件菜单

  • 使用 NVIDIA 控制面板类别


关于工具栏（视图菜单）

你可以在显示/隐藏标准 NVIDIA 控制面板工具栏之间切换，该工具栏可用来执行以下任务：

  • 在主页面和 NVIDIA 控制面板其他任务页面之间导航。

  • 迅速访问常见任务，如在标准、高级和自定义视图之间转换，以及用确定自定义视图命令迅速建立自定义视图。

要显示或隐藏此工具栏，单击视图菜单，然后选择工具栏。

任务栏出现后，菜单上的工具栏 > 标准命令旁出现一个复选标记。

相关主题

  • 使用 NVIDIA 控制面板界面

  • 使用菜单栏

  • 使用视图菜单

  • 确定自定义视图

  • 使用配置文件菜单

  • 使用 NVIDIA 控制面板类别


使用视图菜单

视图菜单是 NVIDIA 控制面板上的第三个菜单栏。 在视图菜单上可找到所有与查阅 NVIDIA 控制面板应用程序模块中的各种页面有关的命令。

视图菜单命令

说明

工具栏

工具栏命令可让你添加一项标准工具栏，以便在主页面和 NVIDIA 控制面板其他任务页面之间导航，并迅速访问常见任务，如在标准, 高级和自定义视图之间切换，并使用确定自定义视图命令迅速建立自定义视图。

状态栏

选择视图 > 状态栏，以便显示或隐藏任何 NVIDIA 控制面板视窗底部的状态栏。

当状态栏命令出现在视图菜单上，并带有一个复选标记时，表明状态栏已启用，可以查看。

浏览器栏

"视图"菜单上的 NVIDIA 控制面板浏览器栏命令，功能类似于Microsoft Internet Explorer 6.0.上的视图浏览器栏菜单。

选择视图 > 浏览器栏，以便显示或隐藏 NVIDIA 控制面板次任务区内的以下多个"帮助"命令组的一个或其他任务组。

当出现带有复选标记的浏览器栏命令时，意味着这些命令可在你的 NVIDIA 控制面板的次任务区看到。

  • 帮助

  • 最近的任务

  • 有关的任务

  • 反馈

传统导航窗格

选择视图 > 传统导航窗格，以便在显示或隐藏导航窗格之间转换，这个导航窗格添加在 NVIDIA 控制面板界面右侧。

当出现带有复选标记的传统导航窗格命令时，则意味着该导航窗格可以看到。

标准

选择视图 > 标准，以便查阅并访问 NVIDIA 控制面板应用程序中的大多数常用和较简单的任务。

当出现带有复选标记的标准 命令时，则意味着该"标准"视图目前在你的 NVIDIA 控制面板上处于活动状态。

高级

选择视图 > 高级，以便查阅和访问 NVIDIA 控制面板应用程序上的某些复杂任务。执行这些任务，通常需要某些使用图形卡硬件和软件（驱动器）方面的丰富经验。

当出现带有复选标记的高级 命令时，则意味着该"高级"视图目前在你的 NVIDIA 控制板上处于活动状态。

自定义

注：只有当你已使用确定自定义视图命令并以自定义方式显示/隐藏特定屏幕时，自定义命令才会出现在视图菜单中。

确定自定义视图

如果只想看到那些你需要看到和使用的 NVIDIA 控制面板页面，根据你在系统中安装的应用程序模块（"显示"、3D 设置等），请从"视图"菜单选择确定自定义视图。

通知托盘图标

单击 Windows 任务栏通知区中的 NVIDIA 控制面板通知图标 [image] ，可快速配置 NVIDIA 控制面板的关键设置。

选择视图 > 通知托盘图标，以便在显示/隐藏 NVIDIA 控制面板通知托盘图标之间切换，该图标出现于indows 任务栏通知区。

相关主题

  • 使用 NVIDIA 控制面板界面

  • 使用菜单栏

  • 关于工具栏

  • 确定自定义视图

  • 使用配置文件菜单

  • 使用 NVIDIA 控制面板类别


确定自定义视图

确定自定义视图

如果只想看到你想要看到和使用的 NVIDIA 控制面板，根据你在系统中安装的应用程序模块（"显示"、"3D 设置"等），可执行以下步骤：

  1. 选择视图 > 确定自定义视图或如果任务栏已经启用，可使用任务栏快速访问。

  2. 就出现的每一 NVIDIA 控制面板应用程序，选择（复选）你要查阅的页面的复选框。

  3. 要离开自定义视图模式，从视图菜单选择标准或高级视图模式，或如果任务栏已经启用，可使用任务栏快速访问。

  4. 要回到自定义视图模式，请选择自定义。

自定义

注：只有当你已使用确定自定义视图命令并以自定义方式显示/隐藏特定屏幕时，自定义命令才会出现在视图菜单中。

  1. 如果你不在你建立的自定义视图中，请选择视图 > 自定义来激活自定义视图。

    注    ：当自定义命令作为一个圆点引导项出现在视图菜单中时，表示你确定的自定义视图在 NVIDIA 控制面板上目前处于活动状态。

  2. 要离开自定义视图模式，从视图菜单选择标准或高级视图模式，或如果任务栏已经启用，可使用任务栏快速访问。

  3. 要回到自定义视图模式，请单击自定义。

相关主题

  • 使用 NVIDIA 控制面板界面

  • 使用菜单栏

  • 关于工具栏

  • 使用视图菜单

  • 使用配置文件菜单

  • 使用 NVIDIA 控制面板类别


使用配置文件菜单

选择视图 > 配置文件，以便处理配置文件，该等文件包含你在执行 NVIDIA 控制面板之显示或 3D 设置应用程序栏的特定任务时可能保存的显示设置。使用"配置文件"命令时可执行以下步骤：

  • 加载一个已保存的配置文件

  • 建立一个新配置文件

  • 删除一个现有配置文件

相关主题：

  • 使用 NVIDIA 控制面板界面

  • 使用菜单栏

  • 关于工具栏

  • 使用视图菜单

  • 确定自定义视图

  • 使用 NVIDIA 控制面板类别


词汇表

C

窗口

窗口指桌面上任何一个独立的窗口。应用程序（如 Microsoft® Windows® Outlook® 或 Explorer）可能有几个窗口，这些窗口都属于同一个应用程序。窗口可以在屏幕上拖动、打开和关闭，以及调整大小。

nView“桌面管理器”应用程序（在 NVIDIA nView“桌面管理器”用户指南中得到说明）允许您对窗口进行更多的操作，如使窗口透明或使其总是保持在其它窗口的上面。

D

单显示器配置

一种配置方式，在该方式中，只有一台显示器连接到计算机中基于 NVIDIA GPU 的图形卡。

对话框

对话框是用户进行输入的窗口，内含命令按钮和各种选项，通过它们可以完成特定命令或任务。

例如，在 Windows 应用程序的“另存为”对话框中，您在保存文件时必须指定文件名和用以保存文件的文件夹。

多图形卡配置

一种配置方式，其中有两个或多个显示器（如模拟显示器、数字显示器或电视）连接到两个（或多个）安装在计算机中的基于 NVIDIA GPU 的图形卡。

多显示器配置

一种配置方式，其中有两个或多个显示器连接到一个基于 NVIDIA GPU 的多显示器图形卡，或两个（或多个）基于 NVIDIA GPU 的图形卡。

G

GPU

NVIDIA 图形处理器（芯片）产品称为图形处理单元 (GPU)。您正在使用的图形卡便采用了一个 NVIDIA GPU。

H

HDTV

高清晰度电视。一种传输电视信号的系统，其分辨率要比 National Television Committee (NTSC) 的标准高得多。一台 HDTV 电视要求至少有两百万像素，而普通的电视机只有 360,000 像素。

K

控制面板 (Microsoft Windows)

您可以用以下方法进入 Windows“控制面板”窗口：在 Windows 桌面的任务栏中单击“开始”>“设置”>“控制面板”。

控制面板（NVIDIA 显示）

NVIDIA 显示属性的“控制面板”指的是整个基于 NVIDIA 的窗口，内有展开式 NVIDIA 显示菜单。该显示菜单含有的菜单选项可以分别打开一个配置页。

控制面板（nView 桌面管理器）

nView 桌面管理器的“控制面板”指的是整个 nView 桌面管理器控制面板窗口（选项卡式或 NVIDIA 菜单式），您可以在该窗口中配置 nView 桌面管理器设置。有关详细情况，请参见 nView 桌面管理器用户指南（第 80 版驱动程序版本）。

nView 桌面管理器也是 Windows“控制面板”图标组中一个可单击的图标。单击该图标后，会出现 nView 桌面管理器的“控制面板”。

M

模拟显示器

模拟显示器通常指 CRT 显示器。在本指南中术语“CRT”和“模拟显示器”可以互换使用。

P

配置文件

被保存的一组独特的显示设置，通常在游戏启动时与其相关联。

平滑处理

一种减少锯齿边缘（“阶梯”状线条）的技术，这些线条本来应该是平滑的。

S

数字式显示器

数字式显示器可以是数字平板显示器 (DFP) 或便携式（膝上型或笔记本型）计算机的 LVDS 内部显示器面板。

双卡配置

一种配置方式，其中有两个或多个显示器（如模拟显示器、数字显示器或电视）连接到两个安装在计算机中的基于 NVIDIA GPU 的图形卡。

SLI (Scalable Link Interface) 技术

NVIDIA SLI 多 GPU 技术充分利用 PCI Express™ 总线结构增加的带宽，使得多个 GPU 能够协同工作来提高性能。

NVIDIA SLI 系统包括一块支持两个物理接口的 PCI Express 主板，其中可插入两个 NVIDIA PCI Express 图形卡。这两个图形卡必须用 NVIDIA SLI 连接器相连接。

安装适当的图形驱动程序后，就可以启用或禁用 SLI 模式。SLI 模式禁用时，您可以使用所有受支持的 nView多显示器模式，包括使用多达四个连接到两个 SLI 图形卡的显示器。SLI 模式启用时，nView 多显示器模式不可用。此时，两个图形卡驱动一个单独的显示器，以便在 DirectX 和 OpenGL 应用程序中提供 3D 加速性能。

注：详情请参见应用程序注解“使用 NVIDIA SLI 图形卡”。

X

像素

图像元素的缩写，像素指图像中的一个点。

Z

桌面

桌面是 Windows 屏幕上的工作区，上面可显示窗口、图标、菜单和对话框。


使用 NVIDIA 控制面板

该节包含安装于你的系统中的各种 NVIDIA 应用程序和实用程序的详细帮助信息。

相关主题

  • NVIDIA 控制面板

  • 了解 NVIDA 控制面板